Jump to content

[Résolu] Problème avec le correcteur orthographique


Recommended Posts

Il y a 16 heures, POLAURENT a dit :

@Ldfa, c'est une compocation volontaire :s:

Chez vous aussi la correction d'orthographe ne fonctionne plus ?:unsure:

Je viens de faire un essai, après réinstallation complète de Mx6, la correction marche en mode invité et pas avec mon compte Maxthon, je suis dégouté.:shifty:

Link to comment
Share on other sites

effectivement ça corrige pas.

 

Link to comment
Share on other sites

Je corrige, ça corrige pas en mode standalone, mais en mode installé RAS ..

 

Link to comment
Share on other sites

Je viens d'installer l'extension Rédacteur Microsoft pour corriger le problème...:angelic:

C''est quoi le mode standalone, la version portable ?

Link to comment
Share on other sites

effectivement en mode portable, la langue est grisée, mais il n'y a peut-être pas le dictionnaire , je jette un œil.

Link to comment
Share on other sites

Je ne trouve plus le dictionnaire, ni dans le profil invité ni dans mon profil connecté...:angelic:

Link to comment
Share on other sites

le dictionnaire a changé de structure , il ne se présente plus comme précédemment, je ne sais pas où il est caché maintenant .

en tout cas les ajouts au dictionnaire se font dans un fichier local "Custom Dictionary.txt" à la racine du compte.

et ce fichier peut être dupliqué d'un compte à un autre .

 

Link to comment
Share on other sites

@Ldfa

Le Dictionnaire est là , dixit Sandra :

C:\Users\XXXX\AppData\Local\Maxthon\Application\6.1.3.2100\icudtl.dat

ou

..\MaxthonPortable\6.1.3.2100\icudtl.dat

 

Link to comment
Share on other sites

il y a 51 minutes, POLAURENT a dit :

@Ldfa

Le Dictionnaire est là , dixit Sandra :

C:\Users\XXXX\AppData\Local\Maxthon\Application\6.1.3.2100\icudtl.dat

ou

..\MaxthonPortable\6.1.3.2100\icudtl.dat

 

Oui. J'ai ces fichiers (9 978 Ko), mais bien sûr ils ne sont pas éditables 😔 

Link to comment
Share on other sites

C'était effectivement pas coché, c'est bizarre.:shifty:

Une fois coché, ça marche beaucoup mieux, il n'y a pas photo. J'ai viré l'extension de Microsoft du coup...:tongue:

(merci) pour le coup de main @POLAURENT.;)

Link to comment
Share on other sites

Il y a 21 heures, Ldfa a dit :

C'était effectivement pas coché, c'est bizarre.:shifty:

Une fois coché, ça marche beaucoup mieux, il n'y a pas photo. J'ai viré l'extension de Microsoft du coup...:tongue:

(merci) pour le coup de main @POLAURENT.;)

On peut préciser que le menu déroulant présenté par @POLAURENT apparaît par le clic droit dans les zones "Recherche" ! ;) -^-
 

Link to comment
Share on other sites

J'ai séparé le sujet, c'est plus propre et plus facile à retrouver au cas où.;)

Le menu déroulant apparait également lorsqu'on rédigé un message...:s:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.