Jump to content

Archived

This topic is now archived and is closed to further replies.

spawn600

Probleme Plugin Smooth scroll.dll

Recommended Posts

Ok plus d'UAC de windows...

 

C'est pas terrible de le désactiver ?

Personnellement, ça ne me sert à rien et ça ne m'apporte que des contraintes, donc je le désactive. :angelic:

Share this post


Link to post
Share on other sites
Oui je confirme que ça derange pas mal mais n'est ce pas une securité ?

Oui, effectivement, c'est très bien pour essayer de sensibiliser monsieur tout le monde (sans terme péjoratif), mais lorsque tu sais exactement ce que tu fais et ce que tu risque, c'est plus contraignant qu'autre chose. :angelic:

Share this post


Link to post
Share on other sites
J'ai désactivé les messages de l'UAC. :lol:

 

Petit retour de mon probleme de plugin, tous est rentré dans l'odre avec la chaine USER AGENT. J'ai vidé la liste des exclusions des sitesposant probleme et plus rien...Je confirme que je ne suis pas dans le dossier ROAMING mais que j'ai mis "control total" dans les propriétés de Windows.

 

Merci Ldfa de ton aide.

Share this post


Link to post
Share on other sites

Petit retour d'info ldfa, chez moi tout est ok sauf la page GMAIL ou le debut de la page est décalée, si je decoche la chaine USER AGENT cela rentre dans l'ordre !

A tu deja eut le probleme sur certaine page ?

 

Par contre au boulot, j'ai réinstaller maxthon 2 et le seul probleme qui persiste c'est la page Gmail et les lien sur la page Google Clubic et PCinpact, si je recherche par google et que je vais sur le site il n'y a aucun probleme mais si je passe par les gadget google tout est decalé !!! " probleme que je n'ai pas chez moi en ayant les meme reglages et les meme logiciels "

 

Il y a pas une solution sur le USER AGENT pour que google mail soit en place et non decalé ?

Share this post


Link to post
Share on other sites
Ok tu a le meme souci avec Gmail ou autre chose ?

Sur GMail, après plusieurs tests, c'est le UserAgent qui ne lui plait pas, le Plugin ne semble pas interférer chez moi.

 

En résulé :

 

- Affichage décalé avec UserAgent, et avec ou sans Plugin activé.

- Affichage correct sans UserAgent (décoché), et avec ou sans Plugin activé.

 

PS : Redémarrage de Maxthon nécessaire entre chaque dés/activation.wink.png

Share this post


Link to post
Share on other sites
Sur GMail, après plusieurs tests, c'est le UserAgent qui ne lui plait pas, le Plugin ne semble pas interférer chez moi.

 

En résulé :

 

- Affichage décalé avec UserAgent, et avec ou sans Plugin activé.

- Affichage correct sans UserAgent (décoché), et avec ou sans Plugin activé.

 

PS : Redémarrage de Maxthon nécessaire entre chaque dés/activation. wink.png

 

Ldfa je viens de tester une autre chaine USER AGENT et plus de probleme avec Gmail, essaye cette chaine la

 

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

 

Rectification, la chaine user agent que tu m'a donnée sur la page 1 du post est correcte sauf le MSIE 7.0 a remplacer par MSIE 8.0 et gmail s'affiche correctement.

 

Par contre sur ma page Google perso si je clique sur un lien PCinpact ou Clubic les pages ne s'affiche pas bien et si je passe par le plugin Speedial elles s'affiche bien !!!

 

Tu c'est d'ou cela peux venir.

Share this post


Link to post
Share on other sites

J'ai un peu le même problème avec les liens de ma page de démarrage qui proviennent du Plugin MaxthonStartPage qui permet d'afficher des Flux RSS. Lorsque je clique sur ces liens, j'ai des pages décalées et si je saisie l'URL de PCInpact dans la barre d'adresse, la page n'est pas décalée. Je ne sais pas d'où ça vient... unsure.png

Share this post


Link to post
Share on other sites

Bizarre car chez moi je n'ai pas ce souci !!! alors que au boulot je l'ai, je comprends pas j'ai les même réglages pourtant...

 

Tu a changer le user agent en msie 8.0, a tu encore le probleme de page gmail ?

Share this post


Link to post
Share on other sites
Bizarre car chez moi je n'ai pas ce souci !!! alors que au boulot je l'ai, je comprends pas j'ai les même réglages pourtant...

 

Tu a changer le user agent en msie 8.0, a tu encore le probleme de page gmail ?

Là je suis au boulot et on est en IE6, donc je ne peux essayer que ce soir.wink.png

Share this post


Link to post
Share on other sites
wait and see !!!

Pour Gmail, c'est Ok, mais pas pour génération-NT. Mais c'est normal car c'est 2 problèmes différents. Gmail c'est un pb. de UserAgent alors que PCInpact, c'est le Plugin qui n'est pas compatible avec le site. angelic.gif

Share this post


Link to post
Share on other sites
Quel est le probleme pour génération-NT, moi je vais sur le site et rien la page s'affiche sans decalage et aucun probleme.

Ca ne me gêne pas tant que ça car je consulte le site via le Flux RSS. Tout ce qui devrait être à droite se retrouve en dessous, si je fais Réactualiser, tout rentre dans l'ordre.wink.png

Share this post


Link to post
Share on other sites

Je reviens vers les plus aguerris d'entre vous, est ce qu'un plugin similaire au format maxthon 2 et marchant sur tout les pages est difficille a faire et est ce que quelqu'un pourrait en faire un ?

 

J'ai vu qu'il en existe pour chrome, firefox et ie dont celui de maxthon est derivé mais il ne fonctionne pas tres bien avec MX2. hors il fonctionne avec firefox et chrome donc pourquoi pas un spécial MX2.

 

Merci a vous.

Share this post


Link to post
Share on other sites

A mon avis, la principale difficulté, c'est qu'il soit compatible avec tous les sites existant. Ce qui est d'ailleurs le cas de cette version. ;)

Share this post


Link to post
Share on other sites
Mais les pages ne sont pas toutes standard ?

Je suis super novice en la matiere.

 

C'est un des principaux chalenges de tous les Navigateurs, proposer un affichage correct des pages, malgrès un non respect des standards par une grande partie des sites mondiaux.

 

C'est ce qui peut expliquer pour les concepteurs de navigateurs ou de plugins, les petites inperfections ici ou là !

Share this post


Link to post
Share on other sites
Je viens d'installer SmoothWheel qui a la meme fonction pour firefox et sur les pages ou bloque le plugin MX celui de firefox passe nickel, pourquoi ?

 

Excellente question, qu'il faudrait à mon avis poser à abc@home qui est le concepteur du plugin Smooth Scroll pour Maxthon 2.x ;)

Share this post


Link to post
Share on other sites
Je suis assez nul en anglais pour cela, est ce que quelqu'un pourrait faire cela...

 

Je suis comme toi en anglais, mais je pense que de de bonnes âmes comme Dixours, Ldfa ou Odyssee pourraient jouer les traducteurs avec abc@home ?

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.