Aller au contenu
Ldfa

Mx5 v5.2.7.2000 stable pour Windows est sorti

Messages recommandés

mx5

Mx5 v5.2.7.2000 stable pour Windows est sorti aujourd'hui et apporte son lot de changements et de corrections de corrections de bugs.

DiOCSE5VAAAsDaL.jpg:large

Téléchargement : http://dl.maxthon.com/mx5/mx5.2.7.2000.exe
MD5 : f4636bc0ba639509ea92e0bcea77c2d8

Version Portable : http://dl.maxthon.com/mx5/maxthon_portable_5.2.7.2000.7z
MD5 : c345764d7505e0b1c07abc88a5c712bb

Les changements en anglais sont ici et  en français.

Source : http://forum.maxthon.com/index.php?/topic/24202-mx5-pc-official-release-5272000/

Partager ce message


Lien à poster
Partager sur d’autres sites

Changements :

- Amélioration de l'ordre logique d'importation des données des Favoris.

- Correction du plantage lors de la vérification de la caméra.

- Correction du problème qui empêchait d'accéder au site https://www.concrete.org/.

- Correction du problème des vidéos Amazon Prime.

Modifié par Ldfa

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, ernest a dit :

La version "portable" ne semble pas "décompressable" avec 7zip ?

Essaye de retélécharger l'archive, car elle fonctionne chez moi, mais je viens juste de la télécharger.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème des cookies non conservés perdurent dans cette version, ce qui nécessite de remplir à nouveau tous les champs de connexion (identifiant/mot de passe) pour tous les sites web où l'on a un compte :s:

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Dixours a dit :

Le problème des cookies non conservés perdurent dans cette version, ce qui nécessite de remplir à nouveau tous les champs de connexion (identifiant/mot de passe) pour tous les sites web où l'on a un compte :s:

Je confirme , le petit gâteau est mal géré . 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Je viens de charger cette version normale

Pour l'instant cela fonctionne, mes User's et Passwords fonctionnent comme d'habitude

sur mes sites.

Petit problème quand même, sur certains sites la page de connexion se recharge deux ou trois fois

puis le pavé me redemande de recharger la page. Mais cela continu, il faut que je passe en mode retro ??

D'autres la page connexion s'affiche, remplie, mais un pavé se superpose avec les même données de connexion 

je clique, il disparait et j'ai la main sur la connexion d'origine de la page ?? (sans retro)

De toute façon je ne comprend pas tout de vos remarques, peut être trop technique pour moi

Euh surement d'ailleurs.

Je suis quand même vos commentaires  

A+++ 🤑

  

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.