Aller au contenu
Ldfa

Mx5 v5.2.7.400 Bêta pour Windows est sorti

Messages recommandés

mx5Mx5 v5.2.7.400 Bêta pour Windows est sorti aujourd'hui et elle apporte son lot d'améliorations et de corrections de bugs.

DhLKzM8U0AI1336.jpg:large

Attention : c'est une version Bêta, donc à ne pas utiliser en lieu et place de la version stable, mais uniquement à des fins de tests.

Téléchargement : http://dl.maxthon.com/mx5/mx5.2.7.400-beta.exe
MD5 : 62e1fa14331a3ce27aec41742200d725

Version Portable : http://dl.maxthon.com/mx5/maxthon_portable_5.2.7.400-beta.7z
MD5 : c4561e76352d8a79c32deacda098689d

Les changements en anglais sont ici et  en français.

Source : http://forum.maxthon.com/index.php?/topic/24114-mx5-pc-beta-release-527400/

Partager ce message


Lien à poster
Partager sur d’autres sites

Changements :

+ Correction d'un problème de plantage.

+ Amélioration de la fonction de traduction des mots.

+ Amélioration de la fonction de mise à jour de l'icône du site et de la logique de la barre de progression.

+ Correction du problème du titre de la vidéo YouTube téléchargée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec la version précédente, je rencontrais un délais avant la complétion automatique des formulaires et mots de passe. Peut-être que cette version corrige le problème.

(merci) Boss !

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Dixours a dit :

Avec la version précédente, je rencontrais un délais avant la complétion automatique des formulaires et mots de passe. Peut-être que cette version corrige le problème.

(merci) Boss !

 

Chez moi j'ai un délai lors de le premier remplissage de Passkeeper, dès le second remplissage c'est immédiat.

Personnellement, je n'ai pas eu de plantage (gel) de Maxthon hier soir alors que j'en avais depuis plus d'un an déjà.

Partager ce message


Lien à poster
Partager sur d’autres sites

De mon côté cette version et la version beta précédente sont toutes 2 impactées par un délai anormalement long avant que le remplissage magique ne vienne remplir les cases login/mot de passe... Premier, second remplissage etc etc... c'est reproductible indéfiniment malheureusement 😥

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, après utilisation, je confirme que le délai de remplissage automatique semble excessif sur chaque site visité.:angelic:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Les versions Beta fleurissent, mais pas les stables ??

Ce genre de boulot est bizarre, on ne m'a pas appris comme ça. !!

A quand les versions 5274B - 52741B puis 5274B - 5276B - 5281B  🤑

De toute façon, je suis comme tout le monde (??) en 5261 STABLE   ------ > sauf que le téléchargement des PDF en

lecture est impossible   👍 super la dernière stable 

J'ai cru lire qu'un nouveau explorateur était en cours, existe t il une version BETA pour voir ??

A++++  😍

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

et moi depuis la 527300 b, Maxthon a perdu mon XP, j'ai posé une question sur le FI pour voir si c'est un effet de bord, ou une décision réfléchie ( choix du moteur ).

A ce sujet quelle est la version du moteur Chrome du User Agent de la 5.2.7.400 ?

J'en reste aussi sur la 5261 par défaut ..

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai celui là :

Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.79 Safari/537.36 Maxthon/5.2.7.400

En sachant qu'on en est à la version 72.0.3626.81 de Chrome sous Windows, toujours à la bourre donc...:s:

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, POLAURENT a dit :

et moi depuis la 527300 b, Maxthon a perdu mon XP, j'ai posé une question sur le FI pour voir si c'est un effet de bord, ou une décision réfléchie ( choix du moteur ).

Je viens d'essayer sur une machine virtuelle VMware sous XP et effectivement, les dernières versions ne fonctionnent plus.:s:

J'ai le message suivant :

mx_core failed.png

Partager ce message


Lien à poster
Partager sur d’autres sites

La dernière version Chrome sur XP ( et Vista !) est la 49.0.2623.112, la version de Maxthon 5.2.6.1000 affiche une version Chrome/39.0.2146.0 et la 5.2.7.100 béta Chrome/39.0.2146.0.

Si on est passé en Chrome/61.0.3163.79 tout s'expliquerai, enfin c'est curieux de passer d'une version à une autre entre deux béta, enfin pour un européen, c'est peut être plus courant pour des Chinois. :sick:

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.