Jump to content

Ubik

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by Ubik

  1. Bonjour Boss, et merci beaucoup de ta réponse. Désolé, il était 4 h du mat et je n'ai pas fait de recherches (Après le bug Windows et de multipes restaurations système, tentative de réparation console, re-instal "par dessus" et finalement reinstall propre, plusieurs heures de taf et redemarrage j'étais vané ! ). J'ai trouvé quelques infos aujourd'hui sur le site. Je suis justement en train de faire des essais.. Ca s'annonce compliqué. Lors de la précédente install de Mx 5 j'avais conservé un répertoire Maxton3 et visiblement (vu les dates des fichiers), Maxthon à travaillé sur plusieurs répertoires mélangés. A l'instant je viens de récupérer des favoris, passwords et même QA, mais manifestement ça date de 2 ou 3 ans... Et depuis j'avais changé la plupart des mots de passe importants. Merci de ton aide en tout cas, je vais y voir plus clair. Pour l'instant je suis reparti pour une désinstallation de Max et je recommence pour repartir sur du "clean" ! Parce qu'à force d'écraser des fichiers de toutes parts, je ne sais plus où j'en suis. Enfin déjà aujourd'hui j'ai récupéré l'install de mon logiciel de mail (un vieux Winmail de Vista transféré sur Seven ), je vais pouvoir au moins demander des changements de mots de passe si ça foire ! C'est reparti pour une longue soirée...
  2. Bonjour, D'habitude, je poste sous le pseudo de Alex... Mais hier, mon Windows à totalement pété un cable et même si je pouvais le lancer, et que j'avais du réseau (les ping fonctionnaient) tout ce qui touchait au web m'était interdit par des des erreurs dll (webio). Du coup, impossible de lancer Maxthon (Ni Opera, ni Brave... mise à jour Kaspersky itou, rien ne fonctionnait) Donc, je viens de passer 5 heures à galérer et j'ai fini par une reinstall de Seven. (J'ai pris soin avant de copier l'integralité de mon disque C: sur un autre disque) Dès que j'ai eu la main après la reinstallation, j'ai réinstallé Maxthon. Mais bien sur, je n'ai plus un seul mot de passe , pas un favoris et pas non plus de QA. (et j'ai donc créé un nouveau compte sur ce site pour pouvoir poser cette question) J'ai donc le "vieux" Maxthon en sauvegarde sur un autre disque. Voyez-vous un moyen de récupérer mes paramètres (au moins les données de passkeeper !) en copiant un/des repertoires de l'ancienne install dans la nouvelle ? Et bien sûr, lesquels ? (Je n'ai jamais utilisé le cloud, tout était en local) Merci de votre aide. Je vais me coucher, il est trèèèès tard. Ah, l'informatique !
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.