Jump to content

Cebe

Généreux donateur
  • Content Count

    662
  • Joined

  • Last visited

  • Days Won

    9

Everything posted by Cebe

  1. Bonsoir, Tout à l'heure (cela faisait 33 mn que la mise à jour était faite) je n'avais plus la possibilité de lire les messages du forum ! Aucune version ne fonctionnait, c'est-à-dire les dernières bêta et la dernière stable ! Maintenant (un peu plus de 2 h après la mise à jour) tout semble être redevenu dans l'ordre. Donc, c'est tout Ok ! (sans liaison, sinon cela fait "tout toqué )...
  2. Bravo Polaurent ! Record battu, je n'ai que deux versions portables beta et stable ! Généralement les dernières et quelques "vieux" fichiers zip en réserve... au cas où... De toute façon, il me semble qu'on ne peut ouvrir qu'une session de Maxthon ?
  3. Bonjour Dixours, je te suggère la version portable dudit Maxthon, comme les autres beta ou stables : le seul ennui est de déclarer par défaut le nouveau Maxthon lancé.
  4. Ben oui ! Tout fout le camp ! Oserais-je encore souhaiter à tous une bonne journée... 😞
  5. ...et ce ne serait pas judicieux d'utiliser à chaque version la version la plus récente de Chromium ?
  6. Bonjour, J'ai du mal à compter : je suis sous la version ancienne 5.3.8.400 et maintenant arrive la version 5.2.7.1100. Est-ce un problème de boulier ? Laquelle est la plus récente ?
  7. Bonjour, Je confirme les remarques d'Alex. Le glisser-déplacer sur un lien manque vraiment... et la possibilité de récupérer le contenu de Passkeeper de Maxthon, ce serait super ! Est-ce aussi le fait de mes yeux ? Il me semble qu'à la lecture d'une même vidéo les couleurs et contrastes sont mieux soutenus sur Opera par rapport à Max... (Pour ce faire j'ai mis les deux navigateurs en même temps sur le même écran avec le même fichier pris sur mon site). Il y a quelques années, j'avais opté pour Opera pendant quelques temps... pour revenir à Maxthon pour les raisons citées ci-dessus.
  8. Bien dommage ! Alors je conserve MON Maxthon portable, bêta ou stable qui me vont très bien ! Bon WE
  9. " Il y a 14 heures, Ldfa a dit : Je ne sais pas faire et je n'ai pas vu de navigateur qui savait le faire, donc... Mais Firefox y pense sérieusement : https://www.tomsguide.fr/2019/02/06/firefox-66-coupe-son-video-automatique/" Je confirme: ce matin je lis sur Comment ça marche (peut-être que Maxthon va copier Firefox ?):
  10. Bon soir, C'est le principe de certaines pages qui incluent une vidéo avec cet autoplay. Pour moi, c'est un manque d'élégance de la part du webmaster. Donc, la plupart du temps je ferme la page... Sinon un clic sur le logo haut-parleur de l'onglet ou un clic sur l'écran de la vidéo pour arrêter... mais je n'ai pas trouvé mieux !
  11. Bonjour, Suggestion : essaie avec les versions portables, peut-être que...
  12. Pas grave... Ça pourra compter pour 2019... et c'est l'intention qui compte. Meilleurs vœux à chacun d'entre vous
  13. En espéran t que vos chaussons ont bien été remplis afin d'attendre le prochain passage du barbu à l'habit rouge...
  14. Oups ! J'avais oublié qu'en téléchargeant ce fichier, il y avait la possibilité d'installer diverses versions de Vivaldi, dont la version portable. C'est un procédé judicieux, il me semble. Désolé suis-je d'avoir réveillé le Grand Maître .
  15. Bonjour, Existe-t-il une version portable ?
  16. Rappelle-toi, il y a exactement quelques années tu faisais un beau voyage !
  17. Bonjour, Une recherche sur Google... et on peut trouver diverses voix. Balabolka existe aussi en version portable, ce qui n'est pas inintéressant ! PS : comme le signale ernest, il est nécessaire de faire quelques réglages sur la vitesse, le timbre, etc.
  18. Re- Et après avoir quitté le site, j'y reviens : il me semble qu'il n'y a pas se pub !
  19. Bonjour, Je viens de tester ce site. J'ai une fenêtre qui s'ouvre alors me demandant si veux accepter ou bloquer les publicités... j'ai donc bloqué et pas de pub intempestive à part la fenêtre qui me demande si je veux bloquer la pub : Et tenir compte de la petite flèche, en haut à gauche qui ouvre et ferme un menu à gauche...
  20. Bonjour, J'ai le même problème ! Or, comme je n'ai pas testé avec un navigateur autre que Maxthon (actuellement 5.2.5.3000 portable), je n'ai pas pensé à accuser Maxthon, ni à tester avec un autre navigateur ! D'autres Maxthonniens sont-ils dans la même situation ?
  21. Bonjour, Curieux, ce phénomène ! Chez moi aussi, j'ai quelquefois cette bizarrerie... cela peut arriver avec quelques sites, un peu comme si les css n'étaient pas pris en compte. Puis cela a disparu. Avec la dernière version stable, je n'ai pas reproduit ce truc ! Qu'alors y faire ?
  22. ...et donc retour à le dernière version stable (portable) !
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.