Jump to content

Archived

This topic is now archived and is closed to further replies.

ernest

[Résolu] Affichage du site du Fr-Maxthon en Retro ?

Recommended Posts

Bonjour,

 

En moteur de rendu Retro Webkit (retro) notre site - s'affiche chez moi tout en long, les différents sujets les uns au dessus des autres

 

SiteEnWebit.jpg

 

alors que en "Ultra"

 

SiteEnUltra.jpg

 

Suis-je le seul à avoir cette différence d'affichage ?

Share this post


Link to post
Share on other sites

Tu es sous Windows XP ? Mon premier essai était sous XP et c'est d'ailleurs identique sous Internet Explorer 8. Par contre sous Win 7 et IE 11 pas de soucis.

 

A noter que l'on peut même pas se connecter dans ce cas de figure.

 

Faut attendre le SAV ! :s:

Share this post


Link to post
Share on other sites

As-tu essayé avec le thème Bulletin ? :unsure:

 

J'étais en thème Maxthon3.

 

 

Mais même avec le visuel de "Bulletin" le problème persiste.

 

Avec "Memory" cela semble fonctionner avec les  2 rendus, mais j'aime pas trop la couleur...

 

Bon "Memory" pareil - je peux aller dans un thread (à partir de l'accueil - bien afficher) et lorsque je reclique sur "Accueil" je me retrouve avec le site comme sur la première image du sujet ...

Share this post


Link to post
Share on other sites

As-tu activé le rendu standard en mode Rétro dans les options Avancés ? :unsure:

Non.

 

Mais une fois la case cochée je reviens en affichage "correct", Pour l'instant.

 

La question reste de savoir pourquoi cela ne le faisait pas avant (case non cochée) ?

Share this post


Link to post
Share on other sites

C'est une très bonne question, mais je ne sais pas pourquoi, et pour être honnête, je ne savais pas que ça résoudrait ton problème, que j'avais également rencontré sous XP il y a quelques temps... :s:

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens de me connecter sur mon PC sous XP et 

bien que la case "Activer le rendu standard en mode retro"  soit cochée 

le site avec le moteur retro (trident) se présente en ligne (premier image du premeir post de ce sujet)

sans la présentation habituelle  (comme en ultra)

 

Même avec la dernière version Mx440.3000

 

Je vais tenter un nettoyage du cache trident...

 

Edit : Nettoyer n'a rien apporté de mieux.

 

Sous Windows XP le problème d'affichage en mode "Retro" n'est donc pas résolu par le "cochage" de l'activation du rendu standard en mode retro :trance:  :sick:

Share this post


Link to post
Share on other sites

Effectivement pareil aujourd'hui. De toute façon ça n'est pas lié à Maxthon puisque Internet Explorer 8 présente le même problème. Cache et cookies de Maxthon supprimés ne change rien.

Share this post


Link to post
Share on other sites

Ce qui est étonnant, c'est que le thème par défaut d'IP.Board fonctionne très bien sous Windows XP sur le site français d'IP.Board, mais pas ici, alors que c'est le même, sauf que j'ai rajouté des blocs supplémentaires et que le bas de page est également personnalisé.

 

Je vais essayer d'enlever tout ce que j'ai rajouter pour trouver le coupable... :s:

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.