Jump to content

Archived

This topic is now archived and is closed to further replies.

patmul0

[RESOLU] Adobe

Recommended Posts

Bonjour tout le monde

 

Je vois que le forum évolue, Maxthon 2 classé dans les anciens.

 

Mais moi je suis toujours avec Max 2 et Max 3 ne me convient pas encore (skin, remplissage magique etc)

 

Bon cela dit encore une petiote truffe

 

Impossible d'ouvrir un pdf avec adode reader dans le navigateur ??? C'est nouveau car cela marchait parfaitement hier. Mais avec Max 3 le fichier s'ouvre.

 

Les paramètres internet d'adobe reader sont OK. Je ne vois pas ce qui se passe

 

A++++

Share this post


Link to post
Share on other sites

Parfois une désinstallation/réinstallation d'Adobe permet de remettre les paramètres par défaut et de corriger le problème, surtout si ça eu marché !

Share this post


Link to post
Share on other sites

Impossible à désinstaller et impossible à installer

 

Message :

 

impossible d'accéder à l'emplacement réseau: 0\

 

 

Share this post


Link to post
Share on other sites

sur Maxthon 3 et firefox, le fichier pdf s'affiche dans adobe mais en dehors du navigateur

 

Raz le bol de ces trucs qui merdoient sans rien toucher ????

 

Merci

Share this post


Link to post
Share on other sites

dans maxthon 2 maintenant si je clique sur une adressse d'un fichier PDF, c'est l'opération de téléchargement qui apparaît ???

Share this post


Link to post
Share on other sites

Comme maxthon 3, il se charge et s'ouvre à l'extérieur de IE

Share this post


Link to post
Share on other sites

Donc avec Maxthon 2 le comportement sera le même si l'option "ne pas utiliser d'utilitaire de téléchargement" est cochée.

 

Dans tous les cas de figure tu as un problème d'intégration du lecteur PDF dans les navigateurs. Dans les options d'Internet Explorer/Gérer les modules complémentaires/Exécuter sans autorisation, il y a bien Adobe PDF Reader activé ?

 

Sinon il faudra arriver à résoudre le problème de la désinstallation/réinstallation d'Adobe Reader. Tu utilises bien la dernière version (11) ?

Share this post


Link to post
Share on other sites

Non version 9.5.1,

la version 11 m'avait foutu la merde partout, mais je veux bien réessayer

Share this post


Link to post
Share on other sites

"Dans tous les cas de figure tu as un problème d'intégration du lecteur PDF dans les navigateurs. Dans les options d'Internet Explorer/Gérer les modules complémentaires/Exécuter sans autorisation, il y a bien Adobe PDF Reader activé ? "

 

 

Non j'ai

 

Nom Adobe PDF Link Helper

Éditeur Adobe Systems, Incorporated
État Activé
Date du fichier lundi 26 mars 2012, 16:38
Version 9.5.1.283
Durée de chargement 0.02 s
??

Share this post


Link to post
Share on other sites

Essai de chargement et comme d'habitude pour chaque installation ou mise à jour V 11

 

1302161210589342210871892.jpg

Share this post


Link to post
Share on other sites

 

 

"Dans tous les cas de figure tu as un problème d'intégration du lecteur PDF dans les navigateurs. Dans les options d'Internet Explorer/Gérer les modules complémentaires/Exécuter sans autorisation, il y a bien Adobe PDF Reader activé ? "

 

 

Non j'ai

 

Nom Adobe PDF Link Helper

Éditeur Adobe Systems, Incorporated
État Activé
Date du fichier lundi 26 mars 2012, 16:38
Version 9.5.1.283
Durée de chargement 0.02 s
??

J'ai bien précisé dans " Exécuter sans autorisation" voir ci-dessous

Capture IE mod comp.PNG

Share this post


Link to post
Share on other sites

Essai de chargement et comme d'habitude pour chaque installation ou mise à jour V 11

 

1302161210589342210871892.jpg

A mon avis le rétropédalage de version 11 vers 9 a du foutre le souc (la 11 avait bien été désinstallée avant de réinstaller la 9) ! :shy:

Share this post


Link to post
Share on other sites

Je suis paumé mais pas grave !!!

 

Sur mon portable c'est ok (max 2 et autres) mais j'ai perdu tout mes favoris ???

Share this post


Link to post
Share on other sites

Mon dépanage

 

Lorsque je chargeai Adobe reader tout seul,

Paramètres l'option affichage dans navigateur était coché donc pour moi pas de problème.

 

Mais pas d'affichage avec maxthon 2 et affichage en externe avec Maxthon 3 ???

 

J'ai chargé maxthon 3, chercher un lien avec un pdf, donc ouverture en externe, j'ai regarder paramètres et l'option affichage dans navigateur n'était pas coché ???

Je l'ai coché et refait la manip c'est bon affiche dans un onglet.

J'ai repris maxthon 2 et là miracle la page pdf s'ouvre aussi dans maxthon.

 

Allez comprendre ????

 

Merci quand même pour l'aide

 

Share this post


Link to post
Share on other sites

Merci Msieu :tongue: le vieux avec son maxthon 2, on a des stats sur le nombre d'utilisateurs en 2 et en 3 ???

Share this post


Link to post
Share on other sites

Il y a des stats pour Maxthon-fr.com uniquement dont voici le résultat pour la journée d'aujourd'hui uniquement, car j'utilise la version gratuite. ;)

 

StatMaxthon1234.png

 

StatCounter est le seul site qui propose des stats qui tiennent compte de Maxthon dans ces différentes versions. Xiti et Google Analytics, qui sont également utilisés ici ne permettent pas d'avoir des statistiques d'utilisation de Maxthon et encore moins entre les différentes versions. :angelic:

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.