Jump to content

Archived

This topic is now archived and is closed to further replies.

odyssee

images décalées

Recommended Posts

au cas ou ... un probleme similaire est arrivé chez un pote il y a qq jours, ca me parait en lointain rapport mais bon je le dis q meme

 

il utilisait IE6 et avait des images décalées aussi sur un site, je vois qu'il a IE6 , je me dis que cela vient de la :

je lui installe vite fait un IE7 maison , install automatique.

on reboote

on reteste => idem

greu meu leu meu leu

 

Je vide le cache , je recharge la page et la c'était bon !

 

CQFD : le cache peut contenir des trucs qui foutent la "m..de" quoi

Share this post


Link to post
Share on other sites

J'ai vu la réponse de ntzphyr, en mettant l'UA de Chrome, ça fonctionne et c'est effectivement le cas. :s:

 

J'aurais tendance à dire que c'est un problème de conception du site qui n'arrive pas à interpréter l'UA de Maxthon comme un navigateur Web utilisant Webkit. :shifty:

Share this post


Link to post
Share on other sites

ok UA de chrome fonctionne chez moi aussi

à noter que je poste du travail : jusqu'à la mise à jour d'hier je n'avais pas le problème, mais depuis la mise à jour d'hier je l'ai aussi au travail

 

le site n'a pas changé entre hier et aujourd'hui, donc il y a quelque chose avec maxthon et pas seulement avec le site en question

Share this post


Link to post
Share on other sites

J'aurais tendance à dire que c'est un problème de conception du site qui n'arrive pas à interpréter l'UA de Maxthon comme un navigateur Web utilisant Webkit. :shifty:

 

Pourtant j'utilise le UserAgent de Max et je n'ai pas de problème ;)

Ceci dit avec cette version je vois apparaitre quelques problèmes sur le forum que je n'avais pas avant, par exemple les listes déroulantes de Police et de taille, les petites flêches d'ouvertures sont décalées, et lorsque la liste s'ouvre elle est complètement décalée par rapport à la position de départ.

De même suvant la résolution de max, lorsqu'une phrase est longue, de temps en temps il y a chevauchement de la phrase avec en bout de ligne l'ip qui est affichée.

 

J'ai quand-même l'impression que dans cette version il y a problème d'interprétation des css par webkit. IE

 

@+

 

 

Edit: oups 3 fois oups, c'est pas en mode webkit que j'ai le problème, je viens de m'apercevoir que c'est en mode IE :shy:

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.