Jump to content

Archived

This topic is now archived and is closed to further replies.

Barfly

Maxthon 3 se ferme après quelques secondes !

Recommended Posts

Ah ben zut !

 

Je viens d'installer Maxthon 3 (v3.3.3.1000) sur mon poste au travail et ici rien ne marche comme prévu !

:-(

 

Il s'ouvre puis se ferme après quelques secondes. La version portable fait de même !

Peut-être est-ce en lien avec mon compte passeport auquel il se connecte ?

 

La config ici : Windows XP - IE 8 - Maxthon 2 marchait bien sauf pour l'affichage de certains sites (ex : contacts de Gmail) ce qui m'a poussé à passer au 3.

 

Des idées ?

 

Merci pour votre aide.

 

 

Yves

Share this post


Link to post
Share on other sites

J'ai déjà rencontré ce problème lorsque Maxthon 3 utilise le Proxy d'IE.

 

Essaye de déconnecter le cable réseau de ton PC et de lancer Maxthon 3. Ensuite coche l'option 'Aucun Proxy' dans les option de Maxthon 3, puis tu le fermes, tu rebranches ton câble et tu le relances. S'il ne se ferme plus, essaye de recocher l'option 'Utiliser le Proxy d'IE' puis de te connecter à ton compte Passport.

Share this post


Link to post
Share on other sites

Merci l'ami je vais tenter cela... si cela se reproduit.

 

En effet j'ai tout désinstallé, réinstallé. Mais surtout, je ne suis pas sur de m'être connecté sur mon compte "passport" et là tout semblait OK.

Sinon, oui il devrait utiliser le proxy d'IE, je pense.

 

A plus !

Share this post


Link to post
Share on other sites

Lorsque je ne suis pas connecté avec Passport, Maxthon ne plante pas !

 

Ah un nouvel indice ! Si je suis connecté sur Passport, juste avant qu'il ne ferme inopinément, durant 1-2 secondes, je vois un pictogramme orange en haut à droite qui dit "conflit de données" !

Share this post


Link to post
Share on other sites

Essaye de renommer le dossier %APPDATA%\Maxthon3\Users\Compte@passport, puis de relancer Maxthon 3 et de te reconnecter à ton compte Passport.

Share this post


Link to post
Share on other sites

Hello !

 

Je viens d'essayer (car c'est au travail que ça plante) et cela fait pareil même après avoir recréé un compte.

 

J'ai l'impression que c'est lorsqu'il charge la page vierge (celle avec les petites vignettes raccourcis vers mes sites préférés ou classiques : facebook, youtube, ebay, google...).

On dirait qu'il y a un conflit avec l'une de ces "vignettes" ?

 

Est-il possible de ne pas charger cette page ?

Share this post


Link to post
Share on other sites

Hello !

 

Voilà, de retour au boulot, j'ai mis à jour Maxthon (v3.3.4.4000) et le problème reste le même !

Maxthon se ferme une fois sur la page de " l'accès rapide ".

Share this post


Link to post
Share on other sites

Fais un essai :

 

- Fermes Maxthon 3.

- Renommes le dossier %APPDATA%\Maxthon3\Users\[Ton compte Passport Maxthon]\QuickAccess\ en QuickAccess.OLD.

- Relance Maxthon 3 pour voir si ça fonctionne correctement.

 

Je ne sais pas si le bug de la synchronisation de l'accès rapide a été corrigé dans la dernière version...

Share this post


Link to post
Share on other sites

La copie des données de l'accès rapide est sans doute endommagée sur le serveur de Maxthon et lorsque tu l'as récupère, ça plante Maxthon. Essayes éventuellement de désactiver la synchronisation lors du lancement de Maxthon, mais il faut être très rapide... :unsure:

 

Sinon, je n'ai pas trop de solution à te proposer. :angelic:

Share this post


Link to post
Share on other sites

Salut Ldfa !

 

Merci pour ta réponse... Mais partout ailleurs cela fonctionne bien, c'est juste sur mon poste au travail.

Je pense pas que ce soit un problème sur le serveur Maxthon sinon ça planterait partout, non ?!

 

Désactiver la synchro de l'accès rapide (pour autant que j'y arrive) enlèverait la synchro sur mon "compte passport" ou juste sur le poste au travail ?

 

Merci !

Share this post


Link to post
Share on other sites

Oui effectivement, je ne vois pas d'où ça peut venir.

 

Désactives dans un 1er temps que la synchronisation de l'accès rapide, pour voir si ça règle le problème.

Share this post


Link to post
Share on other sites

J'ai creusé un peu la question....

 

Alors en fait cela plante invariablement si j'affiche la page d'accès rapide, et cela, que la synchronisation de " l'accès rapide "soit activée ou non !

 

J'ai cliqué sur l'icône orange du "conflit de données" et j'ai choisi la version de l'accès rapide sauvegardée en local, mais c'est pareil, cela plante ensuite.

 

Par contre si à la place de la page d'accès rapide à l'ouverture, je met une page d'accueil (ex : Google) tout va bien et Maxthon ne ferme pas ! Mais dommage de devoir renoncer aux accès rapide juste parce que sur un poste cela plante...

 

J'ai ensuite refait ta manipulation proposée :

 

J'ai déjà rencontré ce problème lorsque Maxthon 3 utilise le Proxy d'IE.

Essaye de déconnecter le cable réseau de ton PC et de lancer Maxthon 3. Ensuite coche l'option 'Aucun Proxy' dans les option de Maxthon 3, puis tu le fermes, tu rebranches ton câble et tu le relances. S'il ne se ferme plus, essaye de recocher l'option 'Utiliser le Proxy d'IE' puis de te connecter à ton compte Passport.

 

En fait j'ai carrément enlevé le proxy car cela focntionne désormais sans lui... mais si on affiche la page d'accès rapide, cela plante.

Share this post


Link to post
Share on other sites

Bonjour Barfly,

 

Tu mets à jour comment Maxthon, en installant la nouvelle version par dessus l'ancienne ?

 

Si c'est le cas, désinstalle complètement Maxthon en supprimant tous tes réglages perso, il suffit de cocher une case.

Redémarre ton PC, puis installe la toute dernière version publique de Maxthon, chez moi elle fonctionne impec et démarre depuis le début sur la page d'accès rapide sans plantage ! ;)

Share this post


Link to post
Share on other sites

Il me semble qu'il y a un bug qui a été rapporté depuis plusieurs versions sur la synchronisation de l'accès rapide qui ne se fait pas correctement.

 

Je pense qu'il ne faut pas choisir l'accès rapide comme page de démarrage pour l'instant, tant que le bug n'est pas corrigé. ;)

Share this post


Link to post
Share on other sites

Il me semble qu'il y a un bug qui a été rapporté depuis plusieurs versions sur la synchronisation de l'accès rapide qui ne se fait pas correctement.

 

Je pense qu'il ne faut pas choisir l'accès rapide comme page de démarrage pour l'instant, tant que le bug n'est pas corrigé. ;)

Moi j'utilise l'accès rapide depuis le début et je ne rencontre pas ce problème, j'ai Seven Familial 64 bits, IE 9 !

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.