Jump to content

Archived

This topic is now archived and is closed to further replies.

Oliver

Problème de site en webkit

Recommended Posts

Bonjour à tous,

 

Sur le site de Carrefour, l'espace personnel présente une page blanche en webkit (j'ai essayé de changer useragent sans succès), et c'est bon en mode rétro ! Le site pour ceux qui veulent tester :

 

https://www.carrefour.fr/portal/site/carrefour/espaceperso/mon_espace_perso

 

PS : Ça dure longtemps le Nouvel An en Chine ! :s:

Share this post


Link to post
Share on other sites

idem ici

au passage si quelqu'un peut m'expliquer : si un site ne s'affiche pas correctement avec webkit, est-ce que ça veut dire que le site n'est pas optimisé pour webkit ou que le moteur webkit utilisé n'est pas au point ?

comment faire la différence ?

Share this post


Link to post
Share on other sites

idem ici

au passage si quelqu'un peut m'expliquer : si un site ne s'affiche pas correctement avec webkit, est-ce que ça veut dire que le site n'est pas optimisé pour webkit ou que le moteur webkit utilisé n'est pas au point ?

comment faire la différence ?

En règle générale cela signifie que le site ne respecte pas la norme WC3, mais je ne suis pas un très grand spécialiste ! ;)

 

Pour la page sécurisée proposée ci-dessus, même en désactivant le Tueur de Pub, j'obtiens une page blanche, il me faut passer en mode rétro pour l'afficher, ce qui est très pratique et permet de rester sur Maxthon 3. !;

Share this post


Link to post
Share on other sites

Pour savoir si le problème vient du moteur de rendu de Maxthon 3, il faut tester le site avec Google Chrome, Safari ou Chromium. Si le problème n'est que sur Maxthon 3, il faut signaler l'URL du site sur le Forum de Maxthon 3 pour que les développeurs fassent les corrections nécessaires, sinon, c'est que le site ne respecte effectivement pas les derniers standard du W3C. :tongue:

 

PS : CindyGaga et Hajime sont de retour sur le Forum Anglais, on devrait vraisemblablement avoir une version 3.3.4.1000 d'ici jeudi.;)

Share this post


Link to post
Share on other sites

Pour savoir si le problème vient du moteur de rendu de Maxthon 3, il faut tester le site avec Google Chrome, Safari ou Chromium. Si le problème n'est que sur Maxthon 3, il faut signaler l'URL du site sur le Forum de Maxthon 3 pour que les développeurs fassent les corrections nécessaires, sinon, c'est que le site ne respecte effectivement pas les derniers standard du W3C. :tongue:

 

PS : CindyGaga et Hajime sont de retour sur le Forum Anglais, on devrait vraisemblablement avoir une version 3.3.4.1000 d'ici jeudi. ;)

Fonctionne bien sous Chrome, et Safari (avec mon Mac OSX Virtuel) ! Signaler l'URL, c'est sur le site anglophone ?

Share this post


Link to post
Share on other sites

Il y a un sujet traitant des sites non compatible avec Maxthon 3, mais j'ai peur qu'il ne soit pas consulté par les 2 ou 3 développeurs anglophones.

 

Le plus sûre, c'est de poster l'URL à la suite du sujet de discussion de la dernière version de Maxthon 3 : http://forum.maxthon.com/redirect.php?tid=81554&goto=lastpost#lastpost

Share this post


Link to post
Share on other sites

Fonctionne bien sous Chrome, et Safari (avec mon Mac OSX Virtuel) ! Signaler l'URL, c'est sur le site anglophone ?

Tu as utilisé quoi comme logiciel de virtualisation pour faire tourner un Mac OSX, je suis intéressé ? :evil:

Share this post


Link to post
Share on other sites

Tu as utilisé quoi comme logiciel de virtualisation pour faire tourner un Mac OSX, je suis intéressé ? :evil:

C'est sous VirtualBox, à l'aide de tutorial (et le reste :luv: ) trouvés sur la toile ! C'est pas parfait, mais ça permet de tester pas mal de chose.

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.