Jump to content

Archived

This topic is now archived and is closed to further replies.

Vincevg

Bizarre bizarre

Recommended Posts

Bonjour,

Depuis quelques temps j'ai des fonctionnements étranges. Des onglets se ferment tout seul - quand j'en ferme un, celui de droite se ferme avec par exemple.

J'ai aussi un problème avec la recherche, ce que je tape dan la barre de recherche est correcte et correctement recheché mais dans ce qui apparait dans la fenêtre google toutes les lettres accentués sont remplacée par des caractères bizarres.

Suis-je le seul ?

Share this post


Link to post
Share on other sites

pour la recherche google, j'ai le même souci : il s'agit sans doute d'un problème d'encodage, mais je n'ai pas trouvé la solution

pour google il faut être en utf-8, ce qui est pourtant mon cas et le problème des lettres accentuées persiste....

 

 

pour les onglets je n'ai pas le souci

Share this post


Link to post
Share on other sites

Dans les propriétés du moteur de recherche Google, vérifiez que vous avez bien 'q=%us' (u pour unicode) et non pas 'q=%s'. :unsure:

Share this post


Link to post
Share on other sites

J'ai bien us :

 

 

http://www.google.com/custom?cx=016320414824861919433%3Amwns0tkni6q&ie=UTF-8&q=%us&hl=en&siteurl=www.google.com%2Fcse%2Fhome%3Fcx%3D016320414824861919433%3Amwns0tkni6q%26hl%3Den&adkw=AELymgWPyMLXOtiwX0ucj4-7XXSMn-oQaMhHW9Vfv7ccKkN1DDc8uB9IHFW_VExiPJ_KTJf1UkoUqwgosxA6R1Pd4HcEwNTubsL4s1aS8yTl_bp8wnn90Lg&cof=AH%3Aleft%3BALC%3A%230000CC%3BBGC%3A%23FFFFFF%3BCX%3AGoogle%3BDIV%3A%23FFFFF1%3BFORID%3A13%3BGALT%3A%23008000%3BKMBGC%3A%23FFFFFF%3BKMBOC%3A%23336699%3BKMSC%3A%23000000%3BKMTC%3A%230000CC%3BKMTVC%3A%230000CC%3BKMUC%3A%23008000%3BL%3Ahttp%3A%2F%2Fwww.google.com%2Fintl%2Fen%2Fimages%2FLogo_60wht.gif%3BLC%3A%230000CC%3BLH%3A80%3BLP%3A1%3BT%3A%23000000%3BVLC%3A%230000CC%3B&oe=UTF-8&client=pub-2698861478625135&channel=9008578539

mais la ligne est longue et je ne comprends pas tout.

Share this post


Link to post
Share on other sites

Je vous recommande celle-ci, elle est beaucoup plus courte et doit bien fonctionner.;)

 

http://www.google.fr/search?hl=fr&source=hp&q=%us

Share this post


Link to post
Share on other sites

Bonjour

Pour moi rien de nouveau. Le codage de la page ne fait que changer les mauvais caractères par d'autres mauvais caractères.

Comment as-tu configuré le codage de page dans Maxthon ?

 

Essayes de passer (même si c'est pas terrible comme solution) en Europe Occidentale (8859-1)

(Menu/Page/Codage)

 

@+

Share this post


Link to post
Share on other sites

merci !!! :luv:

 

ne pourrait on pas le proposer dans les fichiers de traduction ?

Difficilement, car c'est à l'intérieur des fichiers de config, crypté ou non ?

Share this post


Link to post
Share on other sites

Essayes de passer (même si c'est pas terrible comme solution) en Europe Occidentale (8859-1)

(Menu/Page/Codage)

 

Merci, j'ai essayé ça mais ça me change les mauvais caractères seulement.

 

Et pour mon problème d'onglet qui s'auto-ferment, je suis le seul à avoir ça ?

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.