Jump to content

Archived

This topic is now archived and is closed to further replies.

Sylvain

Installation Traduction française

Recommended Posts

Bonjour,

 

Même après téléchargement du fichier fr-fr.ini et sa copie dans le bon répertoire, l'option de language en français (france) n'apparait pas dans les langues disponibles !

Share this post


Link to post
Share on other sites
Bonjour,

 

Même après téléchargement du fichier fr-fr.ini et sa copie dans le bon répertoire, l'option de language en français (france) n'apparait pas dans les langues disponibles !

Bonjour Sylvain,

 

Il est possible qu'en fonction de ton OS (Vista ou Seven) tu sois obligé d'exécuter Maxthon.exe en mode Administrateur pour pouvoir utiliser le fichier langue.

Share this post


Link to post
Share on other sites
Bonjour Sylvain,

 

Il est possible qu'en fonction de ton OS (Vista ou Seven) tu sois obligé d'exécuter Maxthon.exe en mode Administrateur pour pouvoir utiliser le fichier langue.

 

Merci, ça je le sais, mais même en mode admin ça ne passe pas (je suis sous windows 7 pro); d'autre langues apparraissent (dont le français canadien) mais pas le fichier créé par LDFA en français de france !

Share this post


Link to post
Share on other sites

Pour copier le fichier fr-fr.ini dans le répertoire C:\Program Files (x86)\Maxthon3\Language\, il faut avoir les droits administrateurs. wink.png

Share this post


Link to post
Share on other sites
Pour copier le fichier fr-fr.ini dans le répertoire C:\Program Files (x86)\Maxthon3\Language\, il faut avoir les droits administrateurs. wink.png

 

 

je ne sais pas si tu n'arrives pas à copier le fichier dans le répertoire ou si tu as bien copié le fichier mais que le francais n'apparait pas dans la liste des langages...

 

 

 

 

 

 

si c'est le deuxieme cas : as tu relancé maxthon après avoir copié le fichier ?

et quelle est ta version de maxthon ?

Share this post


Link to post
Share on other sites
je ne sais pas si tu n'arrives pas à copier le fichier dans le répertoire ou si tu as bien copié le fichier mais que le francais n'apparait pas dans la liste des langages...

 

 

 

 

 

 

si c'est le deuxieme cas : as tu relancé maxthon après avoir copié le fichier ?

et quelle est ta version de maxthon ?

Merci de vos suggestion.

 

Oui la copie se fait bien car je suis en mode administrateur.

 

Cette copie se fait Maxthon fermé, et je le démarre après ! Malgrès tous cette option de langue n'apparait pas !

 

Ma version de Maxthon est la dernière sortie (3.1.1.900 actuellement); je fait attention à être le plus à jour possible.

Ce n'est pas un problème de version béta car même les versions finales ont le même comportement !

Share this post


Link to post
Share on other sites

Bonjour Sylvain, :luv:

 

Si tu es en mode administrateur, si le fichier langue extrait de l'archive zip porte bien le nom de fr-fr.ini, et qu'il est bien copié dans le sous dossier Language de Maxthon3 et que le dossier de Maxthon3 est bien dans C:\Program Files, tu dois le voir dans la liste.

 

Ce qui m'intrigue c'est que tu vois le fichier en langue française fr-ca.ini (Canada) et pas le fichier en langue française (France) alors que les Chinois l'incluent systématiquement dans l'installeur ! trance.gif

 

En plus chez moi le fichier du Canada ne figure plus dans ma liste depuis un certain temps déjà, pourrais-tu nous dire d'où tu télécharges l'installeur de Maxthon STP ?

Share this post


Link to post
Share on other sites

Bonjour

 

En plus chez moi le fichier du Canada ne figure plus dans ma liste depuis un certain temps déjà, pourrais-tu nous dire d'où tu télécharges l'installeur de Maxthon STP ?

A mon avis tu as du refaire une installation propre, mais si tu fais des mises à jour en fait je pense que l'on conserve les anciens modules de langue donc le fichier Canada par exemple.

Au boulot j'ai 2 installations, une refaite proprement il y peu, et sur un autre poste une mise à jour, sur le premier poste je ne vois effectivement plus canada, alors que sur l'autre Oui.

 

 

Je vais peut être dire une bêtise (ça ne sera pas la dernière), mais le fichier que tu copies c'est bien fr-fr.ini et pas fr_fr.ini ? (un underscore à la place du tiret)

 

A+

Share this post


Link to post
Share on other sites

Je ne vois pas d'où peut venir le problème. Essaye de faire la mise à jour en installant la dernière version 3.1.1.1000, car elle contient le fichier fr-fr.ini dans l'installateur et donc ça devrait fonctionner.wink.png

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.