Jump to content

[MAJ] Maxthon v2.5.18.200 Bêta est sorti


Ldfa

Recommended Posts

icone_news-maxthon2.pngMaxthon v2.5.18.100 Bêta n'est pas sortie officiellement sur le site anglais, mais uniquement sur le Forum chinois, mais ce n'est sans doute qu'une question de décallage horaire. :hola:

 

Cette nouvelle version ajoute le support du rendu standard d'Internet Explorer 9 et Maxthon est le 1er navigateur à le supporter. Vous pourrez ainsi bénéficier de toutes les améliorations apportées par Internet Explorer 9. Il est à noter que cette version est une version Bêta, donc prudence. :hola:

 

MAJ du 18/03/2011 : C'est Maxthon v2.5.18.200 Bêta 2 qui est proposée aujourd'hui uniquement sur le Forum chinois, et qui corrige un problème de Popup au niveau de la gestion des flux RSS. Toujours pas de nouvelle sur le Forum anglais ??? :anniv:

 

Téléchargement

http://dl.maxthon.cn/mx2/mx_2.5.18.200.exe

MD5 = 680bd7d5987b4441b85af86cb2c2366c

 

Le fichier de langue française est disponible :

- au format .zip : zip.gif french2.zip

- au format .m2l : file_package.gif french.m2l

Link to comment
Share on other sites

icone_news-maxthon2.pngMaxthon v2.5.18.100 Bêta ...

Cette nouvelle version ajoute le support du rendu standard d'Internet Explorer 9 et Maxthon est le 1er navigateur à le supporter. Vous pourrez ainsi bénéficier de toutes les améliorations apportées par Internet Explorer 9. Il est à noter que cette version est une version Bêta, donc prudence. :hola:

 

 

 

 

Bonne chose que cette mouture pour IE9 ... à tester avec précaution puisque beta

Link to comment
Share on other sites

J'ai installé la nouvelle version bêta sans jamais pouvoir l'exécuter, elle boucle sans fin au lancement, sans jamais parvenir à s'afficher !

 

Je soupçonne les modifications de la BDR proposée par Dixours dans être la cause, je ne peux malheureusement pas revenir en arrière, car je n'avais pas fait de sauvegarde de cette BDR avant les modifs, oui je sais c'est pas bien !

 

Dixours, pourrais-tu confirmer ou infirmer mon hypothèse ?

Link to comment
Share on other sites

Dixours, pourrais-tu confirmer ou infirmer mon hypothèse ?

 

J'infirme, j'infirme mon Ray :hola:

Aucun soucis de mon côté. Odysse non plus il me semble... Néanmoins, je te propose de tout remettre au propre dans ton registre. Voici les clés que tu dois avoir (toutes les autres peuvent être effacées car inutiles) :

 

Branche à étudier : [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl]

 

Contenu de cette branche :

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BEHAVIORS]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BLOCK_LMZ_SCRIPT]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_MODE]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_DISABLE_MK_PROTOCOL]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_DOCUMENT_COMPATIBLE_MODE]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_GPU_RENDERING]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN\Settings]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_MAXCONNECTIONSPER1_0SERVER]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_MAXCONNECTIONSPERSERVER]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_MIME_HANDLING]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_MIME_SNIFFING]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_OBJECT_CACHING]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_RESTRICT_ACTIVEXINSTALL]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_RESTRICT_FILEDOWNLOAD]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_SCRIPTURL_MITIGATION]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_SECURITYBAND]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_WEBOC_POPUPMANAGEMENT]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_WINDOW_RESTRICTIONS]

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_ZONE_ELEVATION]

 

Et maintenant que tu as fait le tri dans cette branche en ne laissant que les clés utiles, il va falloir remettre leur valeur d'aplomb. Pour cela, utilise le fichier joint que je t'ai préparé !

Si tu as un message comme quoi certaines clés n'ont pu ête modifiées, c'est que tu les as protégées :hola:

 

Tu me tiens au jus !

Feature_control_original.zip

Link to comment
Share on other sites

J'infirme, j'infirme mon Ray :hola:

Aucun soucis de mon côté. Odysse non plus il me semble... Néanmoins, je te propose de tout remettre au propre dans ton registre. Voici les clés que tu dois avoir (toutes les autres peuvent être effacées car inutiles) :

 

Branche à étudier : [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl]

 

Contenu de cette branche :

 

 

 

Et maintenant que tu as fait le tri dans cette branche en ne laissant que les clés utiles, il va falloir remettre leur valeur d'aplomb. Pour cela, utilise le fichier joint que je t'ai préparé !

Si tu as un message comme quoi certaines clés n'ont pu ête modifiées, c'est que tu les as protégées :hola:

 

Tu me tiens au jus !

:anniv: mon nounours, la version 200 proposée uniquement sur le forum chinois à résolu ce problème sans toucher à la BDR, :anniv: tout de même pour ton aide toujours aussi précieuse et rapide ! :hola::anniv:

Link to comment
Share on other sites

J'ai installé la nouvelle version bêta sans jamais pouvoir l'exécuter, elle boucle sans fin au lancement, sans jamais parvenir à s'afficher !

 

Je soupçonne les modifications de la BDR proposée par Dixours dans être la cause, je ne peux malheureusement pas revenir en arrière, car je n'avais pas fait de sauvegarde de cette BDR avant les modifs, oui je sais c'est pas bien !

 

Dixours, pourrais-tu confirmer ou infirmer mon hypothèse ?

 

 

J'infirme aussi, pas eu de souci sur les 3 différents PC où j'ai installé la beta et la modif de la BDR selon 10ours.

Link to comment
Share on other sites

J'infirme aussi, pas eu de souci sur les 3 différents PC où j'ai installé la beta et la modif de la BDR selon 10ours.

 

Pourtant un problème similaire à celui que j'ai constaté, avec Seven 32 bits sur mon PC, est signalé sur le forum anglais ! :hola:

 

Les chinois d'ailleurs proposent sur leur forum une build 200, qui à corrigé le problème signalé. :hola:

Link to comment
Share on other sites

Bonjour,

Après quelques jours d'absence, je retrouve mon PC et une nouvelle version de Maxthon ! Donc, aussitôt chargée (la 200), (avec le fichier fr), téléchargé et installé IE9. Conclusion : tout s'est bien passé...

J'oubliai : ai utilisé les fichier .reg conseillé par Dixours.

Tout fonctionne apparemment convenablement, cependant je n'ai pas l'imprssion d'avoir changé ma 2CV contre une formule 1 ! Il est vrai que ma connexion ne peut pas dépasser 512Ko, alors forcément...

Mais le fait que je n'aie pas eu (encore) de plantage est déjà un bon point.

 

D'autres expériences ?

Link to comment
Share on other sites

Merci :anniv:

 

apres avoir coché affiché le changelog, cette adresse s'ouvre mais affche : "Page not found" en plein milieu :luv:

http://maxeng.he232.vps.webenabled.net/changelog

 

j'ai lu plus loin que le site international avait des problemes, ca vient peut etre de la.

Si jamais vous avez l'occaz de faire remonter ce probleme n'hésitez pas :anniv:

Link to comment
Share on other sites

Merci :anniv:

 

apres avoir coché affiché le changelog, cette adresse s'ouvre mais affche : "Page not found" en plein milieu :luv:

http://maxeng.he232.vps.webenabled.net/changelog

 

j'ai lu plus loin que le site international avait des problemes, ca vient peut etre de la.

Si jamais vous avez l'occaz de faire remonter ce probleme n'hésitez pas :anniv:

Il faut savoir plusieurs choses :

- Le site anglais de Maxthon est mis à jour par Maxthon International qui est constitué de 4 américains (Ron, Karl, Barbara et Eric).

- L'annonce officielle de cette version Bêta n'a jamais été faite sur le Forum anglais.

- Je vais faire toutefois remonter le problème pour la version finale. :anniv:

Link to comment
Share on other sites

Il faut savoir plusieurs choses :

- Le site anglais de Maxthon est mis à jour par Maxthon International qui est constitué de 4 américains (Ron, Karl, Barbara et Eric).

- L'annonce officielle de cette version Bêta n'a jamais été faite sur le Forum anglais.

- Je vais faire toutefois remonter le problème pour la version finale. :anniv:

 

Merci LDFA, c'est vrai que cette beta n'a pas eu beaucoup de visibilité :luv:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.