Jump to content

Archived

This topic is now archived and is closed to further replies.

Fredator

Fnac.com et maxthon 2.0.7

Recommended Posts

Tout est dans le titre, je viens d'essayer par hasard d'aller voir les soldes fnac, et leur site me fait planter maxthon bien comme il faut, on dirait qu'il ne reconnait plus rien, ça délire... :angelic:

 

www.fnac.com

 

ça bloque, maxthon monte à 50% CPU, et les pages délirent...

 

ça le fait aussi chez vous svp?

 

 

Ps: je n'ai pas encore fait de tests très poussés, sorry... par contre j'ai essayé sans bloqueur de pubs.

Share this post


Link to post
Share on other sites
Tout est dans le titre, je viens d'essayer par hasard d'aller voir les soldes fnac, et leur site me fait planter maxthon bien comme il faut, on dirait qu'il ne reconnait plus rien, ça délire... :angelic:

 

www.fnac.com

 

ça bloque, maxthon monte à 50% CPU, et les pages délirent...

 

ça le fait aussi chez vous svp?

 

 

Ps: je n'ai pas encore fait de tests très poussés, sorry... par contre j'ai essayé sans bloqueur de pubs.

 

Oui FNAC.COM me fige Maxthon je ne peux en sortir qu’ave le gestionnaire des tâches, mais le problème est identique avec Internet Explorer 7, il n'y a qu'avec FireFox que j'arrive a surfer rapidement sur la FNAC en ligne.

 

Chose curieuse, le site de la FNAC Musique ne pose pas de problème ni à Maxthon ni à IE7 ???

 

Je n'ai pour l'instant pas trouvé de parade, si ce n'est d'utiliser FF.

Share this post


Link to post
Share on other sites

Je viens de faire les mêmes tests que toi, même résultats ;)

 

J'ai même désinstallé/réinstallé flash pour rien :sleepy:

 

Merci camarade -^-

Share this post


Link to post
Share on other sites

Idem !!!!

J'ai ce problème depuis belle lurette !!!

Avec IE et Maxthon

Aucun problème avec Firefox

J'ai "posté" sur d'autre forums, pas de réponse satisfaisante

Curieux et Bizarre

Pour info mon Firewall est Zone Alarm

A suivre ....

Share this post


Link to post
Share on other sites

moi aussi, Za pro :sleepy:

 

 

idem sans aucun plugin ni filtre, ni bloqueur quelconque et ZA en simple firewall (pas d'anti-spyware, anti-site espion, etc ), et sans antivirus

 

La fnac sponsoriserait firefox à sa manière??

Share this post


Link to post
Share on other sites
Idem !!!!

J'ai ce problème depuis belle lurette !!!

Avec IE et Maxthon

Aucun problème avec Firefox

J'ai "posté" sur d'autre forums, pas de réponse satisfaisante

Curieux et Bizarre

Pour info mon Firewall est Zone Alarm

A suivre ....

 

Je ne pense pas qu'il faille soupçonner un quelconque pare-feu, mais plutôt une mise à jour d'internet explorer, j'attendais ce mois ci la sortie d'un correctif de chez Krosoft, nada, rien sur IE !

 

Il faudrait peut-être désinstaller le denier patch d’IE, mais bon j’ai la flemme ce soir ?

Share this post


Link to post
Share on other sites

Et bien aucun problème de mon coté pour le site FNAC (et pourtant j'en passe du temps sur ce site), j'ai en moyenne 2 commandes par mois sur FNAC.COM, et aucun soucis.

 

Parfois je dois bien admettre que ca rame un peu, mais rien de bien mechant !!!

 

Je suis etonné !!!

Share this post


Link to post
Share on other sites

Pas de problème chez moi,

 

est-ce comparable au problème évoqué dans http://www.maxthon-fr.com/forum/index.php?showtopic=4829, auquel j'ai voulu répondre (mais j'ai faussement manoeuvré et perdu mon texte) ?

 

En tout cas, j'ai réinstallé sans précaution particulière flashplayer 9 et le problème évoqué plus haut semble résolu.

 

http://www.adobe.com/shockwave/download/in...amp;Lang=French

 

(attention, décocher la toolbar pour ceux à qui ça ne plaît pas...)

 

XP-SP2 et toutes ses rustines...

 

Bracam

Share this post


Link to post
Share on other sites
Je n'ai pour l'instant pas trouvé de parade, si ce n'est d'utiliser FF.

 

Si pardon j'ai trouvé dans IE 7 une parade, il s'agit dans les Options d'IE onglet avancé de cliquer sur le bouton "Réinitialiser", cela fonctionne un certain temps, puis le problème reviens, j'ai cru constater que c'était après une modification (par moi) de la BDR, mais là je ne suis sûr de rien, c'est simplement une hypothèse ?

Share this post


Link to post
Share on other sites

Chez moi aucun problème :sleepy:

 

Vista est à jour (IE7 aussi, bref, tous les patch existants sont installés)

 

J'ai testé uniquement avec maxthon v2

 

PS : c'est la première fois qu'un truc marche pas chez les autres mais chez moi oui ! Ca s'arrose ! ;)

Share this post


Link to post
Share on other sites
Chez moi aucun problème :sleepy:

 

Vista est à jour (IE7 aussi, bref, tous les patch existants sont installés)

 

J'ai testé uniquement avec maxthon v2

 

PS : c'est la première fois qu'un truc marche pas chez les autres mais chez moi oui ! Ca s'arrose ! ;)

 

Le problème est identique avec Maxthon 1.6.3, sauf que lui ne se fige pas.

 

Je te rappelle que nous ne sommes pas sous Vista, nous, on n'a pas les moyens, nous ! -^-

Share this post


Link to post
Share on other sites

Bizarre, je viens de faire quelques tests sur le site et je n'ai aucun problème.

Cela ne viendrait pas d'un skin, vous avez essayé avec un Max tout nu :sleepy:

Share this post


Link to post
Share on other sites

J'ai déjà parlé de problèmes rencontré par Max2 sur le site de la FNAC. Le site plantait lamentablement et je m'arrachais un peu les cheveux je l'avoue. Depuis que j'ai fait une réinstallation propre complète, ça passe sans aucun problème.

Share this post


Link to post
Share on other sites

Tout est dans le titre, je viens d'essayer par hasard d'aller voir les soldes fnac, et leur site me fait planter maxthon bien comme il faut, on dirait qu'il ne reconnait plus rien, ça délire... :sleepy:

 

Bonsoir j'ai moi aussi fait quelques essais et c'est vrai que ce site provoque d'importantes fluctuations CPU suivant ce qui est consulté mais sans réel blocage de Maxthon ni de pages délirantes.

 

J'ai aussi constaté ce soir un certain relentissement mais pas seulement à la Fnac qui est peut être du à la saturation du site ou de mon serveur (c'est les soldes) il faudrait essayer à une autre creuse pour voir s'il y à une différence.

 

Ma config : Maxthon 2.07.1245 /XP Pro SP2/IE7

Share this post


Link to post
Share on other sites

Chez moi, les pages semblent charger pas mal le PC, mais j'arrive à naviguer. ;)

 

Il y a peut-être beaucoup de monde qui consulte les soldes de la Fnac, même si j'en doute un peu. :sleepy:

Share this post


Link to post
Share on other sites

Pas de problème pour moi. Navigation un peu ralentie à cause des banières en flash mais sans plus. Mais ça c'est courant avec Maxthon 2 (Essayez d'aller sur un Myspace et vous comprendrez votre douleur. Maxthon se fige pendant plusieurs dizaines de secondes alors que Firefox lit ces pages sans problème).

Je suis sous Windows XP SP2, IE7 et je suis en mode d'économie CPU standard avec Maxthon 2. C'est beaucoup mieux quand on travaille avec plusieurs onglets.

Share this post


Link to post
Share on other sites

Bon ok, j'ai lu vos réponses, et je vous en remercie.

 

On peut éliminer un problème de skin ou de plugin et même de filtre (ou de pare-feu), et de fréquentation (testé là à minuit sur IE7 => freeze => crtl-alt-suppr).

Le sujet cité par Bracam n'a posé aucun problème à ma config. ( J'avais déja testé hein ;) )

 

Vu que c'est le seul site qui déconne chez moi en ce moment je ne vais pas réinstaller maxthon pour lui, surtout que c'est pareil pour Ray, donc on peut aussi exclure un problème de config perso. Par contre je tenterai demain de remettre la v1.6 que j'avais finalement supprimée. Sans illusion puisque c'est pareil sous IE. JE ne peux pas tester IE6 évidemment puisque j'ai installé IE7...

 

Niveau chiffres ça monte quand même assez haut (max 63% en CPU pour un dualcore 2x3ghz quand même!! Et pendant de très longues secondes, 15-20 environ) et + de 120Mo de ram au maximum sur 1 seul et unique onglet (je n'ai pas réussi à capturer ces extrèmes):

 

2008-01-09_234004.png

 

à Côté de fnac.com, surfer sur myspace c'est vraiment du gateau chez moi -^-

Bizarre quand même, parce que je fréquente ce site assez régulièrement (ma moitié travaille à la fnac en plus) et c'est la 1ère fois que je rencontre un problème. D'ailleurs c'est extrèmement rare pour moi d'avoir un problème de navigation avec maxthon sur quelque site que ce soit, du coup c'est agaçant.

 

hier soir j'ai installé les derniers patchs sur windows update...

 

Je vais tester les options d'IE comme Ray, on va bien voir...

L'enquête continue... :sleepy:

Share this post


Link to post
Share on other sites

Bonjour,

moi aussi j'avais ce probleme en tant qu'adherant c'etait plutot enervant

la solution: options internet avances puis cliquez sur reinitialiser

depuis plus de probleme

Share this post


Link to post
Share on other sites
Bonjour,

moi aussi j'avais ce probleme en tant qu'adherant c'etait plutot enervant

la solution: options internet avances puis cliquez sur reinitialiser

depuis plus de probleme

Ah c'est vrai que j'avais tenté ça avant sans résultat visible. Sauf que peut être ça a aidé pour la réinstallation ?

Share this post


Link to post
Share on other sites

Bonjour a tous...

 

moi aussi j'ai des gros plantages avec maxthon 1.6.3 (je ne passerai pas a la v2 tant que Floatbar ne fonctionnera pas) sous xp sp2 ie7 et vista ie7.

moi aussi j'ai pense a un probleme du flashplayer mais non. avec leur site bourré d'animations ou encore les sites 2.0, ca a jamais ete tres rapide mais la...

 

apres recherche on peut trouver ca:

 

http://www.generation-nt.com/internet-expl...lite-51037.html

http://www.presence-pc.com/forum/ppc/Logic...jet-23869-1.htm

Share this post


Link to post
Share on other sites
Tout est dans le titre, je viens d'essayer par hasard d'aller voir les soldes fnac, et leur site me fait planter maxthon bien comme il faut, on dirait qu'il ne reconnait plus rien, ça délire... :sleepy:

Salut

C'est trop fort comme on dit pour la Fnac d'avoir pondu un nouveau site en partie incompatible avec le navigateur le plus utilisé dans le monde (IE6 ou 7).

 

A priori ça fait un moment que ça dure et malgré les nombreuses réclamations ils font semblant d'ignorer ce problème.

 

Evidemment ça passe avec Firefox qui lui aussi à des problèmes sur certains autres sites.

 

Je pense aussi que la solution ne peut venir que d'une modification à venir de IE7 et si quelqu'un voit passer un de ces jours cette modification ça sera sympa de le signaler.

 

Est-ce que la Fnac est un site Web 2.0 ? et si oui cela peut il expliquer les problèmes avec IE6 ou 7 ???

 

A suivre.

 

PS de Ray1 : Je me suis permis pikachu, de te rajouter une balise "/quote" entre crochets [] à la fin du message de fredator, pour bien faire ressortir le post auquel tu réponds.

Share this post


Link to post
Share on other sites

Le site fnac.com, re fonctionne chez moi avec Maxthon 2.x et 1.x (et avec IE aussi, évidement), pour cela j'ai été dans les « Options d'Internet Explorer », dans l'onglet « Avancés » et j'ai cliqué sur le bouton "Réinitialiser..."

 

Plus de blocage de Maxthon, pour l'instant, car ce n'est pas la première fois que je procède à cette réinitialisation d'Internet Explorer, et que le problème réapparaît un peu plus tard.

 

Je vais être un peu plus attentif cette fois, car il me semble que le problème est réapparu, après que j'ai modifié la BDR, pour changer l'application qui ouvre la source d'une page Web, en suivant strictement les modifications proposées par fredator.

 

Voilà, affaire à suivre tout de même.

Share this post


Link to post
Share on other sites
Le site fnac.com, re fonctionne chez moi avec Maxthon 2.x et 1.x (et avec IE aussi, évidement), pour cela j'ai été dans les « Options d'Internet Explorer », dans l'onglet « Avancés » et j'ai cliqué sur le bouton "Réinitialiser..."

 

Plus de blocage de Maxthon, pour l'instant, car ce n'est pas la première fois que je procède à cette réinitialisation d'Internet Explorer, et que le problème réapparaît un peu plus tard.

 

Je vais être un peu plus attentif cette fois, car il me semble que le problème est réapparu, après que j'ai modifié la BDR, pour changer l'application qui ouvre la source d'une page Web, en suivant strictement les modifications proposées par fredator.

 

Voilà, affaire à suivre tout de même.

J'ai suivi vos conseils

J'ai "réinitialiser" IE

Tout est revenu dans l'ordre pour le site de la Fnac,

de plus j'ai l'impression que Maxthon est plus rapide

Merci

Share this post


Link to post
Share on other sites

Il semblerait, que ce soit le dernier patch de krosoft pour IE qui soit la cause de ce problème, mess10.gif à AlbatorV de nous l'avoir signalé, plus haut dans ce post.

 

Consulter ce lien ICI ou aussi ce lien de chez krosoft

 

C'est un phénomène récurrent chez krosoft, ils font ch :sleepy: il va encore falloir attendre le patch du patch, du patch... Colere_69.gif

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.