Jump to content

Archived

This topic is now archived and is closed to further replies.

ricouz

Une idée

Recommended Posts

re :sleepy:

 

J'ai étudié le (long) log de ton ordi (on n'a pas la même version de Everest -4.20-) et je ne vois rien d'évident niveau conflits hardware ou mémoire.

J'ai bien relu tout ce que tu as pu donner comme indices également.

 

Plusieurs propositions (ce que je ferais pour moi), après c'est à toi de voir:

 

1. sauvegarde, on ne sait jamais ;)

 

2. - Vérification de bon "plug" de tous les périphériques (ram, cartes, proc) et petits cables (usb, frontpanel, nappes, alims et autre) dans ta machine

- Désinstallation de la carte SCSI + l'enlever de la machine. Ne pas la remettre avant d'avoir une config qui marche.

- Test + approfondis de ta config (désactiver un port // ou série dans le bios ne doit pas faire flancher ta souris PS/2!! => désactive les 2 ports inutilisés dans le bios! Mode sans échec pour solutionner la souris si elle disparait (désinstallation + reboot). Vérifier les pilotes en mode sans échec (sauf réseau of course). Désinstaller les trucs bizarres trouvés (style pilotes multiples etc) en commançant par les plus anciens. S'ils sont nécéssaires ils se remettront au reboot.

 

et si ça ne suffit pas:

- Test d'une autre carte vidéo AGP8x, ou test de ta carte sur une autre machine

- Si ça ne fonctionne pas non plus => Test avec une alim neuve ou récente de 500w mini

 

Evidemment le test d'une autre carte AGP (et d'une alim, avec du bol) donne une réponse immédiate.

Sinon, si t'as moyennement envie de chercher pendant 2 semaines => tel SAV, demande une reprise/échange (pour un autre modèle, ça va de soi).

 

Difficile d'en dire plus par correspondance :lol:

Share this post


Link to post
Share on other sites

Désolé, je prends un peu le train en route et j'imagine que cela a déjà été tenté :

Désinstaller la carte graphique pour qu'elle soit reconnue au prochain redémarrage et réinstallée proprement (peut-être même automatiquement sur une autre IRQ ?)

Share this post


Link to post
Share on other sites
C'est une idée, mais pour trouver une carte à mon boulot pas évident, tu connais pas mon service ...................

 

Merci

 

Tu arrives très tôt où tu pars très tard, sous prétexte de terminer un travail urgent, tu installes ta carte vidéo sur le PC de ton chef ou d’un collègue détesté, tu embarques sa carte ! Ni vu ni connu ! hum2.gif

 

Mes élèves arrivaient à le faire en plein cours ! lol07.gif

Share this post


Link to post
Share on other sites

Salut la foule.

 

Ce coup-ci j'abandonne, je crois que tous les tests que vous me conseillez je les ai tous fait sauf le test avec une autre carte graphique.

Ce matin je viens même d'installer une autre carte usb juste pour quelle utilise une interruption différente de la carte graphique ce qu'elle à fait, et ..............même punition.

La carte scsi est déjà supprimé.

La carte graphique a déjà été réinstallée, en fait je l'ai désinstallé et réinstallé proprement avec les derniers drivers.

 

Il y a 3 points étranges dans cette histoire :

1 - le problème ne se pose qu'avec les 2 disques durs(clé usb, scanner, graveur de dvd, ipod sur dock, lecteur de carte mémoire tous branchés à la volée fonctionnent et aucun pb d'alimentation bien-sûr j'ai même tout allumé en même temps avec les disques).

2 - le problème ne se pose que lors d'un allumage à la volée (si les disques sont allumés avant le boot tout est ok)

3 - lorsqu'on les allume à la volée, on voit tout de suite qu'ils sont détectés, le problème c'est que l'attribution de la lettre ne se fait pas et que la machine a tendance à freezer, arrêt propre impossible.

 

Donc je crois que je ne vais pas passer un jour de plus sur cette machine, ces disques me servent à mes archives musicales et à mes sauvegardes hebdomadaires donc ça n'est pas trop pénalisant il suffit que je les allume avant de démarrer ma machine (je l'arrête tous les soirs), c'est juste dérangeant d'un point de vue intellectuel Je ne veux pas risquer de péter mon dernier neurone valide. sm4.GIF

 

En tout cas je vous remercie tous de m'avoir lu, d'avoir cherché à m'aider, l'entraide sur notre forum n'est pas un vain mot.

 

Je m'en vais de ce pas me jeter de mon balcon................................mains non je plaisante Ray1 f9.GIF

 

Merci à tous. big_bisous.gif

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.