Jump to content

Archived

This topic is now archived and is closed to further replies.

grandratz

[Résolu]Flash (toujours) impossible à afficher !

Recommended Posts

Bonjour,

 

C'est un vieux problème, mais je ne trouve toujours pas la bonne réponse !

 

J'ouvre: www.sitequelconque.com, qui contient des animations Flash, et tout baigne.

 

Ensuite, je navigue vers www.sitequelconque.com/unepage.htm, qui contient des animations Flash, et c'est OK. Mais voilà que je tombe sur www.sitequelconque.com/animation.swf, et là, j'obtiens une page blanche (la page s'ouvre, son adresse s'affiche, mais c'est tout blanc).

Je précise que cette page, au même moment, s'ouvre très bien sur IE et sur Firefox, sur la même machine, et s'ouvre sur Maxthon sur un autre poste. Ajoutons que si j'appelle cette page offline (à partir de mon disque local), elle s'ouvre, et que si je fais un glisser-déposer de l'anim Flash dans Maxthon, ça roule, mais en ligne, c'est white-out!

 

Ce problème me rend dingue. Maxthon est mon navigateur préféré, mais je bosse beaucoup sous Flash, et j'aimerais bien qu'on me trouve la solution plutôt que de mettre une annonce sur mes sites: "N'utilisez pas Maxthon pour consulter ce site !"

 

Surtout, ne me répondez pas "Chez moi ça baigne !" (Argh !). C'est un problème de réglage, ça marche chez quelques chanceux et c'est tout blanc sur beaucoup de machines !

 

Précision:

Maxthon 1.6.3 dernière mise à jour (hier); plugin Flash bien installé (puisque ça marche partout sauf sur Maxthon)

Seule bizarrerie constatée: dans System32/Macromed/ j'ai plusieurs fichiers flash.ocx, flash8.ocx, flash8b.ocx, flash9.ocx. Est-ce que c'est eux qui se battent en duel ??? En supprimer ?

 

Merci d'avance !

Share this post


Link to post
Share on other sites

Essaye de créer un fichier FixIE7.reg avec ton éditeur de texte préféré qui contienne le texte suivant :

 

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BLOCK_LMZ_SCRIPT]
"maxthon.exe"=dword:00000000

Sauvegarde et exécute le en double cliquant dessus.

 

Source : http://forum.maxthon.com/index.php?s=&...st&p=377321

Share this post


Link to post
Share on other sites

Merci de ta réponse et... Bonne Année à tous les Maxthoniens (istes, eurs ???)

 

Bon, ça ne marche pas comme ça!

"Impossible d'importer FixIE7.reg, le fichier n'est pas un script du registre"

(Windows XP)

Il faut passer par l'éditeur du registre; mais il faut créer le truc complet, je suis pas trop à l'aise dans regedit, alors, si on me guide un peu pour créer la clé, merci, sinon, j'attendrai de trouver de l'aide.

 

Mais je reviens sur la question: est-il normal d'avoir 3 "Flash (8, 8b, 9).ocx" dans les plugins ?

 

Merci !

 

 

 

 

Essaye de créer un fichier FixIE7.reg avec ton éditeur de texte préféré qui contienne le texte suivant :

 

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BLOCK_LMZ_SCRIPT]
"maxthon.exe"=dword:00000000

Sauvegarde et exécute le en double cliquant dessus.

 

Source : http://forum.maxthon.com/index.php?s=&...st&p=377321

Share this post


Link to post
Share on other sites

Pardon !

Oui ça marche!

J'avais fait un copier-coller qui a un petit peu dérapé, honte sur moi ...

(j'avais copié le script mais pas "Windows register...")

 

Je vais mettre le truc en avertissement sur mes sites, dommage que Maxthon laisse persister ce bug !

 

2008 commence bien.

Merci Ldfa !

 

 

 

 

Bon, ça ne marche pas comme ça!

"Impossible d'importer FixIE7.reg, le fichier n'est pas un script du registre"

(Windows XP)

Share this post


Link to post
Share on other sites
Pardon !

Oui ça marche!

J'avais fait un copier-coller qui a un petit peu dérapé, honte sur moi ...

(j'avais copié le script mais pas "Windows register...")

 

Je vais mettre le truc en avertissement sur mes sites, dommage que Maxthon laisse persister ce bug !

 

2008 commence bien.

Merci Ldfa !

C'est d'autant plus dommage que ça été corrigé depuis longtemps dans Maxthon v2.0. :evil:

 

Ce que je peux faire éventuellement, ce serait d'intégrer le .reg à l'installation de Maxthon v1.x afin que ce soit transparant pour l'utilisateur. ;)

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.