Jump to content

Partagez vos moteurs de recherches favoris


Recommended Posts

  • Replies 61
  • Created
  • Last Reply

Bonjour,

Merci pour tous ces éléments. Cela me pose toujours un problème, voire deux.

 

Le premier à la base est que lorsque j'inscris un élément dans la barre de recherche et que j'envoie, cela m'ouvre simplement un onglet Google, sans avoir pris en compte ma recherche. (Cf mes réglages)

 

Deuxièmement j'ai tenté de rentrer d'autres moteurs comme vous le proposez mais je ne les retrouve pas dans ma barre de recherche ou ailleurs. J'ai placé tout ça dans C:\Program Files\Maxthon2\Default\Config.ini mais j'ai aussi un C:\Program Files\Maxthon2\Config.ini lequel choisir?

 

Et dois-je tout effacer pour y placer cela? J'ai déjà des régalges autres qui y sont enregistrés je crois...

 

Merci pour votre réponse.

 

Version = 2.5.3.80 UNICODE

post-5555-1250586549_thumb.jpg

Link to comment
Share on other sites

Bizarre, en suivant la procédure de Ricouz ici, tu devrais conserver ce que tu as créer et non pas retrouver l'unique moteur de recherche par défaut ? :luv:

 

As-tu essayé en plus de cliquer sur Appliquer et Fermer, apr-s avoir Enregistrer ? :unsure:

Link to comment
Share on other sites

Je viens d'essayer avec cette méthode et ça marche. Mais je pensais qu'en insérant ces lignes dans le fichiers config.ini on pouvait en ajouter plus d'un coup en collant mais j'ai peut être mal compris. Je vais donc ajouter ceux que je souhaite avec cette méthode, merci.

Link to comment
Share on other sites

Tu peux effectivement éditer le fichier config.ini qui se trouve dans :

 

- C:\Program Files\Maxthon2\Ton@Email\Config\Config.ini si tu utilises un compte Passport pour te connecter avec Maxthon.

 

- C:\Program Files\Maxthon2\SharedAccount\Config\Config.ini si tu utilises un compte commun.

Link to comment
Share on other sites

Un dernier petit détail pour que tout soit parfait, lorsque je lance une recherche, celle-ci se fait sur le même onglet au lieu d'en ouvrir un nouvea, savez-vous comment changer cela? Je pensais l'avoir bien réglé pourtant...

 

Ouvrir un nouvel onglet à partir de

Barre d'adresse Barre de recherche Liens des favoris Liens de l'historique Page d'accueil

EDIT bon soudain ça marche... sais pas pourquoi mais c'est cool

Link to comment
Share on other sites

Lorsque tu modifies ton fichier de config, fait bien attention d'avoir quitté Maxthon auparavant et vérifie qu'il ne soit plus en mémoire avec le gestionnaire des tâches. En effet, Maxthon peut se planter lors de sa fermeture et rester tout de même en mémoire, bloquant ainsi les modifications des fichiers de configuration. :luv:

Link to comment
Share on other sites

  • 3 weeks later...

Merci Ldfa

 

Ce n'est pas tout a fait ce que je cherche.

Je n'arrive pas a bloquer l'adresse comme pour google, pour avoir directement le résultat sur les pages francaises.

si tu as une autre idée.

 

a+

 

Ne t'embete plus,j'ai trouvé, enfin pour l'instant sa fonctionne tres bien:

 

http://www.bing.com/search?q=%us&hl=fr...p;ie=ISO-8859-1

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.