Jump to content

Archived

This topic is now archived and is closed to further replies.

Ldfa

Disable Page Annoyances 2.53

Recommended Posts

Nom du fichier : Disable Page Annoyances 2.53

 

 

Description :

Disable Page Annoyances 2.53 by dixours :

 

Description : Ce plugin en français ajoute un icone dans la barre d'outils de Maxthon. Il permet de supprimer automatiquement des pubs, bandeaux publicitaires, objets flottants, d'aller directement sur la cible d'un lien (sans passer par un traqueur du type http://www.toto.com/cgi-bin/test/out.cgi?&...//www.ldfa.net), et ajoute des fonctions aux animations flash. On peut aussi décider de supprimer un élément particulier d'une page définie.

 

Utilité : icon12.gif

 

Commentaire : Entièrement paramétrable, ce plugin est pour moi incontournable et offre de nombreuses possibilités ! Notamment celle d'afficher directement les liens sous la forme http://www.ldfa.net au lieu de http://www.toto.com/cgi-bin/test/out.cgi?&...://www.ldfa.net et d'accéder à la cible directement.

 

Astuce :

- "demarrer le plugin lors du chargement de la page"

- J'ai repris la traduction de LDFA de la version précédente, je l'ai corrigée et j'ai amélioré le plugin (taille des boites de dialogue etc...)

 

Remarques :

- Uniquement compatible avec Maxthon v1.x, une version spécifique pour Maxthon v2.0 existe en Téléchargement dans la section correspondante.

- Lien de discussion d'origine : http://forum.maxthon.com/index.php?showtopic=1034.

 

Télécharger le fichier

Share this post


Link to post
Share on other sites

Je ne comprends pas, chez moi il se mets automatiquement en français. :lol:

 

Qu'as-tu dans Options -> Options Internet -> onglet Général -> Langue ?

Share this post


Link to post
Share on other sites
Je ne comprends pas, chez moi il se mets automatiquement en français. :lol:

 

Qu'as-tu dans Options -> Options Internet -> onglet Général -> Langue ?

 

 

 

chez moi non plus pas en français :lol:

Share this post


Link to post
Share on other sites
Je ne comprends pas, chez moi il se mets automatiquement en français. :lol:

 

Qu'as-tu dans Options -> Options Internet -> onglet Général -> Langue ?

 

 

j'ai "Français (France) [FR]", à priori tout est normal :lol:

(je suis sous IE7)

Share this post


Link to post
Share on other sites
la toute dernière, comme indiqué dans ma signature...

 

moi aussi , sinon comment fait 'on pour enlever les petites pubs qui apparaisse de gauche a droite ????

Share this post


Link to post
Share on other sites

Ce plugin fonctionne bien avec Maxthon v1.5.x et passe tout seul dans la langue de Maxthon v1.5.x. Ce n'est maleureusement pas le cas avec Maxthon v2.0.x. Il faudrait que son auteur le modifie pour le rendre compatible. :lol:

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.