Jump to content

Archived

This topic is now archived and is closed to further replies.

Markco

Problème avec Maxthon depuis le dernier fix d'IE d'Aout 06

Recommended Posts

Bonjour,

 

J'ai un sérieux problème avec Maxthon 1.5.6 build 42 Unicde depuis l'application du dernier fix d'IE du mois d'Aout.

 

Maxthon gèle ou se ferme complètement ou n'exécute pas l'ouverture d'un lien

 

Je viens de refaire un essai et j'ai eu comme réponse une fenêtre d’erreur de Windows me disant

0x77f59d63 emploie l'adresse mémoire 0x00000000 la mémoire ne peut être written

J'ai essayé IE seul aucun problème j'ai essayé Crazy browser aucun problème de ce genre

 

Y aurait il une solution?

 

Par avance merci

 

@+

Share this post


Link to post
Share on other sites
Bonjour,

 

J'ai un sérieux problème avec Maxthon 1.5.6 build 42 Unicde depuis l'application du dernier fix d'IE du mois d'Aout.

 

Maxthon gèle ou se ferme complètement ou n'exécute pas l'ouverture d'un lien

 

Je viens de refaire un essai et j'ai eu comme réponse une fenêtre d’erreur de Windows me disant

J'ai essayé IE seul aucun problème j'ai essayé Crazy browser aucun problème de ce genre

 

Y aurait il une solution?

 

Par avance merci

 

@+

Pas de problème chez moi avec toutes les mises à jour. Tu as tenté la réinstallation ?

Share this post


Link to post
Share on other sites

Petite info, j'ai le même problème avec Maxthon 2.0.6362 U

 

EDIT / Sur un autre essai, j'ai eu une fenètre de Maxthon me disant:

exception occors at CChildFrame::OnClose

Share this post


Link to post
Share on other sites

En lançant une recherche sur le site avec le mot clé CChildFrame, on trouve des discussions sur le sujet et la solution semble se trouver . -^-

Share this post


Link to post
Share on other sites

eh bien Markco, tu me rassure en quelque sorte car j'ai exactement le même problème depuis 4 ou 5 jours ...

 

Cela fait bien 2 ou 3 ans que j'utilise maxthon ou myi2e et je n'avais jamais rencontré de plantage (vraiment le TOP jusqu'a présent).

 

Depuis maintenant quelques jours cela plante régulierement, et mes fenetres se ferme ... c'est très énervant car trop de perte de temps !

 

Je cherche sur le net, j'ai réinstallé maxthon, j'ai fait des scans dans tous les senses (ad aware, scan disk, Spybot ...etc), il n'y avait rien vu que mon ordi est assez propre ... j'ai aussi installé CCleaner qui d'après quelques sites est censé nettoyer internet explorer (vu qu'a mon avis le problème viens certainement d'internet explorer et non directement de Maxthon).

 

Rien n'y fait pour le moment, donc je m'en remet à vos lumières -^-

 

 

 

smileJap.gif

Share this post


Link to post
Share on other sites

Alors voila ma modeste conclusion:

 

Ce problème survient uniquement si utilise IE ou Maxthon avec le SP1. Pour résoudre ce problème, il suffit de désinstaller le fix KB918899.

Lorsque j'ai réinstallé IE le problème avait disparu et lorsque j'ai eu la mise à jour de sécurité cumulative le problème est réapparu, j'ai regardé sur les NG et qqun se plaignait du même problème que moi et disait qu'il fallait désinstaller le fix que je site plus haut et depuis hier et sous toutes réserves je ne rencontre plus de problèmes.

Share this post


Link to post
Share on other sites

ok Markco, pour l'instant je vais attendre un peu si ca passe quelques jours car j'ai installé internet explorer 6 (j'été en version 5 -^- ).

 

Donc j'attend pour voir ce que cela donne, et si ca replante une fois ben je désinstall le fix KB918899 (j'ai vérifié il est bien installé sur mon pc).

 

Aufaite je tourne sous windows 2000.

 

 

smileJap.gif

Share this post


Link to post
Share on other sites
Alors voila ma modeste conclusion:

 

Ce problème survient uniquement si utilise IE ou Maxthon avec le SP1. Pour résoudre ce problème, il suffit de désinstaller le fix KB918899.

Lorsque j'ai réinstallé IE le problème avait disparu et lorsque j'ai eu la mise à jour de sécurité cumulative le problème est réapparu, j'ai regardé sur les NG et qqun se plaignait du même problème que moi et disait qu'il fallait désinstaller le fix que je site plus haut et depuis hier et sous toutes réserves je ne rencontre plus de problèmes.

-^- pour ton rapport de bug, je pense qu'il devrait servir à pas mal d'autres utilisateurs de Maxthon. smileJap.gif

Share this post


Link to post
Share on other sites

ah ben merci, une news récente, donc c'ete bien Microsoft -^-

 

Parcontre pour le moment moi ca marche, sans avoir désinstallé le fix KB918899.

 

Je suis sous windows 2000, j'ai fait plusieurs chose, dont dernierement installer IE 6.0, a priori ca roule maintenant (depuis ce matin aucun plantage et j'ai ouvert plus d'une centaine d'onglet sur des sites qui plantés ... en allant vite pour chercher a le planter et il n'a même pas réagi lol) smileJap.gif

 

Je croise les doigts, je mettrai une explication plus détaillés de ce que j'ai fait d'ici quelques jours si je ne plante plus !

 

Ca pourra toujours servir si les solutions ne fonctionne pas chez d'autre !

Share this post


Link to post
Share on other sites
ah ben merci, une news récente, donc c'ete bien Microsoft cool.png

 

Parcontre pour le moment moi ca marche, sans avoir désinstallé le fix KB918899.

 

Je suis sous windows 2000, j'ai fait plusieurs chose, dont dernierement installer IE 6.0, a priori ca roule maintenant (depuis ce matin aucun plantage et j'ai ouvert plus d'une centaine d'onglet sur des sites qui plantés ... en allant vite pour chercher a le planter et il n'a même pas réagi lol) -^-

 

Je croise les doigts, je mettrai une explication plus détaillés de ce que j'ai fait d'ici quelques jours si je ne plante plus !

 

Ca pourra toujours servir si les solutions ne fonctionne pas chez d'autre !

Attention toutefois, car si tu installes/réinstalles IE6, tu écrases les patches propres à d'IE5/IE6 et donc lors de la prochaine mise à jour de Microsoft, tu risques de nouveau d'avoir quelques soucis. smileJap.gif

Share this post


Link to post
Share on other sites
Alors voila ma modeste conclusion:

 

Ce problème survient uniquement si utilise IE ou Maxthon avec le SP1. Pour résoudre ce problème, il suffit de désinstaller le fix KB918899.

Et en isntallant le sp2, il se passe quoi ???

Share this post


Link to post
Share on other sites
Attention toutefois, car si tu installes/réinstalles IE6, tu écrases les patches propres à d'IE5/IE6 et donc lors de la prochaine mise à jour de Microsoft, tu risques de nouveau d'avoir quelques soucis. -^-

 

Cela refonctionnait très bien ....

 

Eh bien oui en effet les problèmes sont réapparut depuis une mise à jour d'Inernet explorer hier soir ... grr grr

 

 

bon ben je vais installer le sp2 et pis je verrai bien

Share this post


Link to post
Share on other sites

Non content de faire planter les PC avec des mises à jours de sécurité "foireuses", la dernière en date semble également contenir une nouvelle faille de sécurité. Pas encore de patch du patch disponible, Microsoft a intérêt de ne pas se louper cette fois-ci !!! blush.png

 

En attendant, il est fortement recommandé de passer au SP2. ;)

 

Source : ZDNet.

Share this post


Link to post
Share on other sites

A noter que le fix est présent sur Windows Update (mise à jour critique), donc pour ceux qui ont activé les mises à jour automatiques ils n'ont pas de soucis à se faire. Pour les autres, mettez à jour windows avec la methode habituelle. ;)

 

De mon coté c'est impossible car mon modem un Speedtouch 510V4 ne supporte pas le SP2

@+

 

J'ai un speedtouch aussi, l'as-tu mis à jour ? Firmware et doc sur CETTE PAGE blush.png

Share this post


Link to post
Share on other sites
J'ai un speedtouch aussi, l'as-tu mis à jour
Non, mais michel-m préconise de ne pas mettre à jour si on n'a pas besoin de Dyndns ni des nouvelles fonctionnalités et c'est mon cas

Share this post


Link to post
Share on other sites

Tu parles du dernier firmware 4.3.2.6 qui est un peu spécial ;) Il est radicalement différent.

Pour ma part, j'utilise le 4.2.7.16 chez moi, et le 4.2.10.0 chez mes parents (comme le dit Michel, ils sont identiques.) Ce sont les derniers firmware pour nos Speedtouch (hormis le special). Il t'apporteront une meilleure stabilité et tu n'as rien à perdre, l'interface sera la même qu'actuellement. Toujours sur le site de Michel tu as la manip pour garder l'interface en francais. Mise à jour conseillée blush.png

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.