Jump to content

[Résolu]Maxthon v1.5.6 build 42 est sorti aujourd'hui


Ldfa

Recommended Posts

icone_news-maxthon.pngComme nous l'a fait très justement remarqué Shooting Starz dans son message, une toute nouvelle version de Maxthon v1.5.6.39.42 vient de sortir aujourd'hui sur BetaNews.

 

Il n'y a pas eu d'annonce officielle faite sur le site officiel de Maxthon, ni sur le forum officiel de Maxthon pour l'instant.

 

Le fichier de traduction française devrait être disponible en mise à jour automatique au moment où vous lirez ces lignes. Les archives françaises devraient l'être dans la soirée...

 

Les nouveautés de cette nouvelle version :

 

* Correction de la hauteur de la barre d'adresse.

* Mise à jour de l'icône de flux RSS de la barre latérale.+ Ajout de Ctrl+A pour tout sélectionner dans le Post-It.

+ la fenêtre déroulante de la barre d'adresse affiche le titre de l'URL en plus de l'URL.

+ Ajout d'une option pour ouvrir les liens déposés en arrière-plan.

* Amélioration de la récupération des favicons.

+ Correction d'un bug dans le traitement DDE.

* Suppression du 'user-agent' de Maxthon à la fermeture.

+ Les nouveaux onglets du Post-It sont activés.

 

Cette version devrait nous permettre de patienter encore un peu avant la sortie de Maxthon v2.0 finale.

 

PS : Mise à jour en v1.5.6.42 effectuée pour les archives françaises et pour le site Web. ;)

Link to comment
Share on other sites

Et aujourd'hui une version Maxthon Standard 1.5.6.42

 

http://fileforum.betanews.com/detail/Maxth...rd/1029407732/1

A bas les cadences infernales !!! -^-

 

Cette nouvelle version corrige le problème de différence de hauteur de la barre d'adresse. Je corrige les archives dès que j'ai 5 mns. (welcome)

 

PS : Le site Web de maxthon en français a été mis à jour.

Link to comment
Share on other sites

Tout est rentré dans l'ordre après une installation propre à partir de l'executable (j'avais copié les nouveaux fichiers de l'archive et apparemment ca n'a pas plu)

Excellent, bravo. -^-

Link to comment
Share on other sites

Excellent, bravo. (welcome)

 

C'est pas bientôt fini de me faire bosser (welcome) (T'avais répondu dans "skin") C'est une mise à l'épreuve ou quoi ? -^-

 

A noter que l'executable se nomme dorénavant "Maxthon.exe" et non plus "Max.exe", info qui peut-être utile pour ceux qui ont par exemple des docks ou des raccourcis de lancement (welcome)

Link to comment
Share on other sites

Bravo pour cet excellent travail ! (welcome)

CITATION(Ldfa @ 15/06/2006 - 16:59)

 

+ Ajout d'une option pour ouvrir les liens déposés en arrière-plan.

 

Comment ça marche ?

 

Bonjour,

 

Il faut cocher (ou décocher) l'option dans :

 

Options --> Options de Maxthon --> Souris - Général

 

pour voir les différences ... -^-

 

Lorsque l'option est activée (cochée) le glisser/déplacer avec la souris ouvre le lien dans un nouvel onglet,

mais le focus reste dans l'onglet de départ

(autrement, lorsque l'option n'est pas activée, le focus passe sur l'onglet ouvert par le glissser /déplacer, comme cela le faisait déjà dans les versions précédentes).

 

(welcome)

Link to comment
Share on other sites

D'ailleurs, petite faute de frappe : "Oouvrir" (welcome)

Décidément, je devrais me relire plus sérieusement, c'était la seule traduction de cette version. -^-

 

Merci pour le retour de faute de frappe DixOurs. (welcome)

Link to comment
Share on other sites

D'ailleurs, petite faute de frappe : "Oouvrir" (welcome)

Bonsoir,

 

Pour ceux qui voudrait corriger eux-mêmes cette faute de frappe.

 

Il faut :

 

1 - fermer Maxthon 152b42

2 - ouvrir dans un éditeur de texte le fichier language.ini qui se trouve dans le sous-dossier où vous avez installé Maxthon

(par exemple : c:\maxthon.v152b42\language\french\language.ini)

3 - rechercher "Oouvrir" (en principe vous le trouvez au code 1441)

4 - corriger en "Ouvrir " (le reste sans changment)

5 - sauvegarder le fichier language.ini (au même endroit) et quitter votre éditeur

6 - relancer Maxthon

7 - Constater que le changement a été pris en compte.

 

easy, isn'it ?

 

-^-

Link to comment
Share on other sites

ils sont chiant ils ont encore modifier le nom du fichier (passe de nouveau de max a maxthon...

Apparament celà repose encore des problèmes de charge CPU à 100% dans certaines conditions en plus. -^-

Link to comment
Share on other sites

3 - rechercher "Oouvrir" (en principe vous le trouvez au code 1441)

 

Ligne 820 chez moi (welcome) Merci Ernest, je ne pensais pas que c'était aussi simple, je n'avais jamais farfouillé (welcome)

 

Ldfa, je ne comprends pas, le fait de modifier "max" en "maxthon" provoque des problèmes de charges CPU ? (welcome) En tout cas, depuis quelques versions déjà, mon Maxthon consomme énormément par moment et peine à se fermer si cela fait un moment qu'il est ouvert... Je crois que je vais être obligé de décocher "nettoyer le cache à la fermeture" alors qu'avant ça se passait très bien -^-

Link to comment
Share on other sites

Bon, j'installe cette nouvelle version (j'avais zappé la précédente) et je vois une toute nouvelle page "home". Il faut la configurer à la main ? Le plugin Maxthonstartpage est-il compatible ? Je demande ça parce que je viens de me payer deux magnifiques écrans bleus au lancement de cette startpage... J'ai au peu les chocottes de tenter le coup une troisième fois...

 

maj: bon j'ai installé la dernière version du plugin et ça a l'air d'aller sauf que je ne comprends pas comment récupérer mes anciennes données (après un 3° écran bleu). Et faut que je retrouve comment on obtenait les accents français...

Link to comment
Share on other sites

Après de multiples test, voici mes conclusions :

 

1) "Maxthon.exe" semble moins consommer de mémoire que "Max.exe" (après avoir renommé le .exe et le .manifest donc) (welcome) Donc je laisse en "Maxthon.exe" (ça me scie cette histoire)

 

2) Mais surtout, je n'ai plus de problème d'écran figé ou de surcharge CPU quand je désactive le plugin "Weather" (neo). D'ailleurs j'ai fait un plugin météo, c'est peut-être l'occasion de le proposer (il n'est pas aussi poussé que Weather mais il fait ce qu'on lui demande)

 

Quelqu'un pourrait confirmer ou infirmer ces 2 points ?

 

@lian : je n'utilise pas Maxthonstartpage, mais je vais regarder si je trouve 5 min pour la manip concernant les accents -^-

Link to comment
Share on other sites

Bon, j'installe cette nouvelle version (j'avais zappé la précédente) et je vois une toute nouvelle page "home". Il faut la configurer à la main ? Le plugin Maxthonstartpage est-il compatible ? Je demande ça parce que je viens de me payer deux magnifiques écrans bleus au lancement de cette startpage... J'ai au peu les chocottes de tenter le coup une troisième fois...

 

maj: bon j'ai installé la dernière version du plugin et ça a l'air d'aller sauf que je ne comprends pas comment récupérer mes anciennes données (après un 3° écran bleu). Et faut que je retrouve comment on obtenait les accents français...

Je n'ai pas rencontré de problème avec StartPage v2.1 de Neo101. S'il était déjà installé au préalable, il suffit de copier le fichier Start.tem en Start2.tem pour retrouver ta StatPage v2.1 et tes réglages initiaux. -^-

Link to comment
Share on other sites

Je n'ai pas rencontré de problème avec StartPage v2.1 de Neo101. S'il était déjà installé au préalable, il suffit de copier le fichier Start.tem en Start2.tem pour retrouver ta StatPage v2.1 et tes réglages initiaux. -^-

Bon, j'ai retrouvé le truc des accents (uft 8 à rajouter dans le start2 il faudrait peut être le rajouter dans le fichier txt) mais je n'arrive pas à retrouver mes anciens réglages malgré mes multiples copies (tant pis, je refais tout, après tout c'est une nouvelle version). Je pense avoir réglé mes pb d'écrans bleus (un modem mal reconnu par XP ?), touchons du bois.

Link to comment
Share on other sites

Vala, un petit moment passé sous la nouvelle version de Maxthon, et j'ai remarqué plusieurs comportement étranges... Je les assimiles à la nouvelle version, car je ne vois pas ce que j'aurai pu changer au système pour que ça change comme ça.

  • comportement aléatoire du bouton du milieu: dans les préférences, j'ai configuré le bouton du milieu de la souris pour qu'il m'ouvre un nouvel onglet avec le lien... ben ça dépend, par moment il m'ouvre un nouvel onglet, et à d'autres moments, j'ai droit à la fonction "bouton du milieu classique", c.à.d faire défiler la page
  • plus rare mais ça m'est arrivé y'a encore 20 minutes, après avoir cliqué sur le bouton "valider" de l'adresse (la flèche blanche dans le carré vert de l'interface classique), Maxthon s'est mis à m'ouvrir la dîte page de façon infinie.

Cependant, pour le dernier point, je me demande si ce n'est pas dû à une fenêtre "Alerte de Sécurité" ouverte, du genre de celles qui avertissent du passage d'un site de confiance à un site tiers.

 

Enfin, je n'avais pas la dernière version avant, mais celle de décembre 2005.

Link to comment
Share on other sites

:unsure: Pour le problème du bouton du milieu, tu n'es effectivement pas le seul à le rencontrer (cf. ce message du Forum Officiel), par contre, ce n'est apparament pas un problème nouveau au vu des dates des premiers messages. Aucune solution n'est de plus proposée. :unsure:

 

Les conseils : vérifier que tu cliques bien sur le lien et installer la dernière version du driver souris. :angelic: Aurais-tu une souris spéciale avec pleins de boutons paramétrables à souhait (dans le style Logitech) ?

 

Je n'ai rien vu concernant le comportement que tu décris ensuite.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.