Jump to content

Archived

This topic is now archived and is closed to further replies.

ZnarF_Droïd

[Résolu]Suffixe .url à chaque favori dans la barre des liens

Recommended Posts

J'espère que ce sujet n'a pas déjà été abordé mais je n'ai pas le temps de lire tout le forum alors je ne me vexerai pas si le modérateur m'en fait la remarque ...

Voilà le "problème" : depuis que j'ai téléchargé la version 1.5.2. de Maxthon, tous les favoris affichés dans la barre personnelle (Liens) ont l'extension .url. Par exemple, ce site s'appelle Forum Maxthon.url. J'ai aussi Voila.url etc

Cela n'est pas vraiment un bug mais j'ai cherché partout dans les options du programme sans trouver comment revenir à l'affichage habituel.

Si quelqu'un a un tuyau, merci d'avance.

ZD

Share this post


Link to post
Share on other sites

Il s'agit d'un paramètre Windows pourtant et non propre à Maxthon (à préciser quand même ?)

Dans tous les cas, tu peux utiliser XP AntiSpy qui permet de paramétrer Windows de manière automatisée (et pas automatique :angelic: ce n'est pas la même chose !)

Sur cette même page chez Xperience-fr.net tu trouveras un tutorial pour ce logiciel.

 

Donnes nous des nouvelles ;)

Share this post


Link to post
Share on other sites

Merci pour cette astuce. Il se trouve que j'avais déjà XP Antispy mais je ne me souvenais plus de toutes ses options. Je suis donc allé décocher la fameuse case mais quand j'ai relancé Maxthon, tout était toujours pareil. J'ai alors créé un profil et là j'ai pu décocher le bidule. Maintenant, tout est redevenu normal. Je préfère.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.