Jump to content

Archived

This topic is now archived and is closed to further replies.

Mark Nomad

Ouverture de fenêtre lié à Flashplayer impossible

Recommended Posts

Bonjour,

 

A l'adresse suivante :

 

http://www.dominos.fr/offrepromo1.php4?fir...one=&promote=NO

 

normalement en cliquant sur les bons, le navigateur devrait m'ouvrir une fenêtre et me l'afficher en grand. Mais je n'y arrive pas. Ni sous Maxthon, ni sous IE. Par contre ça marche sous Firefox. Apparemment c'est lié à une animation Flashplayer, pourtant j'ai bien téléchargé la dernière version du logiciel de Macromédia. J'ai aussi essayé en désactivant le bloqueur de pop-up, sans succès.

 

Est-ce que vous pourriez me dire si ça fonctionne chez vous et éventuellement me dire comment résoudre le problème ? Merci d'avance.

 

Mark Nomad

Share this post


Link to post
Share on other sites
Bonjour,

 

A l'adresse suivante :

 

http://www.dominos.fr/offrepromo1.php4?fir...one=&promote=NO

 

normalement en cliquant sur les bons, le navigateur devrait m'ouvrir une fenêtre et me l'afficher en grand. Mais je n'y arrive pas. Ni sous Maxthon, ni sous IE. Par contre ça marche sous Firefox. Apparemment c'est lié à une animation Flashplayer, pourtant j'ai bien téléchargé la dernière version du logiciel de Macromédia. J'ai aussi essayé en désactivant le bloqueur de pop-up, sans succès.

 

Est-ce que vous pourriez me dire si ça fonctionne chez vous et éventuellement me dire comment résoudre le problème ? Merci d'avance.

 

Mark Nomad

 

 

Bonsoir,

 

Aucun problème. doh.gif

 

Dominos_Maxthon.jpg

 

1 - Vérifie Options --> Contrôle du chargement : tout coché

 

2 - Décoche toutes les cases de Options --> Options de Maxthon --> Popups

 

Ferme et relance Maxthon reessaye ta page.

 

 

Plus simplement dans Maxthon comme dans IE : maintient la touche CTRL enfoncée et clic sur un bon et c'est tout bon ... dans une fenêtre.

 

:shocked:

Share this post


Link to post
Share on other sites

Et peut-être regarder dans les options de l'anti-popup d'IE (menu Options -> Options Internet) si tu es en Windows XP SP2 ? doh.gif

Share this post


Link to post
Share on other sites
Bonsoir,

 

Aucun problème. doh.gif

 

post-137-1148755563_thumb.jpg

 

1 - Vérifie Options --> Contrôle du chargement : tout coché

 

2 - Décoche toutes les cases de Options --> Options de Maxthon --> Popups

 

Ferme et relance Maxthon reessaye ta page.

Plus simplement dans Maxthon comme dans IE : maintient la touche CTRL enfoncée et clic sur un bon et c'est tout bon ... dans une fenêtre.

 

:shocked:

 

J'ai fait tout ce que tu m'as dit. Tout est coché dans contrôle de chargement, tout est décoché dans les options de popup de Maxthon. J'ai aussi vérifié ce que m'as dit LDFA, l'anti pop-up de IE est bien désactivé. Et même en appuyant sur CTRL il ne m'ouvre rien. C'est désespérant. Pourquoi ça marche pas chez moi ?!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
J'ai fait tout ce que tu m'as dit. Tout est coché dans contrôle de chargement, tout est décoché dans les options de popup de Maxthon. J'ai aussi vérifié ce que m'as dit LDFA, l'anti pop-up de IE est bien désactivé. Et même en appuyant sur CTRL il ne m'ouvre rien. C'est désespérant. Pourquoi ça marche pas chez moi ?!!!!!!!!!!!!!!!

 

Bonsoir,

 

C'est bizarre en effet.

 

peux-tu nous donner les indications de ta doh.gif ?

 

:shocked:

Share this post


Link to post
Share on other sites
Bonsoir,

 

C'est bizarre en effet.

 

peux-tu nous donner les indications de ta :angelic: ?

 

wacko.png

 

 

Sitôt dit sitôt fait. Ca serait vraiment sympa si quelqu'un pouvait me résoudre ce problème. M'énerverait d'avoir à utiliser Firefox juste pour ouvrir quelques fenêtres. Merci d'avance.

 

 

<-------------------- Maxthon Information ------------------------>

 

Version=1.5.2.21 Unicode

URL = http://www.maxthon-fr.com/forum/index.php?showtopic=3220

Content Filter = Disabled

Popup Filter = Disabled

Auto Popup Filter = Disabled

Download Manager = NONE

IEExtension=TRUE

 

-------- IE Toolbar --------

 

RoboForm

-------- IE Buttons --------

Send to OneNote

-------- IE BHOs --------

-------- Maxthon Plugins --------

LookUpWord1

IMDb Search1.3.1

 

<-------------------- System Information -------------------->

 

OS=WinXP

IE Version=6.0.2900.2180

Share this post


Link to post
Share on other sites
re

Regarde ICI pour les reglages éventuels

 

Non, les animations flash fonctionnent correctement chez moi. J'ai vérifié, j'ai bien l'anti pop-up de IE de désactivé ainsi que celui de Maxthon. Les modules complémentaires sont tous activés également et je les remis à jour juste avant. Mais le problème perdure. J'ai beau cliqué sur les bons, il n'ouvre pas de fenêtres. Je comprends pas, et ça m'énerve passablement.

 

Est-ce que ça pourrait venir du firewall de Norton ? Je ne vois pas pourquoi d'autant que comme dit ça fonctionne sous Firefox. En tout cas, je ne sais pas où bidouiller dans ce cas dans le firewall.

 

Me dites pas que mon cas est insoluble, si ça marche chez vous, y a pas de raison que ça marche pas chez moi.

 

 

Mark Nomad

Share this post


Link to post
Share on other sites
Non, les animations flash fonctionnent correctement chez moi. J'ai vérifié, j'ai bien l'anti pop-up de IE de désactivé ainsi que celui de Maxthon. Les modules complémentaires sont tous activés également et je les remis à jour juste avant. Mais le problème perdure. J'ai beau cliqué sur les bons, il n'ouvre pas de fenêtres. Je comprends pas, et ça m'énerve passablement.

 

Est-ce que ça pourrait venir du firewall de Norton ? Je ne vois pas pourquoi d'autant que comme dit ça fonctionne sous Firefox. En tout cas, je ne sais pas où bidouiller dans ce cas dans le firewall.

 

Me dites pas que mon cas est insoluble, si ça marche chez vous, y a pas de raison que ça marche pas chez moi.

Mark Nomad

 

Bonsoir,

 

Comme tu dis il n'y a pas de raison mais probablement un réglage à trouver.

 

Donc je te propose d'essayer la méthode Toto. voir dans les tutoriaux (menu en haut de la page)

 

Il s'agit d'installer sur ton disque dur (sans désinstaller celui que tu utilise déjà) un maxthon très allégé (sans skin, sans plugins) dans un autre dossier par exemple : MaxthonPourToto, pour voir si avec cela tu arrivera à ouvrir ces "bons".

 

Reviens nous dire les résultats.

:angelic:

Share this post


Link to post
Share on other sites
Bonsoir,

 

Comme tu dis il n'y a pas de raison mais probablement un réglage à trouver.

 

Donc je te propose d'essayer la méthode Toto. voir dans les tutoriaux (menu en haut de la page)

 

Il s'agit d'installer sur ton disque dur (sans désinstaller celui que tu utilise déjà) un maxthon très allégé (sans skin, sans plugins) dans un autre dossier par exemple : MaxthonPourToto, pour voir si avec cela tu arrivera à ouvrir ces "bons".

 

Reviens nous dire les résultats.

:angelic:

 

J'ai essayé la méthode TOTO et ça ne marche toujours pas, même avec un Maxthon minimaliste. C'est logique après tout, puisque ça ne marche pas non plus dans IE. Dnc je pense qu'il faudrait essayer de regarder dans cette direction.

 

Est-ce que Maxthon fonctionne avec la bêta 2 de IE 7 ? Car dans ce cas-là, peut être que si j'installe IE 7 je n'aurais plus ce problème ?

 

En tout cas merci à toi Ernest et aussi à Mango pour votre persévérance. Vous n'abandonnez pas facilement. Ca fait plaisir.

 

Mark Nomad

Share this post


Link to post
Share on other sites
J'ai essayé la méthode TOTO et ça ne marche toujours pas, même avec un Maxthon minimaliste. C'est logique après tout, puisque ça ne marche pas non plus dans IE. Dnc je pense qu'il faudrait essayer de regarder dans cette direction.

 

Est-ce que Maxthon fonctionne avec la bêta 2 de IE 7 ? Car dans ce cas-là, peut être que si j'installe IE 7 je n'aurais plus ce problème ?

 

En tout cas merci à toi Ernest et aussi à Mango pour votre persévérance. Vous n'abandonnez pas facilement. Ca fait plaisir.

 

Mark Nomad

Oui, Maxthon fonctionne très bien avec IE7 bêta 2, je confirme.

 

Sinon, aurais-tu installé la MAJ de Microsoft KB912945 dont on a déjà pas mal parlé ici et qui avait de nombreux effets néfastes avec les animations Flash et avec Maxthon également ? :angelic:

Share this post


Link to post
Share on other sites
Oui, Maxthon fonctionne très bien avec IE7 bêta 2, je confirme.

 

Sinon, aurais-tu installé la MAJ de Microsoft KB912945 dont on a déjà pas mal parlé ici et qui avait de nombreux effets néfastes avec les animations Flash et avec Maxthon également ? wacko.png

 

 

J'ai regardé dans mon historique des mise à jour de Windows Update et je ne l'ai trouvé nulle part. Bizarre d'ailleurs qu'il n'y soit pas, il aurait déjà du me proposer de l'installer non ? Bon je vais déjà installer IE7 bêta 2 pour voir. Si quelqu'un d'autre à une idée, merci de me tenir au courant.

 

On va trouver. on va trouver :angelic:

Share this post


Link to post
Share on other sites
J'ai regardé dans mon historique des mise à jour de Windows Update et je ne l'ai trouvé nulle part. Bizarre d'ailleurs qu'il n'y soit pas, il aurait déjà du me proposer de l'installer non ? Bon je vais déjà installer IE7 bêta 2 pour voir. Si quelqu'un d'autre à une idée, merci de me tenir au courant.

 

On va trouver. on va trouver :angelic:

Non, c'est une MAJ optionnelle, heureusement, qui n'était proposée que sur le site de Windows Update. wacko.png

Share this post


Link to post
Share on other sites
Bonjour

 

Juste pour voir , colle le lien (dans ta barre d adresse ) de la page qui s ouvre quand je clique sur un des coupons :

http://www.dominos.fr/coupon3.htm

 

 

Ton lien j'arrive à l'ouvrir sans problème, soit en cliquant dessus, soit en le faisant glisser dans la barre d'adresse.

Sinon j'ai installé la béta 2 d'IE 7 et ça ne marche toujours pas.

Petite précision. Quand je suis sur la page des bons. Tout en bas du navigateur dans la barre avec les différents icônes (anti-popup, RSS...) à gauche, il y a "Done" de marqué. Je sais pas, c'est peut être une indication.

 

 

Mark Nomad

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.