Jump to content

Archived

This topic is now archived and is closed to further replies.

thomate

[Résolu]Probleme affichage Gif et compagnie

Recommended Posts

Bonjour je suis nouveau sur le forum

 

Voila mon probleme j'utilise maxthon un peu partout.. et sur les autre pc je ne rencontre pas ce pobleme.

 

Donc apres installation de Maxthon tout marche bien , mais dison apres quelque semaine d'utilisation , toute les animation ce bloque, je ne sais pas si ça vien de Maxthon , étant donné que sur ce pc, je l'utilise beaucoup, et sur les autre peu .

 

Donc j'ai éssayer de désactivé les bloqueur de script ...

 

Quand je dis que les animation ce bloque, c'est qu'elle ne bouge pas, par éxemple un smiley annimé, ne bougera pas ... pour les smiley ce n'es pas trop génant , mais sur certain site d'achat ou les gif indique des promo ou autre , la ça devien génant ...

 

voila si quelqun a déja eu ce probleme ce serais sympa de m'aidé...

 

sinon j'ai éssaye de désinstaller mes logiciel mais cela n'a rien donnée .. a noté que ça le fais sous IE également ...

 

donc vala merci blush.png

 

a+

Share this post


Link to post
Share on other sites
...a noté que ça le fais sous IE également ...

 

donc vala merci :shocked:

 

a+

Il faut donc chercher du côté des options d'IE et du blocage des publicités si tu es en SP2, par exemple. blush.png

 

Fait un copier/coller du contenu du menu Aide -> A propos de Maxthon... -> Infos système pour avoir des infos sur ta version d'IE. :evil:

Share this post


Link to post
Share on other sites
Il faut donc chercher du côté des options d'IE et du blocage des publicités si tu es en SP2, par exemple. blush.png

 

Fait un copier/coller du contenu du menu Aide -> A propos de Maxthon... -> Infos système pour avoir des infos sur ta version d'IE. :evil:

 

 

J'ai oublier de Préciser mon systeme, Windows 2000 SP4 (beurk Xp :shocked: )

 

voila la copie des info systeme :

 

<-------------------- Maxthon Information ------------------------>

 

Version=1.5.0.95 Unicode

URL = http://www.maxthon-fr.com/forum/index.php?showtopic=3212

Content Filter = Enabled

Popup Filter = Enabled

Auto Popup Filter = Enabled

Download Manager = NONE

IEExtension=TRUE

 

-------- IE Toolbar --------

 

-------- IE Buttons --------

-------- IE BHOs --------

-------- Maxthon Plugins --------

ViewSource!1.0

Flash Save 1.211.21

Net Snippets3.1.0.5

M2bookmark1.0

Weather1.6

EnableRightClick1.6

 

<-------------------- System Information -------------------->

 

OS=Win2000

IE Version=6.0.2800.1106

-------- Processes --------

[system Process]

System

smss.exe

csrss.exe

WINLOGON.EXE

SERVICES.EXE

LSASS.EXE

ati2evxx.exe

svchost.exe

svchost.exe

spoolsv.exe

boinc.exe

hidserv.exe

MDM.EXE

regsvc.exe

mstask.exe

winmgmt.exe

svchost.exe

ati2evxx.exe

explorer.exe

CLI.exe

CTFMON.EXE

SuperCopier.exe

CLI.exe

rosetta_5.16_wi

DAP.exe

Maxthon.exe

winamp.exe

msnmsgr.exe

Share this post


Link to post
Share on other sites
J'ai oublier de Préciser mon systeme, Windows 2000 SP4 (beurk Xp :evil: )

 

voila la copie des info systeme :

 

 

Bonjour,

 

<-------------------- Maxthon Information ------------------------>

 

Version=1.5.0.95 Unicode

Esssaye de passer à une version plus récente de Maxthon (par exemple, la 1.52.b21 qui est stable :shocked:

 

Ou encore essaye la manipulation inverse de celle expliquée ici : http://www.pcastuces.com/pratique/internet/ie/animation2.htm

 

copie de l'astuce ci-dessous :

 

Arrêter les images animées dans les pages Web

 

Les images animées vous agacent et ralentissent l'affichage des pages Web que vous visitez ? Pas de panique, vous pouvez les arrêter. Ainsi, sous Internet Explorer, il vous suffit d'appuyer sur la touche Esc pour que toutes les animations s'arrêtent. Pour ne pas avoir à faire cette manipulation à chaque fois, déroulez le menu Outils, Options Internet. Dans l'onglet Avancé, décochez alors la case Lire les animations de la rubrique Multimédia.

Sous Mozilla, cliquez sur le menu Edition, sur Préférences puis déroulez les rubriques Confidentialité et Sécurité puis Images. Dans la rubrique Images animées en boucle, cochez la case Jamais puis validez par OK.

Désormais, seule la première image des animations sera affichée. Notez que cela fonctionne pour les animations au format GIF seulement et non pour les animations Flash.

 

 

 

 

voir dans le menu téléchargement

 

essaye de l'installer dans un autre dossier que ton Maxthon 150b95 et teste l'affichage ...

 

blush.png

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.