Jump to content

Archived

This topic is now archived and is closed to further replies.

zoconline

bloquage complet (autre)

Recommended Posts

J'ai moi aussi des problèmes de bloquage complet de maxthon sur certains liens qui imposent de terminer le processus depuis le gestionnaire des tâches. (depuis plusieurs mois, je ne me souviens plus depuis quelle version)

j'ai bien lu les posts sur le même sujet, mais aucune des réponses ne me conviennent.

 

j'ai arrêté les antivirus et autres firewalls sans succès

 

J'ai également décoché tout ce qui est filtre, et testé aussi les différentes combinaisons concernant le contrôle du chargement du menu Option

 

J'ai suivi la méthode TOTO ->> pas de changement :uhh:

 

j'ai essayé les mêmes liens avec IE ->> toujours le même problème

 

j'ai essayé les mêmes liens avec Firefox ->> ça marche! :angelic:

 

Je ne tiens pas à utiliser Firefox (chargement des pages trop lent)

 

Quelqu'un a-t-il une idée?

 

(exemple de lien qui ne fonctionnent pas: http://maps.apocalx.com/ )

Share this post


Link to post
Share on other sites

Si tu as le même problème avec IE et Maxthon alors le problème vient peut-être d'IE.

Quel version d'IE as-tu ?

As-tu essayé de le réinstaller ?

Share this post


Link to post
Share on other sites
Si tu as le même problème avec IE et Maxthon alors le problème vient peut-être d'IE.

Quel version d'IE as-tu ?

As-tu essayé de le réinstaller ?

Version d'IE : 6.0.2900.2180.xpsp_sp2

je n'ai pas vu de version plus récente

 

Pourquoi la version 0,=.97 de MyIE2 fonctionne-t-elle?

Je croyait qu'elle utilisait le même moteur (IE)

Share this post


Link to post
Share on other sites
Version d'IE : 6.0.2900.2180.xpsp_sp2

je n'ai pas vu de version plus récente

 

Pourquoi la version 0,=.97 de MyIE2 fonctionne-t-elle?

Je croyait qu'elle utilisait le même moteur (IE)

Bonjour,

 

je crois qu'il faut reprendre depuis le début, en nous donnant ta configuration

 

:uhh:

 

@ te lire; :angelic:

 

:angelic:

Share this post


Link to post
Share on other sites
Bonjour,

 

je crois qu'il faut reprendre depuis le début, en nous donnant ta configuration

 

:uhh:

 

@ te lire; :angelic:

 

:angelic:

 

Ok donc:

Version de Windows : XP pro version 2002 sp2

Version d'IE : 6.0.2900.2180.xpsp_sp2

Version de Maxfthon : 1.5.2 built 21

 

infos relevées dans Maxthon (Aide/A propos/infos système)

<-------------------- Maxthon Information ------------------------>

 

Version=1.5.2.21 Ansi

URL = http://www.ldfa.net/forum/index.php?showtopic=2877

Content Filter = Enabled

Popup Filter = Enabled

Auto Popup Filter = Enabled

Download Manager = NONE

IEExtension=FALSE

-------- Maxthon Plugins --------

 

<-------------------- System Information -------------------->

 

OS=WinXP

IE Version=6.0.2900.2180

-------- Processes --------

[system Process]

System

smss.exe

csrss.exe

winlogon.exe

services.exe

lsass.exe

ati2evxx.exe

svchost.exe

svchost.exe

svchost.exe

svchost.exe

svchost.exe

spoolsv.exe

svchost.exe

isafe.exe

CCSETMGR.EXE

GHOSTS~2.EXE

sqlservr.exe

NAVAPSVC.EXE

NPROTECT.EXE

NOPDB.exe

svchost.exe

wdfmgr.exe

vsmon.exe

ati2evxx.exe

CCEVTMGR.EXE

SymWSC.exe

explorer.exe

zlclient.exe

WFWIZ.exe

GhostStartTrayApp.exe

ECB-BP.exe

CCAPP.EXE

CLI.exe

rundll32.exe

CloneCDTray.exe

RTEGPRS.exe

mnyexpr.exe

wcescomm.exe

GoogleDesktop.exe

robotaskbaricon.exe

CLI.exe

wlancfg4.exe

mantispm.exe

alg.exe

SAVSCAN.EXE

svchost.exe

GoogleDesktopIndex.exe

GoogleDesktopCrawl.exe

wmplayer.exe

Maxthon.exe

iexplore.exe

rundll32.exe

msmsgs.exe

 

Pour ce qui est d'unicode ou Ansi merci de m'indiquer ou prendre l'info

Share this post


Link to post
Share on other sites
Ok donc:

Version de Windows : XP pro version 2002 sp2

Version d'IE : 6.0.2900.2180.xpsp_sp2

Version de Maxfthon : 1.5.2 built 21

 

infos relevées dans Maxthon (Aide/A propos/infos système)

<-------------------- Maxthon Information ------------------------>

 

Version=1.5.2.21 Ansi

 

OS=WinXP

IE Version=6.0.2900.2180

-------- Processes --------

 

Pour ce qui est d'unicode ou Ansi merci de m'indiquer ou prendre l'info

 

 

Bonsoir ,

Ben voilà, tu as une version "ansi"

 

Avec Windows XP sp2 il te faut une version unicode de Maxthon.

 

Donc tu vas dans la logithèque (voir dans les menus en haut du forum) et tu télécharges une version

 

UNICODE (à savoir celle qui est prévue pour Windows XP).

 

Tu l'installes et tu essaye tes liens (tu peux conserver, provisoirement, la version "ansi" pour récupérer tes plugins, skins et autres groupes)

 

J'ai deux ou trois versions de Maxthon sur mon Disque dur (et elles co-habitent sans problème), ce qui permet de faire des tests et de répondre aux questions...

 

Ensuite tu pourras oter la version "ansi"... il suffit de supprimer le dossier où tu l'as installée. :uhh:

 

Bon courage et viens nous dire si cela a réglé ton problème ! :angelic:

Share this post


Link to post
Share on other sites
Bonsoir ,

Ben voilà, tu as une version "ansi"

 

Avec Windows XP sp2 il te faut une version unicode de Maxthon.

 

Donc tu vas dans la logithèque (voir dans les menus en haut du forum) et tu télécharges une version

 

UNICODE (à savoir celle qui est prévue pour Windows XP).

 

Tu l'installes et tu essaye tes liens (tu peux conserver, provisoirement, la version "ansi" pour récupérer tes plugins, skins et autres groupes)

 

J'ai deux ou trois versions de Maxthon sur mon Disque dur (et elles co-habitent sans problème), ce qui permet de faire des tests et de répondre aux questions...

 

Ensuite tu pourras oter la version "ansi"... il suffit de supprimer le dossier où tu l'as installée. :angelic:

 

Bon courage et viens nous dire si cela a réglé ton problème ! :angelic:

 

Bonsoir et merci pour ton aide

 

J'avais déjà essayé et par acquis de conscience je viens de télécharger à nouveau la version pour XP.

(Il est maintenant indiqué UNICODE dans les infos systèmes)

 

Malheureusement, le blocage existe toujours. :uhh:

 

IE bloque sur les même liens, alors que

MyIE2 vers 0.97 et firefox fonctionnent parfaitement. est-ce que cela peut te donner une indication pour résoudre ce problème

Share this post


Link to post
Share on other sites

Moi je ne vois pas l'image , que je vois bien dans ORCA ( gecko moteur de firefox )

 

j'ai essayé les mêmes liens avec IE ->> toujours le même problème
Deja, apres ca : Il est CLAIR que ca ne vient pas de maxthon, faut arreter de chercher par la

 

Je sens bien un probleme de comptabilité/normes

 

j'ai essayé les mêmes liens avec Firefox ->> ça marche! :uhh:

Je ne tiens pas à utiliser Firefox (chargement des pages trop lent)

Tu DOIT avair un second browser alternatif independfant d'IE de meme que les fan de firefox doivent avoir un browser basé IE ... sinon c'est se couper une partie du monde de l'internet

C'est comme ca , la gueguere dure depuis quasiment le debut du web et elle ne PEUX PLUS s'arreter , les choses sont trop avancées en matiere de differences de codes

C'est foutu jusqu'a ce qu'on abandonne le reseau actuel ( c'est pas demain la veille ... )

Share this post


Link to post
Share on other sites
Bonsoir et merci pour ton aide

 

J'avais déjà essayé et par acquis de conscience je viens de télécharger à nouveau la version pour XP.

(Il est maintenant indiqué UNICODE dans les infos systèmes)

 

Malheureusement, le blocage existe toujours. :angelic:

 

IE bloque sur les même liens, alors que

MyIE2 vers 0.97 et firefox fonctionnent parfaitement. est-ce que cela peut te donner une indication pour résoudre ce problème

 

Bonsoir,

 

1 - Chez moi cela bloques, j'ai les menus, mais pas les carte (maps). :angelic:

 

2 - mais sur un maxthon "toto" le site affiche bien les "maps" :angelic: ,

donc c'est un réglage sur nos PC qui bloque, va falloir trouver lequel (un plugin ?, un skin ?, etc.)!

 

3 - Je confirme que cela marche avec la dernière version de MyIE, donc IE n'y est pour rien (puisque MyIE fonctionne aussi avec son moteur).

 

Cherchons ...

 

:angelic:

 

J'ai une piste : 19:30

 

Chez moi, la barre latérale est affihcé en permanence sur la Gauche !

 

lorsque je l'enlève, je vois les cartes, si, si ... :uhh:

 

Et dans Maxthon "toto" lorsque j'affiche la barre latérale, je ne vois plus les cartes ... -^-

 

Donc, pour naviguer sur le site de http://maps.apocalx.com/

 

il faut désactiver la barre latérale... et ne me demander par pourquoi cette barre fait cet effet, je n'en sais rien -^-

Share this post


Link to post
Share on other sites
Bonsoir,

 

1 - Chez moi cela bloques, j'ai les menus, mais pas les carte (maps). :angelic:

 

2 - mais sur un maxthon "toto" le site affiche bien les "maps" :angelic: ,

donc c'est un réglage sur nos PC qui bloque, va falloir trouver lequel (un plugin ?, un skin ?, etc.)!

 

3 - Je confirme que cela marche avec la dernière version de MyIE, donc IE n'y est pour rien (puisque MyIE fonctionne aussi avec son moteur).

 

Cherchons ...

 

:angelic:

 

J'ai une piste : 19:30

 

Chez moi, la barre latérale est affichée en permanence sur la Gauche !

 

lorsque je l'enlève, je vois les cartes, si, si ... :angelic:

 

Et dans Maxthon "toto" lorsque j'affiche la barre latérale, je ne vois plus les cartes ... -^-

 

Donc, pour naviguer sur le site de http://maps.apocalx.com/

 

il faut désactiver la barre latérale... et ne me demander par pourquoi cette barre fait cet effet, je n'en sais rien :uhh:

 

J'ajoute que c'est dû à la résolution d'écran.

 

en 1152 X 864 cela ne le fait pas même avec la barre latérale affichée....

 

-^-

Share this post


Link to post
Share on other sites
Bonsoir,

 

1 - Chez moi cela bloques, j'ai les menus, mais pas les carte (maps). :uhh:

 

2 - mais sur un maxthon "toto" le site affiche bien les "maps" -^- ,

donc c'est un réglage sur nos PC qui bloque, va falloir trouver lequel (un plugin ?, un skin ?, etc.)!

 

3 - Je confirme que cela marche avec la dernière version de MyIE, donc IE n'y est pour rien (puisque MyIE fonctionne aussi avec son moteur).

 

Cherchons ...

 

-^-

 

J'ai une piste : 19:30

 

Chez moi, la barre latérale est affihcé en permanence sur la Gauche !

 

lorsque je l'enlève, je vois les cartes, si, si ... -^-

 

Et dans Maxthon "toto" lorsque j'affiche la barre latérale, je ne vois plus les cartes ... :angelic:

 

Donc, pour naviguer sur le site de http://maps.apocalx.com/

 

il faut désactiver la barre latérale... et ne me demander par pourquoi cette barre fait cet effet, je n'en sais rien -^-

Bonsoir Ernest, merci pour ton aide.

 

Tous les plugs-in sont désactivés chez moi et je n'ai pas de barre latérale gauche.

La seule résolution utilisable pour mon l'écran LCD est 1280 x1024.

 

d'autre part quand je parle de blocage, cela veut dire sablier à la place du pointeur, impossibilité de dérouler un menu de maxthon ni de changer d'onglet. il ne reste plus qu'à terminer le processus.

 

les pages incriminées ne sont pas si nombreuses et il m'arrive de ne pas avoir de blocage pendant 1/2 heure

 

Ce qui est ennuyeux, c'est de ne pas pouvoir vsiter certains sites sans changer de navigateur. -^-

Share this post


Link to post
Share on other sites
Bonsoir Ernest, merci pour ton aide.

 

Tous les plugs-in sont désactivés chez moi et je n'ai pas de barre latérale gauche.

La seule résolution utilisable pour mon l'écran LCD est 1280 x1024.

 

d'autre part quand je parle de blocage, cela veut dire sablier à la place du pointeur, impossibilité de dérouler un menu de maxthon ni de changer d'onglet. il ne reste plus qu'à terminer le processus.

 

les pages incriminées ne sont pas si nombreuses et il m'arrive de ne pas avoir de blocage pendant 1/2 heure

 

Ce qui est ennuyeux, c'est de ne pas pouvoir vsiter certains sites sans changer de navigateur. :uhh:

 

Bonsoir,

 

Dans ton cas il semble que IE est atteint.

 

Il faudrait tenter une réparation d'IE.

 

-^-

Share this post


Link to post
Share on other sites
Bonsoir,

 

Dans ton cas il semble que IE est atteint.

 

Il faudrait tenter une réparation d'IE.

 

:uhh:

Ok

 

2 questions:

 

comment réinstaller IE puisque depuis le site officiel, j'ai le message qui m'indique que la version installée est plus récente que celle que je veux télécharger.

 

Pourquoi MyIE2 fonctionne?

Share this post


Link to post
Share on other sites
Ok

 

2 questions:

 

comment réinstaller IE puisque depuis le site officiel, j'ai le message qui m'indique que la version installée est plus récente que celle que je veux télécharger.

 

Pourquoi MyIE2 fonctionne?

 

Bonsoir,

 

Pour "réparer" IE, peux-être peux t-u essayer POWER IE6

 

on le trouve ici : http://www.technicland.com/powerie6.php3

 

Pourquoi MYie fonctionne chez toi et pas Maxthon ?

Cela ne peut être du qu'à la configuration de ton PC. Je crois me rappeler que MYIE est de l'ansi et que Maxthon est du Unicode (pour Win Xp), mais je ne suis pas sur que cela explique pourquoi l'un marche et l'autre pas.

 

Il faudrait vérifier toutes les options dans chacune des applications (MyIE et Maxthon) et trouver l'endroit où il y a une différence, cela peut-être assez long ...

 

:uhh:

Share this post


Link to post
Share on other sites

Je sais pas si ca a un rapport mais quand je regarde ta liste de process ca me fait un peu peur ...

Tous ces antivirus en meme temps ... t'a pas peur qu'ils se battent entre eux ?

Moi , j'essayerai de TOUT desactiver pour voir. ( Norton ca sera pas evident c'est la pire saloperie qu'on puisse installer sur un PC ! tiens je prefere meme les malwares , car eux s'enleve en 1 seconde ! et perturbe moins la machine souvent )

Share this post


Link to post
Share on other sites
Je sais pas si ca a un rapport mais quand je regarde ta liste de process ca me fait un peu peur ...

Tous ces antivirus en meme temps ... t'a pas peur qu'ils se battent entre eux ?

Moi , j'essayerai de TOUT desactiver pour voir. ( Norton ca sera pas evident c'est la pire saloperie qu'on puisse installer sur un PC ! tiens je prefere meme les malwares , car eux s'enleve en 1 seconde ! et perturbe moins la machine souvent )

Bonsoir,

 

j'ai bien entendu essayé sans aucun anti-virus ni firewall (voir 1er post) sans succès.

 

Pour ce qui est de réinstaller IE, impossible de passer par une désinstallation puis clean install (version installée plus récente que celle de l'instal et power IE s'est révélé parfaitement impuissant)

 

ou puis-je trouver une instal IE correspondant à XP sp2?

Share this post


Link to post
Share on other sites
Bonsoir,

 

j'ai bien entendu essayé sans aucun anti-virus ni firewall (voir 1er post) sans succès.

 

Pour ce qui est de réinstaller IE, impossible de passer par une désinstallation puis clean install (version installée plus récente que celle de l'instal et power IE s'est révélé parfaitement impuissant)

 

ou puis-je trouver une instal IE correspondant à XP sp2?

 

Bonsoir, sur un autre forum un internaute dit avoir, sur un IE 6 "cassé", réussi à réparer sa config PC en utilisant le logiciel ccleaner ( Ici, par exemple ) ! Peux-être peux-tu essayer cette solution !? -^-

 

:angelic:

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites
J'ajoute que je ne suis certainement pas le seul

 

http://www.ldfa.net/forum/index.php?showtopic=2707

 

un topic qui n'a pas eu beaucoup de succès

 

 

Merci pour ce rappel -^-

J ajoutereais que toutes les solutions qu on te donne c vraiment du grand n'importe quoi, tsssss tsssss

bref je ne vais pas revenir la dessus, J aime Maxthon j en changerais pour rien au monde malgré c petits Bugs :angelic:

 

comme je te l'ai dit en PM je m y suis accomode

Share this post


Link to post
Share on other sites
Merci pour ce rappel :)

J ajoutereais que toutes les solutions qu on te donne c vraiment du grand n'importe quoi, tsssss tsssss

bref je ne vais pas revenir la dessus, J aime Maxthon j en changerais pour rien au monde malgré c petits Bugs -^-

Moi j'aimerais bien que tu développe au contraire. :angelic:

Share this post


Link to post
Share on other sites
Moi j'aimerais bien que tu développe au contraire. :)

 

 

Exemple, Il explique que ca fonctionne tres bien avec MyIE2, on lui retorque repare ton IE mouarf ça c de la reponse :angelic:

ou bien unicode ou ansi, olé ça aussi c de la super rethorique comme reponse

 

bref je dis pas ça pour etre mechant , je sais bien que vous voulez l aider mais bon la c plus n importe quoi que constructif

 

 

En plus je signale a tous le monde que de reparer IE ou bien de vouloir le desintaller c toucher a la root de L OS avec tout ce que cela comporte comme danger , c bien pour ça que Netscape avait intenté un proces M$ a cause de se Browser integré a l OS -^- qui rendait toute concurrence caduque , sur ce M$ a retorqué on va pas change tout l OS :)

Share this post


Link to post
Share on other sites

Ok, mais alors comment faire lorsque dans le 1er message, il est dit :

j'ai essayé les mêmes liens avec IE ->> toujours le même problème

Il faut répondre simplement, c'est un problème d'Internet Explorer et fermer le sujet de discussion.

 

Je suis d'accord avec toi au sujet d'IE et de son imbrication dans l'OS, mais j'ai cité un lien vers le site de Microsoft qui s'intitule 'Comment réparer ou réinstaller Internet Explorer et Outlook Express dans Windows XP'.

 

Donc, en reprenant mon raisonnement depuis le début, si c'est un problème d'IE, il faut essayer de le réinstaller, donc suivre la procédure proposée par Microsoft.

 

Et pour conclure, la critique négative a toujours été plus facile que l'action ou la réflexion, et on le constate encore une fois ici. C'est désolant et ça ne fait pas avancer le problème d'un octet. -^-

 

Ajouté :

 

et je suis d'accord avec Ldfa.

Ernest.

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.