Jump to content

Maxthon 6.1.2.1600 Beta pour Windows est sorti


Ldfa
 Share

Recommended Posts

Mx6

Maxthon 6.1.2.1600 Beta pour Windows est sorti aujourd'hui, il apporte son lot de nouvelles fonctionnalités / améliorations et de corrections de bugs.;)

image.png

Attention : ceci est une version Bêta, donc à ne pas utiliser en lieu et place de la version stable, mais uniquement à des fins de tests.

Téléchargement :

64-bit
Version installable : https://dl.maxthon.com/mx6/maxthon_6.1.2.1600_beta_x64.exe
Version portable : https://dl.maxthon.com/mx6/maxthon_portable_6.1.2.1600_beta_x64.zip

32-bit
Version installable : https://dl.maxthon.com/mx6/maxthon_6.1.2.1600_beta_x86.exe
Version portable : https://dl.maxthon.com/mx6/maxthon_portable_6.1.2.1600_beta_x86.zip

Les changements sont ici en anglais et  en français.

Vous pouvez également vous abonner au groupe Telegram NBdomain & MX6 pour faire remonter vos demandes d'améliorations et bugs rencontrés.

Source : https://forum.maxthon.com/index.php?/topic/25751-mx6-pc-beta-release-6121600/

Link to comment
Share on other sites

Changements importants :

+ Optimisation de l'interface utilisateur.
+ Mise à jour de Vbox.
+ Ajout de la taille du fichier dans le gestionnaire de téléchargement.
+ Ajout de l'option d'actualisation à l'Accès Rapide.
+ Mise à jour des traductions.
+ Désactivation de l'affichage des enregistrements saisis sur la page de configuration.
- Correction du problème de fonctionnement de la capture d'écran.
- Correction du problème de création de nouveau dossier pour le chemin de téléchargement.
- Correction du problème de fermeture de la page par clic-droit.

Link to comment
Share on other sites

Hello LDFA,

 

Cette version met le bordel dans les tuiles . Plus de nom de tuiles et plus de couleurs.

Je suis revenu à la 1500.

Capture Maxthon20210619074855.png

Link to comment
Share on other sites

La Version portable fait de même chez moi.

Déconnecté puis reconnecté pareil.

Bizarre, c'est la première fois que j'ai ce genre de pbs.

Link to comment
Share on other sites

A trop manipuler cette version 1600 --> laquelle a complétement disjonctée, je me suis résolu à revenir à la 1400 🥵

Edited by Enest44
Link to comment
Share on other sites

il y a 6 minutes, Enest44 a dit :

A trop manipuler cette version 1600 --> laquelle a complétement disjonctée, je me suis résolu à revenir à la 1400 🥵

Sur, je suis revenu à la 1500. Elle va bien.....A part la fermeture des volets, les chemins sont trop long.

Link to comment
Share on other sites

Il y a 13 heures, ernest a dit :

J'ai perdu le WIFI de mon Windows 10 avec toutes ces manips .... 😡

Restauration du PC en cours 🚧

Windows 10 ne me propose toujours pas le Wifi dans les paramètres réseau, malgré la restauration, j'ai juste Ethernet (avec un câble), Pfff !

Les drivers Asus ne fonctionnent pas non plus !
Je note que cela est arrivé en utilisation de MX6 - 612.1.2.1600 avec une ou deux fois l'écran est devenu subitement tout noir ...

Link to comment
Share on other sites

A mon humble avis, ton problème n'a rien à voir avec Maxthon. Celui-ci n'installe rien en dehors de son dossier d'installation et ne modifie en rien la configuration du PC à ce niveau là.:shifty: Si c'était Mx6, en le désinstallant complètement, tu devrais retrouver ton WIFI, ce qui ne semble pas être le cas...:angelic:

N'aurais-tu pas par hasard désactivé le WIFI sans le faire exprès ? Sur certain PC portable, il y a un interrupteur qui permet de le faire...:s:

As-tu essayé d'activer/désactiver la carte WIFI dans les paramètres réseau ?:unsure:As-tu lancé l'outil de résolution de problème réseau ?:unsure:

Link to comment
Share on other sites

il y a 3 minutes, Ldfa a dit :

A mon humble avis, ton problème n'a rien à voir avec Maxthon. Celui-ci n'installe rien en dehors de son dossier d'installation et ne modifie en rien la configuration du PC à ce niveau là.:shifty: Si c'était Mx6, en le désinstallant complètement, tu devrais retrouver ton WIFI, ce qui ne semble pas être le cas...:angelic:

N'aurais-tu pas par hasard désactivé le WIFI sans le faire exprès ? Sur certain PC portable, il y a un interrupteur qui permet de le faire...:s:

As-tu essayé d'activer/désactiver la carte WIFI dans les paramètres réseau ?:unsure:As-tu lancé l'outil de résolution de problème réseau ?:unsure:

Oui.
J'ai fait tout çà, il s'agit de mon PC Fixe 
Je vois que cela est déjà arrivé à d'autres ;;; j'essaie les diverses solutions proposées ...

Link to comment
Share on other sites

Le 19/06/2021 à 07:52, franz a dit :

Hello LDFA,

 

Cette version met le bordel dans les tuiles . Plus de nom de tuiles et plus de couleurs.

Je suis revenu à la 1500.

En réalité, c'est lié au retour des tuiles personnalisables qui est une très bonne nouvelle !

Il suffit de choisir "Capture d'écran" ou "Bloc de couleur" dans la personnalisation de chaque tuile, mais c'est vrai que ça cafouille encore un peu !

Edited by hplt
Link to comment
Share on other sites

Il y a 8 heures, hplt a dit :

En réalité, c'est lié au retour des tuiles personnalisables qui est une très bonne nouvelle !

Il suffit de choisir "Capture d'écran" ou "Bloc de couleur" dans la personnalisation de chaque tuile, mais c'est vrai que ça cafouille encore un peu !

Hello hplt,

SUPER merci bcp.

Cela fonctionne.

Bonne soirée

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.