Jump to content

[Résolu] Reconnexion obligatoire à chaque démarrage


Recommended Posts

Bonjour,

J'ai installé Mx6 .1400 en mise à jour et depuis je dois me reconnecter à chaque démarrage.
J'ai désinstallé et réinstallé et le problème persiste.
J'ai désinstallé et remis la version .1305, et toujours le même problème ! 

Quelqu'un a-t-il eu le même problème et, surtout, trouvé une solution !

Je soupçonne une erreur d'écriture dans le registre (W10), mais où... !?

Link to post
Share on other sites

Essaye d'installer Mx6 en faisant un clic-droit sur l'icône du programme d'installation et en sélectionnant dans le menu contextuel : Exécuter en tant qu'administrateur.

Essaye lors de la désinstallation de supprimer également les données, elles seront importées lors de ta 1ère connexion à partir des serveurs de Maxthon.

Link to post
Share on other sites

L'installation en tant qu'administrateur et la suppression des données n'ont rien donné de plus.

À part ça, le reste fonctionne bien. Il me suffit de faire attention de ne pas le fermer !

Je n'ai plus qu'à attendre que quelqu'un trouve la solution, car je ne crois pas qu'une nouvelle version me l'apportera

Link to post
Share on other sites

J'ai essayé ça aussi, sans plus de succès !

Je viens d'installer la dernière v 6. .1500. Toujours pareil !

Peut-être un problème lié aux profils, que je n'utilise et ne maitrise pas (1, 2, guest ?).

Je crois que je vais laisser tomber mes investigations. Je gagnerai du temps !

Link to post
Share on other sites

Essaye de passer en mode "Invité"(Guest), par Déconnecter.

Quitte Mx6.1500 en sortant de la page Invité.

Relance Mx6 ... normalement On arrive sur la page Invité.

Repasser par "Déconnecter" pour repasser sur le panneau des comptes y trouver le compte habituel (en cochant : Mémoriser le mot de passe et Connexion automatique) et cliques sur "Identifier vous".

Relance Mx6 (vire la page de promotion)

Nous dire -^-

Edited by Enest44
Link to post
Share on other sites

Décidément, je vieillis !

 

Comme conseillé, je suis passé en mode invité et là... le compte invité se connecte automatiquement à mon compte Mx !

C'était donc un problème de paramètres de lancement de l'application. J'ai alors essayé de lancer Mx par la fonction "exécuter" de Windows, et là, ça marche !

En fait, je lançais systématiquement Mx par le lien, créé par Mx à l'installation, sur le bureau, et qui exécutait :

C:\Users\hplt\AppData\Local\Maxthon\Application\Maxthon.exe

J'ai supprimé le paramètre --profile-directory="Default" et tout est rentré dans l'ordre !

J'imagine qu'il doit être possible d'avoir plusieurs profils de navigation, mais c'est une fonctionnalité que je n'ai jamais utilisée.

 

Quoi qu'il en soit, même si je n'ai pas tout compris, problème résolu.

Et merci infiniment pour les conseils et la patience (merci)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.