Jump to content
Cebe

Ecriture ou création message pas possible dans le forum

Recommended Posts

Bonsoir,

Comme indiqué dans le titre, avec le navigateur Maxthon (versions portables : dernières 5382000, 5275000, beta de 5381600) je peux lire les posts du forum, mais pas moyen de pouvoir répondre !

Voyez ce que j'ai lorsque je souhaite répondre à Ldfa. Pourtant, mon nom est bien inscrit en haut et à droite de l'écran (sauf qu'un clic dessus est inopérant). Par contre, j'écris ce message à partir du navigateur IE de Win7, avec lequel tout va normalement. Ce problème est apparu depuis deux ou trois jours... :

maxt.thumb.jpg.1555561f73d096a1f04f243dd9c4204e.jpg

Share this post


Link to post
Share on other sites

Re bonsoir,

Lorsque je tente de créer un sujet dans le forum, j'obtiens ceci :

-écrire le titre, c'est possible

-et pas possible d'intervenir dans les autres lignes, le curseur ne s'y inscrit pas ! (Je rappelle que cela se produit avec toutes mes versions portables de  Maxthon depuis quelques jours :blush2:, par contre pas de souci avec IE11, puisque c'est avec lui que j'écris ces lignes !)

test.jpg.9fdad0d1eb5bbc5dfa8549d687b1bdc9.jpg

 

 

Share this post


Link to post
Share on other sites

Bonjour,

Je me rends compte que je ne peux faire "Répondre" à un sujet du forum, ni créer un sujet lorsque je navigue avec Maxthon (toutes versions dernières et portables). Je lui fais des infidélités pour écrire ce message avec Opera.

Par ailleurs, les derniers messages que j'ai créés (avec IE) ne comportent pas ma signature : j'ai vérifié, elle existe bien dans mon profil !

Maxthon aurait-il une dent contre moi ? Y a-t-il un bug avec mon compte ? Une idée ?

 

PS Je constate qu'il n'y a pas de signature dans ce message après qu'il a été créé ! Sur Maxthon, -que j'ai sous les yeux- je n'ai pas accès au module signature de mon profil... Je n'y comprends plus rien ! HELP !

Share this post


Link to post
Share on other sites

Essaye de te déconnecter de ton compte Maxthon, puis de ton compte sur le Forum et de te reconnecter ensuite.

Essaye de te recréer un compte pour voir si tu rencontres les mêmes problèmes avec un nouveau compte ?:unsure:

Je suppose que tu as vidé le cache de Maxthon ainsi que les cookies ?:unsure:

Tu utilises bien Maxthon en mode Ultra ?:unsure:

Essaye de changer le thême du forum pour voir si les bugs persistes ?:unsure:

 

Edited by Ldfa

Share this post


Link to post
Share on other sites
Le 31/10/2019 à 08:14, Ldfa a dit :

Essaye de te déconnecter de ton compte Maxthon, puis de ton compte sur le Forum et de te reconnecter ensuite.

Essaye de te recréer un compte pour voir si tu rencontres les mêmes problèmes avec un nouveau compte ?:unsure:

Je suppose que tu as vidé le cache de Maxthon ainsi que les cookies ?:unsure:

Tu utilises bien Maxthon en mode Ultra ?:unsure:

Essaye de changer le thême du forum pour voir si les bugs persistes ?:unsure:

 

Merci Ldfa pour tes conseils. Voici les tests réalisés :

-Ouverture de Maxthon sans me connecter à mon compte

-RDV sur le site du forum Maxthon avec mon identifiant et MDP habituel

-Et maintenant je peux répondre à ce message en étant sur le navigateur Maxthon.

C'est donc un progrès. Je vais maintenant établir la connection à mon compte... en croisant tous les doigts, et te tiens au courant...

Share this post


Link to post
Share on other sites

Bonjour Ldfa,

À la suite de tes conseils, il s'avère que mon compte Maxthon doit avoir un problème ! En effet, je viens d'en créer un de toutes pièces, et je peux donc répondre au message (la preuve !).

Comment savoir ce qui s'est passé afin de corriger, éventuellemnt ?

Y a-t-il une solution pour pouvoir récupérer les mots de passe enregistrés jusqu'à présent ? Peut-être à l'aide de l'User Data ?

Bon dimanche 

Share this post


Link to post
Share on other sites

Essaye dans un 1er temps de renommer le dossier Maxthon5 qui contient les données de Mx5 et redémarre Mx5 en te connectant à ton compte passeport de Maxthon. Une fois la synchronisation effectuée, réessaye de répondre au message.

Si le problème persiste, vérifie bien que tu es en mode Ultra sur le site :

image.png

Pour la récupération des mots de passe, il n'y a que cette astuce, mais ça risque d'être fastidieux.:angelic:

 

Share this post


Link to post
Share on other sites
Il y a 4 heures, Ldfa a dit :

Essaye dans un 1er temps de renommer le dossier Maxthon5 qui contient les données de Mx5 et redémarre Mx5 en te connectant à ton compte passeport de Maxthon. Une fois la synchronisation effectuée, réessaye de répondre au message. ==> J'ai aussi essayé cela, ainsi que de repartir à neuf dans un dossier, sans succès. Le compte Maxthon du forum fonctionne convenablement lorsque je suis avec un autre navigateur que Maxthon. Je suis bien en mode Ultra. Je viens de créer un autre compte sur Maxthon, avec une autre adresse de laison : fonctionnement correct (d'ailleurs c'est grâce à ce nouveau compte que je réponds à ce message). Problème des mots de passe, certes, mais j'avais pris la précaution de les récupérer sous divers formats, grâce à l'astuce que tu donnes ci-dessous et que je conserve depuis. En conclusion, je vais rester sur le nouveau compte, récupérer au fur et à mesure les mots de passe, reconstituer mon QuickAcces et finalement fermer, détruire, faire sauter :evil: mon premier compte devenu inutile...

Encore merci pour ton aide,

Si le problème persiste, vérifie bien que tu es en mode Ultra sur le site :

image.png

Pour la récupération des mots de passe, il n'y a que cette astuce, mais ça risque d'être fastidieux.:angelic:

 

Cebe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.