Jump to content
Ldfa

Mx5 v5.2.7.1000 stable pour Windows est sorti

Recommended Posts

mx5

Mx5 v5.2.7.1000 stable pour Windows est sorti aujourd'hui et apporte son lot de changements et de corrections de corrections de bugs.

DiOCSE5VAAAsDaL.jpg:large

Téléchargement : http://dl.maxthon.com/mx5/mx5.2.7.1000.exe
MD5 : 417cf14bee9750c5b185ac771b066885 5946c54d65eea2a4f86b68b78e375a4b

Version Portable : http://dl.maxthon.com/mx5/maxthon_portable_5.2.7.1000.7z
MD5 : 7115c2b6eef7f22cb08b2c3abe586a86 786d63987a9ddb6b99e488acf0eb1071

Les changements en anglais sont ici et  en français.

Source : http://forum.maxthon.com/index.php?/topic/24166-mx5-pc-official-release-5271000

Edited by Ldfa
MD5 modifié = Nouvelle version sans changement de version

Share this post


Link to post
Share on other sites

Changements :

+ Amélioration de l'interface utilisateur de l'extension de traduction.

- Correction du problème de lenteurs du remplissage automatique.

- Correction du problème suivant : le QR code de la barre d'adresse ne pouvait pas être utilisé correctement avec WeChat.

- Résolution du problème de fermeture anormale du détecteur de ressources par un clic droit.

Share this post


Link to post
Share on other sites

Ils ont quand même un problème de synchro de versioning  les chinois , sur cette version retour du "mxcore.dll fail to load",

historiquement il est apparu sur la 5.2.7.300b , il a disparu sur la 5.2.7.1000 RC et la 5.2.8.300b , mais le voilà de retour sur la 5.2.7.1000 stable :censored::censored::censored:

 

Share this post


Link to post
Share on other sites

Oui, ça ne s'est jamais arrangé avec le temps, ils ont toujours eu ce problème de gestion des versions, par manque de rigueur ou d'organisation sans doute...:s:

Share this post


Link to post
Share on other sites

En consultant ce matin le flux RSS du FI, je me suis aperçu que les MD5 des fichiers .exe et .zip avaient changé. Cela signifie que les archives à télécharger sur le FI et sur le site Maxthon ont été modifiés sans changer de numéro de version.

Il faut donc réinstaller cette version qui doit sans doute corriger un/des bug(s) suffisamment gênant pour justifier une MAJ de dernière minute.:unsure:

Ah, j'ai trouvé ce que corrige cette nouvelle mouture, et ça va faire plaisir à @POLAURENT :

Citation

Hi @Polaurent, @Ryu, we have reuploaded the version 5.2.7.1000, the mxcore.dll issue has been fixed.

 

Share this post


Link to post
Share on other sites

 

il y a 37 minutes, Skouat a dit :

Hello,

En quoi il y a un pb de version ?

L'orde des versions est cohérent

Alpha -> Beta -> RC -> Stable.

Je voulais dire qu'il y a eu 2 versions 5.2.7.1000 stable sorties, une le 1/03/2019 avec les MD5 barrés et une aujourd'hui avec le nouveau MD5.

Share this post


Link to post
Share on other sites

Yes !!!! :clap:

Share this post


Link to post
Share on other sites
Il y a 2 heures, Skouat a dit :

Hello,

En quoi il y a un pb de version ?

L'orde des versions est cohérent

Alpha -> Beta -> RC -> Stable.

Je voulais simplement dire qu'un correctif présent dans une RC et dans la béta supérieure devrait bien évidemment se retrouver dans la Stable courante, en l’occurrence ce n'était pas le cas, d'où ma remarque ici et dans le FI.

Share this post


Link to post
Share on other sites

Au temps pour moi, je n'avais pas fait attention à la subtilité de la double version stable publiée.

Donc effectivement ce n'est pas cohérent

Share this post


Link to post
Share on other sites

Hello tous,

donc on installe celle qui n'est pas barrée, ou il faut désinstaller ancienne version et installer celle-ci ??

 

Share this post


Link to post
Share on other sites

A priori cette MAJ ne concerne que le bon fonctionnement sous Windows XP, donc à toi de voir.:s:

Share this post


Link to post
Share on other sites

Merci je laisse tomber donc.

Merci le Boss.

Share this post


Link to post
Share on other sites
Le 01/03/2019 à 21:30, POLAURENT a dit :

Ils ont quand même un problème de synchro de versioning  les chinois , sur cette version retour du "mxcore.dll fail to load",

historiquement il est apparu sur la 5.2.7.300b , il a disparu sur la 5.2.7.1000 RC et la 5.2.8.300b , mais le voilà de retour sur la 5.2.7.1000 stable :censored::censored::censored:

 

Je pense que c'est un problème de corruption à la compilation ou à l'upload.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.