Aller au contenu
POLAURENT

Mx5 v5.2.8.300 Bêta est sorti

Messages recommandés

mx5

Mx5 v5.2.8.300 Bêta pour Windows est sorti aujourd'hui et elle apporte son lot d'améliorations et de corrections de bugs.

DhLKzM8U0AI1336.jpg:large

Attention : cette version Bêta semble très boguée, donc à ne pas utiliser en lieu et place de la version stable, mais uniquement à des fins de tests.

Téléchargement : http://dl.maxthon.com/mx5/mx5.3.8.300-beta.exe
MD5 : deca467a7679cb44f735dc70bdb7a587

Version Portable : http://dl.maxthon.com/mx5/maxthon_portable_5.3.8.300-beta.7z
MD5 : 530adb835d39010fcd90d7111830a1cb

Les changements en anglais sont ici et  en français.

Source : http://forum.maxthon.com/index.php?/topic/24141-mx5-pc-beta-release-528300/

Partager ce message


Lien à poster
Partager sur d’autres sites

à noter que la numérotation de version des exécutables est 5.3.8.300 en lieu et place de 5.2.8.300 ..

Changements majeurs

+ Mise à jour du noyau en version Chromium 69

Modifié par POLAURENT

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai quand même un doute , je sais que Chrome sur XP s’arrêtait à la version 39 , je ne connais pas l'équivalence avec le moteur Chromium correspondant, en tout cas ça fonctionne .

Quelqu'un sait comment tester la version du noyau à part des Benchmarks, mais ce n'est du comparatif ..   

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon , j'ai un bug génant , je n'ai pas de son sur les vidéos en ligne genre youtube, qqun à la même chose ?   

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, il y en a pleins de bugs, cf. le FI. On dirait qu'on retrouve les même bugs qui étaient présents lors du dernier changement de version du moteur de rendu, il y a environ un an...:shifty:

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi j'ai perdu tous mes scripts ViokentMonkey et Stylish, tous effacés 😥

Et bien sûr impossible de remettre la main sur mon backup, je vais devoir tout me refaire à la main... C'est la cata. Mais ça m'apprendra à l'installer en lieu et place d'une stable.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fait la même erreur que toi Dixours et j'ai du effacer mes données locales et réinstaller la version précédente pour repartir sur des bases saines.

Maxnote a refusé de se synchroniser, il a fallu que je copie le dossier Molebox à la main.

Ainsi, le dossier de données de Maxthon c'est retrouvé bien allégé, il est passé de 373 Mo à 73 Mo.:D

Enfin, à la suite de cette manip, il me semble que le remplissage magique est de nouveau instantané...:s:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Bon vu les merdouilles vais attendre

Au fait la MX 5.7.2.100  RC  (c'est quoi RC)

 

A+++

 

Partager ce message


Lien à poster
Partager sur d’autres sites

En principe une RC (Release Candidate) est la préversion de la version finale, voire la version finale ( Release ) elle même si elle ne présente pas de bug majeurs.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Dixours a dit :

Moi j'ai perdu tous mes scripts ViokentMonkey et Stylish, tous effacés 😥

Et bien sûr impossible de remettre la main sur mon backup, je vais devoir tout me refaire à la main... C'est la cata. Mais ça m'apprendra à l'installer en lieu et place d'une stable.

effectivement on en a déjà parlé précédemment pour la 5.2.7, toujours faire une copie du répertoire courant de Maxthon5, les dernières versions ne supportent pas l'installation cote à cote .

Sur mon PC j'ai la RC, La dernière Béta, + les deux en stand-alone , j'ai quelque que fois des interactions entre les différentes versions si je swappe.  

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Ldfa a dit :

Maxnote a refusé de se synchroniser, il a fallu que je copie le dossier Molebox à la main.

En ajoutant une note dans Maxnote actuellement, j'ai eu le même problème de synchro.

Je me suis connecté à mon VPN préféré et la synchro est passée sans problème. Je suis chez Free, mais j'avais déjà constaté ce genre de problèmes lorsque j'étais chez Orange précédemment, donc les DPI (Boites noires) semblent bloquer la synchro de Maxthon vers des serveurs potentiellement en Chine ?:unsure:

C'est peut être une conclusion hâtive...:s:

Modifié par Ldfa

Partager ce message


Lien à poster
Partager sur d’autres sites

Cette version a fait reprendre l'activité du FI au vue du nombre de messages concernant les bugs de celle-ci.:s: 

Partager ce message


Lien à poster
Partager sur d’autres sites

désolé @Ldfa le lien ne m'amène nulle part , peux tu le mettre sur le forum ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 34 minutes, POLAURENT a dit :

désolé @Ldfa le lien ne m'amène nulle part , peux tu le mettre sur le forum ? 

Oups, il pointe effectivement vers une partie du forum réservée aux versions de test interne.:angelic:

Pour les plus téméraires donc uniquement :

 

Partager ce message


Lien à poster
Partager sur d’autres sites

bon ben je n'ai pas été très loin dans les tests , même la page de configuration plante ..

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.