Aller au contenu
POLAURENT

[Résolu] PB de rendu Site

Messages recommandés

Bonjour à tous ,

j'ai un pb de rendu avec Maxthon 5.2.5.x et 5.2.6.x sur le site https://www.doctolib.fr/ :

 

MaxthonSnap20181108204636.thumb.png.b1cbb89131148c20af9dfb24ef0d3a85.png

alors qu'aves Maxthon 4.9.5.1000 on a ça :

726067704_Sanstitre20181108204424.thumb.png.6fbc52ff9d830e7aa040d80bd17eeecd.pngun autre média 

Vous avez quoi chez vous ?

 

Modifié par POLAURENT

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai vérifié avec le mode développeur , j'ai une erreur de Cross-domain sur les css et les javascripts , mais je ne sais pas ou chercher .

 

assets.doctolib.fr/assets/patient/bundle-website-common-b343d3d71145c27c8b9dda29c942904eabc772f9a758b5e0aa59305416634211.css Failed to load resource: net::ERR_INSECURE_RESPONSE
assets.doctolib.fr/assets/patient/bundle-website-homepage-15362522ea9d3234eeada78f4bb2f5bf6e679d4bfbfbf0f7611419172e2b6b41.css Failed to load resource: net::ERR_INSECURE_RESPONSE
bundle-polyfill-ca935a24152a2e746ad917dfbd6c6eb8d81918fc5bd96c81e023d0c89913fe3a.js Failed to load resource: net::ERR_INSECURE_RESPONSE
bundle-patient-fr-81dcccbe74cc8a418d8b5e4de38137035629267f06dfd6afb814a96fa3f8e9ca.js Failed to load resource: net::ERR_INSECURE_RESPONSE
patient-desktop-f96369840e58e7943755.js Failed to load resource: net::ERR_INSECURE_RESPONSE
www.google-analytics.com/analytics.js Failed to load resource: net::ERR_CANCELED_BY_ABP
press_fr-9709fbeb69ddb18e7e1984677a8b6ff40aebd60d228fac5463eb74f7fa18e443.png Failed to load resource: net::ERR_INSECURE_RESPONSE

 

Modifié par POLAURENT

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Curieux, ce phénomène ! Chez moi aussi, j'ai quelquefois cette bizarrerie... cela peut arriver  avec quelques sites, un peu comme si les css n'étaient pas pris en compte. Puis cela a disparu. Avec la dernière version stable, je n'ai pas reproduit ce truc !

Qu'alors y faire ? :euh:

Partager ce message


Lien à poster
Partager sur d’autres sites

ce qui est curieux , comme je suis sur XP, c'est que maxthon 4 marche, alors qu'il n'est plus franchement compatible , alors que max 5 trébuche .... 

à suivre si quelqu'un a une idée lumineuse  :elite: :sol:

Partager ce message


Lien à poster
Partager sur d’autres sites

IE 8 , Yandex , Chrome , Nitro pas de pb , je vais faire une réinstallation pour voir .

Partager ce message


Lien à poster
Partager sur d’autres sites

bon, après avoir désinstallé effacé et tout recréé , même punition .

Je sens bien qu'il y a un bug , je sais qu'il y a ce phénomène sur les serveurs virtuels comme https://forum.xda-developers.com ( où j'ai le même pb , pas de CSS ) , en fait le certificat du site est considéré comme "invalide" en fait c'est du sha-1 et non du sha-2 comme celui de Maxthon-fr, donc certaines transactions sont incorrectes.

 

 

Modifié par POLAURENT

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de relancer une vieille VM sous Windows XP et j'ai téléchargé la dernière version stable de Mx5 : J'ai le même résultat que toi.;)

Le problème est lié à Mx5 sous Windows XP uniquement.:tongue:

Désolé, mais qu'est ce que c'est moche Windows XP...:s:

Partager ce message


Lien à poster
Partager sur d’autres sites

bof, comparé à W10 avec ses chartes graphiques hésitantes entre tuiles et desktop, je préfère largement W7 ..

il a surtout l'avantage d'être robuste et facile à réparer, et à suivre, ce qui permet de le customiser plus facilement.

Après , c'est l’obsolescence programmée ... :s: , le cimetière des éléphants...

Partager ce message


Lien à poster
Partager sur d’autres sites

ça m'a pris un (max) peu de temps, il faut l'avouer, et puis retrouver les KB d'XP en téléchargement, ça va devenir un vrai travail d'archéologue  :mdr3:

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, POLAURENT a dit :

ça m'a pris un (max) peu de temps, il faut l'avouer, et puis retrouver les KB d'XP en téléchargement, ça va devenir un vrai travail d'archéologue  :mdr3:

Effectivement.:2zen:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.