Jump to content
Ldfa

Mx5 v5.2.5.300 Bêta pour Windows est sorti

Recommended Posts

mx5Mx5 v5.2.5.300 Bêta pour Windows est sorti aujourd'hui et elle apporte son lot d'améliorations (Optimisation de l'expérience fonctionnelle de l'extension de traduction, ...) et de corrections de bugs.

DhLKzM8U0AI1336.jpg:large

Attention : c'est une version Bêta, donc à ne pas utiliser en lieu et place de la version stable, mais uniquement à des fins de tests.

Téléchargement : http://dl.maxthon.com/mx5/mx5.2.5.300-beta.exe
MD5 : d79b484d7fc2399b76649aafdf451f30

Version Portable : http://dl.maxthon.com/mx5/maxthon_portable_5.2.5.300-beta.7z
MD5 : 765fbbbfaefbc23b7930c60f46339c1b

Les changements en anglais sont ici et déjà  en français (Un grand (merci) à @POLAURENT pour la traduction).

Source : http://forum.maxthon.com/index.php?/topic/23780-mx5-pc-beta-release-525300/

Share this post


Link to post
Share on other sites

Changements Principaux :

+ Amélioration de la fonction de traduction

- Correction du pb de compatibilité avec Advanced Onion Routeur ( AdvOR)

- Correction du module de téléchargement

- Correction d'un problème de retour en arrière vers la page précédente.

- Correction du module de connexion aux Comptes utilisateurs de certains sites.  

- Correction d'un fonctionnement erratique des raccourcis.

- Correction de l'affichage de la barre des favoris en mode icones.

- Correction de la non prise en compte de la désactivation de la boite de recherche.

- Correction du chargement incorrect du nom d'un fichier depuis Office 365. 

- Correction d'un problème de blocage lors d'un changement de thème.

- Correction d'un problème de blocage  sur Facebook lors de la consultation simultanée de pages de divers alphabets ( Arabe, Cyrillique etc..).

 

Edited by POLAURENT

Share this post


Link to post
Share on other sites

Ce qui n'est pas simple, c'est de comprendre le problème décrit dans un anglais succinct par un Chinois -^-, surtout quand tu ne sais pas de quoi il en retourne . :) 

Une vraie traduction, c'est un peu ça .... 

Share this post


Link to post
Share on other sites

Bonjour,

et à propos de traduction... l’extension portant ce nom est tout-à-fait inopérante chez moi, avec la version portable !

Elle est visible dans la barre des outils, je peux lire traduire la page ou le texte sélectionné, voire paramètres... mais un clic sur l'une ou l'autre de ces trois lignes ne mènent à rien   

pleure4.gif

Alors, dans les paramètres généraux de Maxthon, j'ai fait une réinitialisation : Google est alors remplacé par Google Search. Il semblerait que le module correction fasse à présent son office... mais dans la même page, tandis que les versions précédentes créent une nouvelle page. Curieux tout cela ! 

Share this post


Link to post
Share on other sites

Bonsoir ,

 

Je ne peux pas te conseiller , chez moi  c'est fonctionnel , cela s'effectue dans la même page , avec un bandeau de rappel :

Traduc.PNG

Edited by POLAURENT

Share this post


Link to post
Share on other sites

Merci pour tes renseignements... hélas ! qui ne me donnent pas la solution !

En fait, la traduction se fait dans la même page, ce qui est déjà bien, mais pas pratique à mon goût. J'ai fermé cet onglet, puis tenté une réouverture : c'est seulement la version traduite qui apparaît ! 

Bon, ce n'est pas essentiel, je ne fais pas mon métier de ces traductions ! et je reste avec la version stable qui me va bien !

Share this post


Link to post
Share on other sites

Les développeurs sont en train de mettre en place cette nouvelle fonction et ça risque de se faire en plusieurs étapes : http://forum.maxthon.com/index.php?/topic/23768-where-is-the-new-translator-in-mx-525200/

De plus, les traductions n'ont pas été réalisées parce que la responsable en charge de cette tâche chez Maxthon ne doit plus être là... Personne ne nous a demandé de traduire les nouvelles entrées sur Crowdin depuis le 27/08/2018.:angelic:

Share this post


Link to post
Share on other sites
Il y a 23 heures, POLAURENT a dit :

- Correction du module de connexion aux Comptes utilisateurs de certains sites.  

Et bien chez moi c'est l'inverse, cela marchait avec la 5.2.5.200 et ça bogue avec celle-ci.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.