Aller au contenu
Ldfa

Mx5 v5.2.3.1000 stable pour Windows est sorti

Messages recommandés

mx5Mx5 v5.2.3.1000 stable pour Windows est sorti aujourd'hui.

Maxthon publie aujourd'hui une nouvelle version stable de Mx5 qui n'apporte que des corrections de bugs présents dans la version Bêta précédente.:shifty:

DemYMBRUEAA8VVO.jpg

Téléchargement : http://dl.maxthon.com/mx5/mx5.2.3.1000.exe
MD5 : 251fb756a7e1b6054dc7045bcc70e509

Version Portable : http://dl.maxthon.com/mx5/maxthon_portable_5.2.3.1000.7z
MD5 : 46eebc251f4453059daade1d3569593e
 
Les changements en anglais sont ici : http://forum.maxthon.com/index.php?/release-notes5/nbspnbspnbspnbspnbspnbspnbspnbspv-5231000-r157/

Source : http://forum.maxthon.com/index.php?/topic/23501-mx5-pc-official-release-5231000

Partager ce message


Lien à poster
Partager sur d’autres sites

Re-

Version portable téléchargée, mise dans mon dossier ad hoc... et surfe normalement puisque je suis sur le forum de Maxthon !

La synchro du compte s'est bien passée. Pour l'heure, je n'ai pas vent de bug quelconque...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, enpassant a dit :

dans cette version aucun bloquer de pub version portable direct poubelle, de plus a quant la possibilitée de pouvoir faiire sois meme ses propre skin

Je ne sais pas pourquoi et il n'y a eu aucune information de la part de Maxthon sur le FI à ce sujet, mais depuis un certain nombre de version de Mx5, l'extension Adblock Plus pour Maxthon n'est plus distribuée avec les version Portable ou installables. Il y a peut-être eu un problème d'entente entre Adblock Plus et Maxthon ?:unsure:

Quoi qu'il en soit, on peut la rajouter en la téléchargeant et l'installant ici : http://extension.maxthon.com/detail/index.php?view_id=3130.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Cebe a dit :

Re-

Version portable téléchargée, mise dans mon dossier ad hoc... et surfe normalement puisque je suis sur le forum de Maxthon !

La synchro du compte s'est bien passée. Pour l'heure, je n'ai pas vent de bug quelconque...

J'ai copié les fichiers de la version Portable sauf Start.ini sur ma version précédente pour faire la MAJ. J'ai eu toutefois un coup de gel dans la soirée, comme d'habitude...:angelic:

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Ldfa a dit :

ATTENTION : La version installable ne s'installe pas et reste bloquée à 5 %.:tongue:

C'est corrigé, il faut retélécharger le fichier, j'ai modifié le MD5, ils ne l'ont pas fait sur le FI.:angelic:

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, Ldfa a dit :

aillant

non Ldfa, l'ail c'est le Lot-et-Garonne, pas l'Ardèche ...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 40 minutes, POLAURENT a dit :

non Ldfa, l'ail c'est le Lot-et-Garonne, pas l'Ardèche ...

Effectivement, ce serait plutôt ayant qu'il aurait fallu dire.:mdr3:

(merci) Maître @POLAURENT.:evil:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Téléchargement normal et installation sans problème

Partager ce message


Lien à poster
Partager sur d’autres sites

Mise à jour silencieuse et automatique aujourd'hui. Pas de souci à signaler.

En revanche, l'image d'annonce de cette versoin (le chat qui galope derrière une souris) montre bien les lacunes en anglais de nos chinois, le mulot ne ressemblant pas à un "bug" :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

Aïe Aïe

J'ai téléchargé la version 5.2.3.1000 sur mon PC sans pb mais depuis je ne peux plus accéder à certains sites par exemple

https://docs.google.com

Rien ne s'affiche. Idem avec ma banque.... ça tourne en rond et je dois repasser sur Edge.

Mon fils qui s'y connait mieux que moi, me dit que c'est parce que Maxthon ne gère pas l'IPV6 (c'est du chinois pour moi).

Peu importe. Comment résoudre mon problème.

Merci

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Aucun problème chez moi avec le site cité en exemple ou même ma banque.

Pour l'IPv6, chez moi la gestion est carrément désactivée dans les options de Windows, c'est quelque chose dont on peut tout à fait se passer à l'heure actuelle. Ceci étant dit, Maxthon ne devrait pas rencontrer de problème dans l'affichage d'un site web dont le nom de domaine est traduit par le protocole IPv6, le site web étant le même. C'est juste que l'adresse IP à atteindre est longue de 128 bits (contre 32 pour l'IPv4).

Si le nom de Domaine est résolu (qu'il s'affiche dans la barre d'état) mais que la page ne s'affiche pas, ce n'est pas un problème interne de gestion d'adresse IP de la part de Maxthon, mais soit le Tueur de Pubs, soit un logiciel externe (Kaspersky ?)

J'espère ne pas dire de bêtise ! 

Est-ce possible de faire l'essai avec l'antivirus désactivé pour éliminer cette piste ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Idem que Noro, problème de chargement de mes sites favoris (banques etc..)

Retour 5 2 2 1 et tout fonctionne ???

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@noro essaye de renommer le dossier %APPDATA%\Maxthon5 après avoir fermé Mx5 puis relance-le et reconnecte toi à ton compte Passport de Maxthon pour récupérer tes données.:unsure:

Essaye également de faire une MAJ avec la dernière version d'hier...:s:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.