Aller au contenu
TruuuC

Multiple processus et fuite de consommation mémoire - Proxy pro

Messages recommandés

Au boulot il bug complet Maxthon.

Quand on le lance, on peut voir dans le gestionnaire des tâches qu'il exécute un nouveau processus toutes les secondes.

Au bout d'une 50aine de processus qui consomment plus de 2 Go de RAM, ça se ferme.

 

Je m'en suis rendu compte depuis Mx 5.1.5.2000, mais à mon avis ça vient de la sécurité au boulot.

J'ai l'impressions qu'ils ont récemment renforcés le filtrage avec le proxy, par exemple maxthon.com est bloqué alors qu'il ne l'était pas avant.

La page nouvel onglet (https://pc‑newtab.maxthon.com/) est bloquée aussi.

 

Il doit y avoir une sorte de synchro avec maxthon.com qui étant bloqué se relance en boucle sur un nouveau processus...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'utilise plus Maxthon au boulot, car il est interdit d'utiliser un autre navigateur que FF d'une version imposée. Je ne pourrais donc pas confirmer ce bug qui risque d'être vraiment très difficile à reproduire chez Maxthon.:unsure:

Partager ce message


Lien à poster
Partager sur d’autres sites

Depuis quelques versions, Maxthon ping un domaine très régulièrement avec un certificat révoqué. Kaspersky m'alerte à chaque fois, c'est pénible.

Ca vient peut-être de là ?

Je te mets le message la prochaine fois ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, le certificat a expiré :

client.uu.me.png

 

Alors que le certificat du site principal est valide lui.

Je l'ai signalé, à suivre...:s:

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce qui est plus embêtant, c'est que Maxthon interroge ce serveur régulièrement sans raison...

J'ai désactivé toute synchro de données, je ne vois donc pas pourquoi il a tant besoin d'interroger ce serveur lors de mes navigations sur le web...

(merci) en tout cas Big Boss pour le signalement !

Partager ce message


Lien à poster
Partager sur d’autres sites

Au boulot j'ai désactivé le Proxy sur Maxthon et il ne lance plus de processus en boucle.

Par contre il n'y a plus Internet :D

 

C'est bizarre ce multiple lancement de processus !

MxProcess.png.3a96c71460a8aa958fc9a090bd6fb68f.png

 

En plus on ne peut pas utiliser la barre d'adresse, elle clignote en permanence et la selection ou la saisie s'annule.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.