Aller au contenu
Support francophone de Maxthon
Ldfa

Mx5 v5.1.5.2000 stable pour Windows est sorti

Messages recommandés

mx5Mx5 v5.1.5.2000 stable pour Windows est sorti aujourd'hui.

Maxthon publie aujourd'hui une nouvelle version stable de Mx5 qui apporte peu de nouveautés (Amélioration de la stabilité du navigateur, optimisation de l'image de fond de l'installation, optimisation de l'image de fond de l'écran de connexion, ...), et son lot de corrections de bugs.

26219166_1826841380673760_91615327429542

Téléchargement : http://dl.maxthon.com/mx5/mx5.1.5.2000.exe
MD5 : 067be2747af81ef4527c111929c4936f

Version Portable : http://dl.maxthon.com/mx5/maxthon_portable_5.1.5.2000.7z
MD5 : b161bffd6fb57eb19122d768d896e963
 
Les changements en anglais sont ici : http://forum.maxthon.com/index.php?/release-notes5/nbspnbspnbspnbspnbspnbspnbspnbspv-5152000-r126/

Source : http://forum.maxthon.com/index.php?/topic/22997-mx5-pc-official-release-5152000/

Partager ce message


Lien à poster
Partager sur d’autres sites

un coup une version stable quelques jours plus tard une beta, etc etc resultat plus de skin personnisable une fonction maxnote a la ramasse des bug non coriger par exemple le non netoiment des cookies a la fermeture du navigateur, si le zoom sur la page est employeé quant on revient sur le site deja visité meme apres fermeture du navigateur le dernier zoom reste en memoire et j'en passe alor plutot que de joué au yoyo avec les versions que l'équipe de devellopeur corrige, ceux qui est à corrigeé et deja referencer avant de mettre des fonctions qui pour moi perso me parresse pas bien peu utile et en arrive meme a en denaturé leur fonction primaire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et bienvenu sur le forum

En parlant de correction de bugs, ça pique un peu les yeux ;)

En matière de développement, c'est le processus logique de tout développement un peu sérieux, on développe puis on génère une version beta que l'on fait tester par des volontaires et si la stabilité est acceptable on sort une version stable.

Ensuite il faut comprendre que maintenant c'est une course perpétuelle à la nouveauté et lorsqu'il n'y a pas de nouveauté c'est la disparition du produit. Même si cela est à déplorer, c'est un état de fait et ce n'est pas propre à Maxthon.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et mes meilleurs voeux à tous.

Depuis cette mise à jour et sur mon PC Pro, je rencontre une anomalie.

Sur le site internet professionnel pour entrée dans une partie d'administration, celle-ci est protégée par un htaccess. 

J'indique l'identifiant et le mot de passe lors de mon arrivée dans le répertoire protégé, mais si je change de fichier dans ce même repértoire j'ai de nouveau la fenêtre demandant les identifiants, ce qui ne devrait pas être le cas.

Il y aurait-il un remède ?

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, c'est un bug qui traîne depuis quelques versions. Il avait déjà été corrigé dans une ancienne version et il est ressorti de nul part.:angelic:

Je ne l'ai pas signalé, pensant que quelqu'un d'autre le ferait, mais ce n'a pas encore été le cas.:tongue:

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Bonjour tous,

Tant qu'on y est... :s:

Depuis 2 versions et le changement d'UI, l'icone MaxNote qui était visible en haut à gauche de la fenêtre Maxthon a disparu. L’accès Maxnote se fait via le menu de droite.

Rien à dire la dessus. Mais cette icone indiquait aussi d'un coup d'oeil si l'on était en session normale ou privée (Le mec "privé" avait un chapeau abaissé sur les yeux).

Le seul moyen disponible pour savoir dans quel mode je navigue, c'est de jeter un oeil sur la barre de tache Windows (en auto-hide pour moi). Là, l'icone "spéciale privé" est visible, mais ce n'est pas pratique... On peut aussi - quand on veut être sûr - tester en se connectant sur des sites ou l'on est habituellement reconnu automatiquement à la connexion. Pas pratique non plus.

Y'a t'il un autre moyen de savoir ça qui m'aurait échappé ? Suis-je seul victime de cette modif ?  

Modifié par Alex

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien non tu n'es pas le seul, si ça peut te rassurer, on est tous dans le même cas, l'avatar se trouve dans le menu à droite et n'est plus affiché en haut à gauche. Il y a eu pas mal de message de protestation à ce sujet sur le FI, il faudra voir si une solution sortira dans les prochaines versions.:s:

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah mais c'est moins pire que je ne le pensais ! J'avais bien noté le transfert de l'icone Maxnote et d'autres dans le menu de droite, mais je n'y avais pas remarqué la présence de l'avatar ! (Mon grand age sans doute ! :evil:)

C'est tout de même plus pratique d'aller voir dans le menu que d'effectuer les jongleries auxquelles je me livrais...   Merci du tuyau.  Pour le reste, nous attendrons patiemment la solution proposée par les développeurs de l'Empire du Milieu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×