Aller au contenu
Le Forum de support de Maxthon/MyIE2 en franais
Ldfa

Mx5 v5.1.1.1000 Stable pour Windows est sorti

Messages recommandés

mx5Mx5 v5.1.1.1000 Stable pour Windows est sorti aujourd'hui.

Maxthon publie aujourd'hui une nouvelle version stable de Mx5 qui apporte de nombreuses optimisations (Optimisation de l'usage de la mémoire, de la logique de MAJ des règles de filtrage d'ABP, du SMS de double vérification, de la fonction d'affichage des images locales, de la connexion et de l'enregistrement, de Maxnote, ...), ainsi que son lot de corrections de bugs.

DIY16y0V4AADDbT.jpg

Téléchargement : http://dl.maxthon.com/mx5/mx5.1.1.1000.exe
MD5 : 445dbb23083c60ebcddbbee74a2a24f7

Version Portable : http://dl.maxthon.com/mx5/maxthon_portable_5.1.1.1000.7z
MD5 : c15e4b13bfaf2a4dfcd9f8e5aa14b826
 
Les changements en anglais sont ici : http://forum.maxthon.com/index.php?/release-notes5/        v-5111000-r92/
 
Source : http://forum.maxthon.com/index.php?/topic/22509-mx5-pc-official-release-5111000/

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Pour la première fois, j'ai eu une fenêtre qui m'a informé d'une nouvelle mise à jour ! Mais cette mise à jour a échoué, parce que... parce que... Peut-^tre due à mon impatience, qui m'a fait cliquer et fermer Maxthon au mauvais moment ? Chi lo sà ?

Mais retour sur le site, téléchargement et installation dans un nouveau dossier, résultat : tout fonctionne parfaitement.

Par contre, contrairement aux MAJ antérieures, j'ai préalablement supprimé le fichier MxUp.exe, et donc, je n'ai pas eu d'alerte de fichier non mis à jour.À quoi sert ce fichier ?

Bonne journée, et merci pour ces mises à jour qui font de Maxthon LE navigateur que chacun devrait avoir !

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 28/08/2017 à 15:29, Ldfa a dit :

mx5Mx5 v5.1.1.1000 Stable pour Windows est sorti aujourd'hui.

Maxthon publie aujourd'hui une nouvelle version stable de Mx5 qui apporte de nombreuses optimisations (Optimisation de l'usage de la mémoire, de la logique de MAJ des règles de filtrage d'ABP, du SMS de double vérification, de la fonction d'affichage des images locales, de la connexion et de l'enregistrement, de Maxnote, ...), ainsi que son lot de corrections de bugs.

DIY16y0V4AADDbT.jpg

Téléchargement : http://dl.maxthon.com/mx5/mx5.1.1.1000.exe
MD5 : 445dbb23083c60ebcddbbee74a2a24f7

Version Portable : http://dl.maxthon.com/mx5/maxthon_portable_5.1.1.1000.7z
MD5 : c15e4b13bfaf2a4dfcd9f8e5aa14b826
 
Les changements en anglais sont ici : http://forum.maxthon.com/index.php?/release-notes5/        v-5111000-r92/
 
Source : http://forum.maxthon.com/index.php?/topic/22509-mx5-pc-official-release-5111000/

Bonjour a tous

Merci pour cette nouvelle version

Bonne installe a tous

Partager ce message


Lien à poster
Partager sur d’autres sites

inéluctable chez moi avec la version portable : le premier lancement fonctionne, le deuxième jamais. Il faut alors "tuer" la fenêtre nouvellement lancée qui reste blanche. Le gestionnaire de tâches m'apprend qu'une application Maxthon 32 bits est restée en fonction, n'a donc pas été désactivée à la fermeture de Maxthon. Je le redis pour la forme, et parce que je ne peux m'empêcher d'espérer quand une nouvelle version dite stable sort, avec "son lot de corrections de bugs", que ça va enfin fonctionner sur mon pc :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Vérifie que tu n'ai pas cette option de cochée, car elle était cochée par défaut dans une ancienne version et elle occasionnait le même problème chez moi.:shifty:

FermerMx5.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Difficile à dire en l'état car au deuxième lancement (de 5.1.1.1000 portable), tout se bloque dès l'ouverture des paramètres avant même l'accès à la page complète (pas de défilement possible, navigateur bloqué). Je constate ou suppose que ce pourrait être dû au fait que Maxthon charge dès le lancement et automatiquement les favoris, semble-t-il d'Explorer, des milliers je pense... En tout cas je me trouve dès cet instant avec un dossier favoris dans la barre dédiée. Or au lancement suivant, ça recommence à créer un dossier favoris IE. Troisième lancement - troisième dossier. Je n'ai même pas pu voir l'option dont tu parles, la page paramètres étant bloquée.

 

édition : après recréation d'une version neuve, en fait le dossier qui se recrée à l'infini "20170831 from IE" est vide. Si je le supprime lors du premier lancement, il est de retour au deuxième lancement accompagné d'un deuxième. Après la fermeture, toujours le processus en arrière plan consommant 27% de processeur et 138 Mo de mémoire malgré que par défaut Fermer dans la barre d'état soit décoché. Également tenté de supprimer la page Maxthon now d'accueil puisqu'elle semblait bloquer, sans effet positif. Bref chez moi, passé 5.0.2.1000 qui fonctionne, les suivantes sont inemployables. Merci pour l'aide, et basta.

 

MaxthonSnap20170831180951.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, c'est sans doute le processus d'importation des favoris d'IE qui se plante et reste en mémoire.

Quand tu installes une nouvelle version portable, tu conserve tes données ou tu repars à zéro à chaque fois ?

Utilises-tu un compte Passport de Maxthon ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je repars à zéro à chaque fois, en compte invité... du moins pour toutes les versions beta et dites stables. Je n'ai pas créé de compte en ligne. Il m'est arrivé parfois de décompresser dans un dossier copie de la version en cours puis de l'employer si tout fonctionnait. Sinon, je faisais à chaque fois une recherche ardue pour retrouver les dossiers contenant des données intéressantes comme la page d'accueil à vignettes (j'ai même pas le nom...). Et puis j'importe ma liste de favoris (des milliers donc), chose que Maxnote déteste, c'et toujours très pénible. Je ne me souviens pas de ce genre de création auto d'un dossier favoris vide, c'est quand même étrange. Autre expérience étrange, ma page d'accès rapide avait disparu de mon navigateur durant plusieurs heures, j'avais écrit un message à ce propos, puis tout est réapparu. Je me suis demandé dans quelle mesure les serveurs chinois ne pratiquaient pas des opérations fantômes même dans les comptes invités (ma liste hosts est vide, je me souviens qu'il y avait eu un script pour lui faire bloquer ces serveurs, si j'ai bien compris).

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que tous tes problèmes viennent du fait que tu n'utilises pas de compte Passport. En effet, en créant et utilisant un compte Passport de Maxthon, tes données sont synchronisées "correctement" au fil des versions. Essaye de créer et d'utiliser un compte Passport, tes favoris ne seront plus importés à chaque nouvelles versions.:tongue:

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça n'a probablement rien à voir et je ne voudrais pas m'immiscer dans le "dépannage" de Bracam...

Mais on ne sait jamais, si ça peut orienter les recherches... il reste parfois chez moi un processus actif à la fermeture. Je l'ai identifié simplement : lorsque je démarre Maxthon, et que je lance un téléchargement (quelconque), le Download Manager ne se lance pas. Je dois alors "flinguer" un processus d'environ 25000 Ko. Je clique à nouveau le lien de téléchargement et là , le gestionnaire se lance. (... le process redémarre "correctement")

C'est un problème qui survient - disons, au pif - 1 fois sur 20. Gérable, maintenant que je le sais, je file dans System Explorer que j'utilise en permanence et je "kill" le coupable.

Suite à cette constatation ,j'ai noté que le problème apparaît lorsque le processus en question etait resté actif à la fermeture précédente de Maxthon.... Mais pourquoi ne reste-t'il pas "coincé" à tous les coups, mystère. 

0166.jpg

Modifié par Alex

Partager ce message


Lien à poster
Partager sur d’autres sites

Arrivez-vous à lancer 2 fois en même temps Mx5, car moi je n'y arrive pas ?:shifty:

J'avais coché dans Mx5 que je ne voulais qu'une seule instance de Maxthon, mais l'option n'existe plus dans Mx5.:shocked:

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, avec la version installable 5.1.1.1000, je ne peux pas en lancer 2.

Je vais essayé de désactiver l'option dans Mx4 et tester 2 lancement de Mx5, car je me suis aperçu qu'il y avait des options communes comme la correction orthographique.

Bingo !!!

Ça marche. Certains réglages de Mx4 ont une influence sur Mx5. Si on coche l'option pour avoir qu'une seule instance dans Mx4, elle est activée aussi dans Mx5 alors qu'elle n'existe pas.:D

DoubleMaxthon.png

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait, la chose hallucinante chez moi tient à ce que Maxthon, je parle des actuels au-delà de 5.0.2.1000 (je ne sais pas être plus précis) occupe plus de 27% de tâche processeur dès son ouverture, répartis en 6 processus dont un à 27% qui ne se referme pas avec le navigateur. Dans ma version 5.0.2.1000 fonctionnelle, j'ai 7 processus mais rien en occupation processeur...

Merci Alex pour l'appli System Explorer, qui existe en portable chez PortableApps.com

Partager ce message


Lien à poster
Partager sur d’autres sites

Toujours, je n'en connais pas d'autre. Tu avais précisé que la portabilisation était devenue impossible selon la procédure PortableApps, si mon souvenir est correct. En fait ça devient inutilisable à partir de 5.0.3.4000, je viens de m'en assurer. Une version qui installe au passage un dossier dans C... usager/roaming/apps, ce que ne font pas les Mx 5.1xxx. Mais 5.0.3.4000 par exemple est la pire, qui carrément fige sur un écran blanc qu'il faut tuer, sans oublier de tuer le processus à 27% restant en arrière plan. Enfin, comme je l'ai écrit déjà, je veux bien croire que mon W10 est à moitié mort, ce qui expliquerait mes ennuis, et en rester là. On relèvera simplement que les nouvelles versions comportent probablement des modifications de codage fondamentales. Tant mieux si ça fonctionne mieux pour tous. Merci à vous...

Partager ce message


Lien à poster
Partager sur d’autres sites

La version portable va bien récupérer des données de Mx4 ou Mx5 s'il est installé  sur le PC.;)

Regarde si tu n'as pas par hasard un dossier %APPDATA%\Maxthon3 et/ou %APPDATA%\Maxthon5 sur ton PC ?:shifty:

As-tu beaucoup de Favoris sur IE, car mon essai ne m'a pas laissé de processus Maxthon en mémoire.:angelic:

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec cette version, les vidéos Youtube ne s'affichent pas (j'ai juste le son) sur un PC sous Windows 10 64 bits, mais sous Windows 7 32 bits elles fonctionnent parrfaitement.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Ldfa a dit :

La version portable va bien récupérer des données de Mx4 ou Mx5 s'il est installé  sur le PC.;)

Regarde si tu n'as pas par hasard un dossier %APPDATA%\Maxthon3 et/ou %APPDATA%\Maxthon5 sur ton PC ?:shifty:

As-tu beaucoup de Favoris sur IE, car mon essai ne m'a pas laissé de processus Maxthon en mémoire.:angelic:

Non, pas vu de dossiers de ce type. Quant aux favoris, ils sont certes très très nombreux, mais la différence de première ouverture du navigateur en version 5.0.2 puis dès 5.0.3 est flagrante. La première propose (au premier lancement donc), dans la barre de favoris en haut, d'importer les favoris. A partir de 5.0.3 (qui soit dit en passant ne fonctionne pas du tout, seule une page blanche qui bloque tout s'affiche), Mx crée donc un dossier favoris dans cette barre, puis un deuxième à la deuxième ouverture même après effacement du premier qui revient par magie etc. mais ces dossiers sont vides. Bah tant pis, sérieux ! Merci encore. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense qu'il y a un bug depuis la version qui marche chez toi sur l'importation des Favoris d'IE. Le processus associé se plante et reste bloqué en mémoire.

Une solution alternative serait de déplacer les Favories d'IE avant le lancement de Mx5, de lancer l'importation manuellement par Menu -> Outils -> Importer les données utilisateur. Si l'importation réussie, tu pourras remettre le dossier de Favoris d'IE à sa place.

Une autre solution, se serait d'exporter tes Favoris d'IE dans un fichier HTML, puis d'importer ce fichier dans Mx5.

En utilisant cette dernière solution, je suis arrivé à importer 979 Favories dans Mx5 Portable.

Modifié par Ldfa

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai déplacé mes dossier Maxthon3 et Maxthon5, j'aii supprimé les anciennes données de Mx5 Portable et je l'ai relancé.

Il n'a rien récupéré en automatique de Mx5 et Mx4, et il m'a créé dans la barre des Favoris un dossier 20170902 From IE avec mes 987 Favories d'IE.

En fermant Mx5 Portable, je n'ai pas eu de processus restant en mémoire.

Combien as-tu de Favoris dans IE ?:unsure:

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis paumé, je ne sais pas comment contrôler le nombre de mes favoris sous 5xxx. Mais je sais qu'ils sont plutôt des milliers que des centaines (et tant pis pour la pathologie, c'est un autre problème). Je ne sais pas non plus où Mx va pêcher ce dossier IE. J'avais pensé à le déplacer, mais en fait pourquoi, vu que cette création de dossier, parfaitement comparable à celle que tu décris, a par contre le défaut relatif d'être vide. Y'a rien dans le dossier. Et comme raconté plus haut, il s'en crée un nouveau vide à chaque lancement, ce qui ne se produit sans doute pas chez toi.

Pour mes versions précédentes, donc jusqu'à 5.0.2 qui fonctionne, j'importais effectivement un dossier que j'avais créé en HTML, vu que la création automatique n'avait pas lieu ; j'avais au contraire la proposition d'importation qui s'affichait dans la barre de favoris, et rien d'autre. J'avais cependant déjà noté que la gestion des favoris était extrêmement laborieuse depuis maxnote. Depuis les versions 5xxx, Maxthon ne gère manifestement plus correctement la présence de milliers de favoris, contrairement à la branche 4xxx ou à d'autres navigateurs comme Firefox, Centbrowser et j'en passe :(

Je ne vois pas non plus le rapport entre la création d'un dossier de favoris vide (pourquoi ça ?) et le processus restant en arrière plan :( Je note au passage que ce processus est noté comme étant en 32 bits, sur un PC censé fonctionner sous Windows 64 bits. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×