Jump to content
reader14

[Résolu] rendre prioritaire un passeport maxthon

Recommended Posts

Bonjour,  :shy:

Est t’il possible de rendre prioritaire et surtout propriétaire un ordi connecté via le passeport maxthon.
En détail, j’ai plusieurs ordi qui se connecte au même compte passeport que j’ai créé car je veux que mon Maxthon (principale) sois le même sur les autre ordi quand je m’en sert.

Ce qui m’agace de temps a autre et que si je modifie, supprime des favoris, des accès rapides sur le principale ordi, quand j’allume un autre ordi, celui-ci remets systématiquement les ongles/favoris a la synchronisation a mon compte.

Je voudrais donc un ordi propriétaire du compte passport maxthon et les autres des clients au meme compte passport !

merci

 

Share this post


Link to post
Share on other sites

Salut,

Normalement toute modification faite de n'importe quel ordinateur doit se répercuter sur le serveur des comptes Passport, et les configurations ouvertes après doivent s'aligner sur ce qui est sur le serveur. Si c'est pas le cas, doit y avoir un soucis. 

Les options de synchronisation sont bien activées pour les paramètres en question ?

Share this post


Link to post
Share on other sites

Merci de répondre aussi rapidement,

 

Effectivement après vérification,  j'ai un message d'erreur dans la synchro maxthon !

>>FAVORIS :  Erreur de synchronisation

>> ACCÈS RAPIDE : Erreur de synchronisation

 

j'ai lancer manuellement la synchro et les même erreur ressortent.

Share this post


Link to post
Share on other sites

Ça fait longtemps que tu constates le problème ? 

 

Si tu fais un : ping fav.sync.maxthon.com en ligne de commande pas trop de déchets ?

 

2016-10-16_19h13_31.jpg

Share this post


Link to post
Share on other sites

J'ai également des erreurs sur le PC du boulot lors de la synchronisation de mes Favoris que je ne rencontre pas sur le PC de la maison. La seule solution, c'est de supprimer (ou de renommer, c'est plus prudent) le dossier des données de Maxthon (ou seulement le fichier Favorite.dat) sur le PC qui rencontre l'erreur et de lancer Maxthon pour qu'il récupère la version en ligne.

 

Attention, toutes les dernières modifications effectuées sur ce PC seront perdues. :angelic:

Share this post


Link to post
Share on other sites

Bon, après avoir essayé ce que j'ai indiqué précédemment, la synchronisation des Favoris ne fonctionne pas sur le PC du boulot.

 

J'ai fait ce qu'a indiqué Oliver, mais en rajoutant l'option -t et j'ai énormément de perte de paquets :

Microsoft Windows [version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

C:\Users\admin>ping -t fav.maxthon.com

Envoi d'une requête 'ping' sur fav.maxthon.com [218.241.149.18] avec 32 octets d
e données :
Réponse de 218.241.149.18 : octets=32 temps=255 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=249 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=249 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=252 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=249 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=251 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=253 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=361 ms TTL=43
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Réponse de 218.241.149.18 : octets=32 temps=252 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=249 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=255 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=254 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=256 ms TTL=43
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Réponse de 218.241.149.18 : octets=32 temps=356 ms TTL=43
Délai d'attente de la demande dépassé.
Réponse de 218.241.149.18 : octets=32 temps=254 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=254 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=253 ms TTL=43
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Réponse de 218.241.149.18 : octets=32 temps=254 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=259 ms TTL=43
Délai d'attente de la demande dépassé.
Réponse de 218.241.149.18 : octets=32 temps=360 ms TTL=43
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Réponse de 218.241.149.18 : octets=32 temps=365 ms TTL=43
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Réponse de 218.241.149.18 : octets=32 temps=256 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=255 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=261 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=268 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=254 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=257 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=254 ms TTL=43
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Réponse de 218.241.149.18 : octets=32 temps=360 ms TTL=43

Statistiques Ping pour 218.241.149.18:
    Paquets : envoyés = 57, reçus = 29, perdus = 28 (perte 49%),
Durée approximative des boucles en millisecondes :
    Minimum = 249ms, Maximum = 365ms, Moyenne = 272ms

C'est pour ça que la synchronisation ne fonctionne pas sur ce PC. :tongue:

Share this post


Link to post
Share on other sites

Ce matin d'une connexion Orange c'est du même acabit, bourrée de demande dépassée.

 

A noter, je ne sais pas depuis quand mais l'adresse IP a changé, avant elle était 58.68.245.98

Edited by Oliver

Share this post


Link to post
Share on other sites

Je viens de réussir une synchronisation en utilisant le VPN gratuit Windscribe et le serveur Canada West (cf. copie d'écran jointe), qui semble avoir une connexion plus stable vers le serveur des Favoris de Maxthon.

Réponse de 218.241.149.18 : octets=32 temps=402 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=400 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=395 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=398 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=397 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=399 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=398 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=403 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=399 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=397 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=398 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=396 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=404 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=403 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=402 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=406 ms TTL=43
Réponse de 218.241.149.18 : octets=32 temps=398 ms TTL=43

Statistiques Ping pour 218.241.149.18:
    Paquets : envoyés = 320, reçus = 308, perdus = 12 (perte 3%),
Durée approximative des boucles en millisecondes :
    Minimum = 395ms, Maximum = 601ms, Moyenne = 403ms

Windscribe_Canada.png

Share this post


Link to post
Share on other sites

La connexion via le VPN précédent est en train de se dégrader actuellement, le serveur des Favoris de Maxthon ne semble pas d'une fiabilité à toutes épreuves... :s:  :angelic:

Share this post


Link to post
Share on other sites

Bon, sans vouloir être alarmiste, et après avoir fait tous les tests possibles et imaginables, je pense que Maxthon a désactivé volontairement la synchro des Favoris en provenance des version 4.4.x, voir 4.9.x vers le serveur Passport de Maxthon.

 

La récupération des Favoris est possible, mais pas l'envoi vers le serveur pour le mettre à jour.

 

Je viens de refaire un test de chez moi avec une connexion sans aucune perte de paquet vers fav.maxthon.com, la MAJ des Favoris en ligne n'aboutis jamais, j'ai droit à une erreur à chaque tentative.

 

Le dernier enregistrement de mes Favoris en ligne date du 21/09/2016, il n'y en pas eu depuis. On trouve l'info ici : http://fav.maxthon.com/api/fav/manager

 

Je vais poser la question sur le FI pour voir si c'est confirmé officiellement. :unsure:

Share this post


Link to post
Share on other sites

Bon, sans vouloir être alarmiste, et après avoir fait tous les tests possibles et imaginables, je pense que Maxthon a désactivé volontairement la synchro des Favoris en provenance des version 4.4.x, voir 4.9.x vers le serveur Passport de Maxthon.

 

La récupération des Favoris est possible, mais pas l'envoi vers le serveur pour le mettre à jour.

 

Je viens de refaire un test de chez moi avec une connexion sans aucune perte de paquet vers fav.maxthon.com, la MAJ des Favoris en ligne n'aboutis jamais, j'ai droit à une erreur à chaque tentative.

 

Le dernier enregistrement de mes Favoris en ligne date du 21/09/2016, il n'y en pas eu depuis. On trouve l'info ici : http://fav.maxthon.com/api/fav/manager

 

Je vais poser la question sur le FI pour voir si c'est confirmé officiellement. :unsure:

 

Bon je sais pas si je peux dire çà, mais çà me rassure de constaté que le problème ne vient pas uniquement de mes ordi (lol). :s:

C'est pas mal le lien que tu donne pour les favoris , connaissez pas çà  :shy:

Share this post


Link to post
Share on other sites

Je pense que Maxthon va laisser tomber petit à petit Maxthon v4 mon Mx5 et comme les Favoris sont déférents, j'ai bien peur que la synchro de la v4 soit abandonnée à terme si ce n'est déjà pas le cas. :angelic:

Share this post


Link to post
Share on other sites

BugSir006 a pris contact avec moi pour avoir l'adresse de courriel de mon compte Passport et aujourd'hui la synchronisation fonctionne.

 

Réessaye pour voir si ça fonctionne également chez toi, sinon, il faudra que tu prennes contact avec BugSir006 en indiquant ton adresse de courriel. ;)

Share this post


Link to post
Share on other sites

La synchro fonctionne aussi chez moi, j'ai fait un gros ménage dans mes Favoris et je viens de récupéré le résultat sur mon PC à la maison.;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.