Jump to content

Archived

This topic is now archived and is closed to further replies.

Barfly

[Résolu] Maxthon et sites sous Worpress - problèmes d'affichage !?

Recommended Posts

Bonjour tout le monde !

 

J'ai un problème avec des sites sous Wordpress. Maxthon (v.4.4.8.2000) ne les affiche pas correctement alors qu'avec d'autres navigateur c'est OK !

 

Des parties de textes ne sont pas affichées !

 

Exemple :

 

post-602-0-64329600-1473770523_thumb.png
 
et dans l'admin :
 
post-602-0-63661600-1473770531_thumb.png

 

 

Pas normal tout ça...

 

 

Dans un autre navigateur les parties manquantes sous Maxthon s'affichent correctement, dans l'admin pareil tout est bien présent.

Mais pourquoiiiiiiiiiiiiiiiii ?  :trance:

 

post-602-0-11064500-1473770872_thumb.png

 

 

Merci à tous !

post-602-0-64329600-1473770523_thumb.png

post-602-0-63661600-1473770531_thumb.png

post-602-0-11064500-1473770872_thumb.png

Share this post


Link to post
Share on other sites

Il y a effectivement un joli bug. En effet, avec Maxthon Cloud 4.4.8.2000, la page s'affiche normalement la 1ère fois et si je l'actualise, elle ne s'affiche pas correctement.

 

On n'a pas ce phénomène avec Mx5.

Share this post


Link to post
Share on other sites

Bonjour,

Avec Maxthon 4 9 3 1000, tout est normal, même après plusieurs réactualisations et également en forçant lesdites actualisations...

PS : avec les dernières versions de Maxthon5 (installable et portable) tout est également normal (et bien fait !).

Share this post


Link to post
Share on other sites

Bon, je reviens sur ce que j'ai dit plus haut.

 

Au boulot sous Windows 7 le texte manque après actualisation et chez moi sous Windows 10 ça fonctionne normalement, rien ne manque. Peut-être bien un problème de police manquante effectivement. :unsure:

Share this post


Link to post
Share on other sites

Je viens de rajouter la police Open Sans et ça corrige effectivement le problème.;)

 

Il faut télécharger l'archive suivante : https://fonts.google.com/download?family=Open%20Sans puis la décompresser dans un dossier temporaire et faire clic-droit puis Installer sur chaque fichier. Après relance de Maxthon Cloud, la page s'affiche désormais correctement. :angelic:  :s:  :tongue:

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.