Jump to content
Barfly

Whatsapp web ne fonctionne plus ?

Recommended Posts

Hello !

 

J'utilise souvent Whatsapp lorsque je suis à la maison pour répondre à mes messages Whatsapp...

Aujourd'hui, cela ne fonctionne plus avec Maxthon et il me propose d'autres navigateurs !

:-(

 

Et chez vous ?

 

https://web.whatsapp.com/

 

Une parade ?

 

Merci !

 

 

Share this post


Link to post
Share on other sites

Avec le UA par défaut de Maxthon 4.8.8 j'ai bien droit à ceci :

WhatsApp.png

 

Il suffit de personnaliser le UA pour que ça passe :

WhatsAppSolution.png

 

Pour plus d'informations sur la personnalisation du UA de Maxthon, ce référer à ce sujet de discussion du FIhttp://forum.maxthon.com/index.php?/topic/10453-updated-user-agent

Share this post


Link to post
Share on other sites

Comme j'ai Windows 8.1, j'ai donc mis ça dans le USER AGENT (comme donné sur ce site, sous "Latest Stable Version (Updated 12th April 2016)" :

 

Mozilla/5.0 (compatible; Windows NT 6.3; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/49.0.2623.112 Maxthon/4.4.8 QupZilla/2.0.0

 
et ça refonctionne !
 
Merci !
 
 

 

Pour le faire, aller dans Réglages --> Avancés --> Autres

--> cocher : Personnaliser le User Agent

et copier-coller ça :

 

Mozilla/5.0 (compatible; Windows NT 6.3; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/49.0.2623.112 Maxthon/4.4.8 QupZilla/2.0.0

Edited by Barfly

Share this post


Link to post
Share on other sites

Tu as fait une inversion au niveau de Chrome c'est 0.2623 et pas l'inverse, et QupZilla ça ne sert pas à grand chose à mon avis !

Share this post


Link to post
Share on other sites

Tu as fait une inversion au niveau de Chrome c'est 0.2623 et pas l'inverse, et QupZilla ça ne sert pas à grand chose à mon avis !

 

Hello !

 

Désolé, je ne comprends pas ce que tu dis.

 

J'ai fait un copier-coller depuis le site donné par LDFA.

Edited by Barfly

Share this post


Link to post
Share on other sites

Tu as écrit plus haut Chrome/49.2623.0.112 alors que c'est Chrome/49.0.2623.112.

 

Et la partie Qupzilla tu peux l'enlever (depuis quand c'est un standard parmi les navigateur !)

Share this post


Link to post
Share on other sites

Tu veux donc dire que c'est sur ce fil qu'ils se sont trompés : http://forum.maxthon.com/index.php?/topic/10453-updated-user-agent/&page=1

OK je le leur signale !

 

J'ai corrigé dans mon message précédent.

 

Pour moi tout cela c'est du chinois, je n'ai fait que du copier-coller...

 

...quant à QupZilla, perso je n'en ai jamais entendu parler et tu peux donc leur signaler leur erreur si tu penses que cela en est aussi une.

 

Merci pour ton aide.

Edited by Barfly

Share this post


Link to post
Share on other sites

Oui effectivement ils ont inversé sur toutes les lignes ! :s:

 

Pour info je vais déplacer le sujet dans Questions et astuce… car il ne s'agit pas d'un bug juste les effets de la vieillesse ! ;)

Share this post


Link to post
Share on other sites

Oui, il semble y avoir une erreur dans le UA proposé dans cet article. :angelic:

 

Et effectivement, il n'y a pas vraiment de raison de rajouter QupZilla dans le UA. :tongue:

Share this post


Link to post
Share on other sites

Bonjour !

Rebelotte... whatsappweb ne fonctionne plus chez moi.

 

J'ai toujours ce UA : Mozilla/5.0 (compatible; Windows NT 6.3; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/51.0.2704.0.79 Maxthon/4.4.8 QupZilla/2.0.0

 

Devrais-je chganger quelque chose ?

 

Merci pour votre aide.

Share this post


Link to post
Share on other sites

Sans aller plus loin que la page d'accueil, c'est bon ici avec

 

 

Mozilla/5.0 (compatible; Windows NT 6.3; U; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Maxthon/4.4.8.2000 Chrome/52.0.2743.116 Safari/537.36

Share this post


Link to post
Share on other sites

Merci mais chez moi cela ne fonctionne pas, même avec ta chaîne UA.

J'ai copié-collé ta chaîne, redémarré Maxthon, vidé le cache pour être sûr et j'ai toujours un message qui me dit : 

 

WhatsApp works with Google Chrome 36+

To use WhatsApp, update Chrome or use Mozilla FirefoxSafari, or Opera.

Share this post


Link to post
Share on other sites

Moi j'ai ceci : Mozilla/5.0 (compatible; Windows NT 6.3; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Chrome/52.0.2743.116 Maxthon/4.4.8 Safari/537.36

Share this post


Link to post
Share on other sites

Tu utilises une vraie version 4.4.8 ou une version 4.9 ? Ici avec une config normale, ce lien me renvoi un Chrome 30 avec la 4.4.8 ! ;)

Share this post


Link to post
Share on other sites

Bonjour bonjour ! 

Personne d'autre n'aurait une idée pour remettre Whatsapp en état de marche ?

Cela m'embête de prendre un autre navigateur ern parrallèle...

 

Merci pour votre aide/conseils bienvenus !

Share this post


Link to post
Share on other sites

Bon, je viens de refaire un essai avec Maxthon Cloud 4.4.8.2000 et le UserAgent par défaut (Personnalisation décochée) : la page s'affiche correctement, je n'ai plus le message du changement de navigateur. :unsure:

Share this post


Link to post
Share on other sites

Merci d'avoir essayé LDFA !

Incroyable, j'ai beau décocher et ne PAS personnaliser le User Agent, ça ne marche toujours pas..

Grrrrrrrrrrrrrrr !

 

Cela fonctionne avec Maxthon 5.0.1.500 par contre mais je sais pas si c'est bien de migrer déjà maintenant...

Edited by Barfly

Share this post


Link to post
Share on other sites

C'est vraiment bizarre ce comportement différent avec la même version, il doit y avoir autre chose ? :unsure:

 

Est-ce que cette page Web sert à autre chose qu'à télécharger l'application Whatsapp ? :unsure:

 

Comme Mx5 est encore en Bêta, on peut l'utiliser mais à ses risques et périls, car ils y a encore pas mal de bugs et manque de fonctionnalité.

Share this post


Link to post
Share on other sites

Merci d'avoir essayé LDFA !

Incroyable, j'ai beau décocher et ne PAS personnaliser le User Agent, ça ne marche toujours pas..

Grrrrrrrrrrrrrrr !

Essai de changer de UA plusieurs fois en alternant entre Chrome et Maxthon puis en redécochant la case

Share this post


Link to post
Share on other sites

J'ai fait comme tu m'as dit... résulétat niet.

Pareil.

 

Devrais-je réinstaller le tout ? Je vcais retrouver mes favoris, remplissage magique, etc. grâce à mon compte, non ?

Share this post


Link to post
Share on other sites

Avant de réinstaller, tu devrais essayer en te déconnectant de ton compte Passport, et tu peux aussi déployer rapidement une version portable identique pour voir si ça va mieux.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.