Jump to content
odyssee

Windows 10

Recommended Posts

Sur le Pc portable je l'ai bien en français !!!!

Mon PC FIXE NE VEUT RIEN SAVOIR 🤢 même qu'il (M$) a supprimé des fichiers ASUS sur Mon asus) et il me remercie d'avoir fait la mise à jour

j'ai bien relancé 2 ou 3 fois la machine mais nenni ( les boites de choix de langue restent bloquer sur English Usa = pas de choix possible)

Share this post


Link to post
Share on other sites

Et c'est pas possible de cliquer sur Ajouter une langue en dessous ?:unsure:

Bizarre ce bug.:lol2:

Comment as-tu fait la MAJ, avec Windows Update ou avec le fichier MediaCreationTool1803.exe ?:unsure:

Share this post


Link to post
Share on other sites
il y a 33 minutes, Ldfa a dit :

Et c'est pas possible de cliquer sur Ajouter une langue en dessous ?:unsure:

Bizarre ce bug.:lol2:

Comment as-tu fait la MAJ, avec Windows Update ou avec le fichier MediaCreationTool1803.exe ?:unsure:

J'ai pris chez M$ le fichier : Windows10Upgrade9252 . exe

ce même fichier pour les 2 PC fixe et portable !???????????

Langue W10 1803.jpg

Edited by ernest
image

Share this post


Link to post
Share on other sites
Il y a 3 heures, ernest a dit :

Ok je vais essayer (merci)

Windows 10 - 1803 s'est réinstallé en .................................. English ............. non modifiable Beuh 🤬

Share this post


Link to post
Share on other sites

Je viens de tenter un retour à la version précédente ... ce qui bien sûr n'a pas fonctionné 😡 W10 reste en 1803 !!!

Edit : il manque "en fait" le bouton "définir comme langue par défaut" ('set by default')

Edited by ernest
edit

Share this post


Link to post
Share on other sites

Mise à jour faite tout simplement via Windows Update et aucun souci, si ce n'est la désinstallation de ASUS AI Charger Plus.

Après un dernier redémarrage j'ai bossé et j'ai redémarré manuellement mon ordi pour voir si tout se passait bien.

Il m'a alors notifié avoir téléchargé un truc qui permet de changer la langue de Windows 10. Comme je ne suis pas intéressé j'ai pas plus fait attention, mais tu devrais peut-être redémarrer 1 ou 2 fois et laisser ton PC tourner ERNEST pour voir si ce truc n'apparaît pas chez toi, ce qui te permettrait de changer la langue du système 😉

 

PS : On n'a perdu nos émoticons sur ce forum ?

Share this post


Link to post
Share on other sites
Il y a 5 heures, ernest a dit :

Je viens de tenter un retour à la version précédente ... ce qui bien sûr n'a pas fonctionné 😡 W10 reste en 1803 !!!

Edit : il manque "en fait" le bouton "définir comme langue par défaut" ('set by default')

Essaye de suivre ce tuto, mais une recherche Google sur le sujet semble obtenir pas mal de personne ayant rencontré ce problème et pas que depuis la dernière MAJ.:tongue:

Share this post


Link to post
Share on other sites
il y a 57 minutes, Dixours a dit :

PS : On n'a perdu nos émoticons sur ce forum ?

Non, mais elles sont à la fin, je vais voir si je peux les faire remonter au début...

Share this post


Link to post
Share on other sites
Il y a 8 heures, Ldfa a dit :

Essaye de suivre ce tuto, mais une recherche Google sur le sujet semble obtenir pas mal de personne ayant rencontré ce problème et pas que depuis la dernière MAJ.:tongue:

C'est de pire en pire mon compte utilisateur a été écrabouillé = Je suis obligé de tout réinstallé ... en anglais ...

quelque part cela me permet de ne réinstaller que les programmes que j'utilise "vraiment" :s:(merci) M$

Share this post


Link to post
Share on other sites
Il y a 11 heures, Dixours a dit :

Mise à jour faite tout simplement via Windows Update et aucun souci, si ce n'est la désinstallation de ASUS AI Charger Plus.

Je viens d'en avoir une mise à jour (de Asus)!:s:

Share this post


Link to post
Share on other sites
il y a une heure, ernest a dit :

Je viens d'en avoir une mise à jour (de Asus)!:s:

Ah bon ? Moi que dalle.... : https://www.asus.com/supportonly/G20CB/HelpDesk_Download/

Par contre je viens de me rendre compte que cette MAJ Windows me met le bazar avec mon casque sans fil bluetooth. Il se découple après quelques secondes (quand il se couple...)

Si je force un couplage manuel là ça passe.... Quelle galère !

Share this post


Link to post
Share on other sites

Eh bien, en insistant, j'ai réussi à passer le PC en français, mais il fallait juste faire une petite gymnastique avec les flèches et télécharger le pack de langue.

Pfuiff !:goofy:

Share this post


Link to post
Share on other sites
il y a 16 minutes, Dixours a dit :

Ah bon ? Moi que dalle.... : https://www.asus.com/supportonly/G20CB/HelpDesk_Download/

Par contre je viens de me rendre compte que cette MAJ Windows me met le bazar avec mon casque sans fil bluetooth. Il se découple après quelques secondes (quand il se couple...)

Si je force un couplage manuel là ça passe.... Quelle galère !

pour Asus cela arrive comme cela 

 

maj Asus.jpg

Share this post


Link to post
Share on other sites

Super April 2018 (1803) Edge veut ouvrir tous les fichiers 😡

= ce matin, j'ai dû refaire toutes les associations de fichiers vers leur application mp4, epub, cbr, etc :s:

Share this post


Link to post
Share on other sites

Pouvez-vous me dire si vous avez chez vous - en sous-marin :sick:- Microsoft Edge ?.

Il est là, en mémoire, même si je ne le lance pas ? Savez-vous où on peut trouver un paramètre pour empêcher cela ?:s:

Share this post


Link to post
Share on other sites

Perso ici pas de Microsoft Edge, mais des Microsoft OneDriveFile..., Microsoft Outlook et des Microsoft Store, ça c'est sûr.:angelic:

Bon, d'un autre côté, lorsque j'essaye de lancez Microsoft Edge, il se fige d'entrée...:s:

Share this post


Link to post
Share on other sites

Coucou. Je n'ai pas lancé Edge lors de cette session et j'ai pourtant des processus liés en arrière-plan. C'est donc un comportement "normal" (malheureusement).

Je n'ai par ailleurs aucun problème avec Edge de mon côté

Edge.JPG

Share this post


Link to post
Share on other sites

Ma dernière prise de tête avec la 1803 (17134,48) :s:

= le PC fixe n'apparaissait plus (ni les autres appareils sur le réseau) dans le Réseau de l'Explorateur de fichier de mon Fixe, alors qu'il était visible sur le PC portable !

La mise à jour Windows 10 avait simplement pas installé le SMB1.0/CIFS (le protocole SAMBA) sur le PC fixe ou du moins à décocher la case, puisque je n'avais pas ce souci "avant"!:mdr2: :sneaky:.

Je soupçonne M$ de nous faire des "blagues" pour nous inciter à poser des questions partout !:sick:

Share this post


Link to post
Share on other sites
Il y a 4 heures, Ldfa a dit :

C'est pour ta sécurité qu'il l'avait désactivé par défaut : https://support.microsoft.com/fr-fr/help/4034314/smbv1-is-not-installed-by-default-in-windows, il faut lui préférer SMB v2 ou v3 qui est semble t'il plus sûr...:s:

 

Bon ben .. si j'enlève SMB V1 je ne vois plus mon PC. Sur internet on trouve bien comment "disabelé" ce SMB V1 mais cela n'a pas pour effet de mettre SMB V2 ou V3 à la place !

J'adore les solutions qui ne fonctionnent pas !!!

Share this post


Link to post
Share on other sites

Personnellement, je me suis souvent arraché les cheveux pour partager des fichiers entre PC Windows. Depuis que j'utilise un NAS, plus de soucis, ça marche tout le temps sans se poser de question, même après réinstallation du PC...:s:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.