Aller au contenu

Le site de Support francophone de Maxthon utilise des cookies. Lisez la politique de confidentialité pour de plus amples informations. Pour supprimer ce message, cliquez sur   J'accepte l'utilisation des cookies

Photo

[Résolu]Problème de lecture de videos (wmv)


  • Ce sujet est fermé Ce sujet est fermé
19 réponses à ce sujet

#1 shantee

shantee

    Membre junior

  • Members
  • PipPip
  • 2 messages

Posté 29 juin 2006 - 09:45

Bonjour a tous,

Cela va faire plusieurs mois que j'ai ce problème, je n'ai jamais trouvé de solution...
Voila le problème est trés simple : je ne vois pas les videos WMV ... Impossible de lire ces videos dans maxthon...Je vois bien le quicktime, le flash, mes pas les wmv.

Quand il y a une video dans un site je vois un truk qui ressemble au lecteur windows media player, mais sans la video...
Regardez vous allez mieux comprendre avec ça :

Image IPB


Je tire cet exemple du site koreus.com mais cela fait la méme chose sur tous les site.

Merci d'avance a tous ceux qui auraient une solution a me proposer

#2 Ldfa

Ldfa

    Le Boss

  • Admin
  • 17 837 messages
  • Genre:Homme
  • Localisation:Ardèche
  • Intérêts:Informatique et communication.

Posté 29 juin 2006 - 12:28

As-tu le même problème avec IE ? ;)

Si oui, as-tu réinstallé un pack de codecs ou Windows Media Player pour essayer d'arranger les choses ? :angelic:

#3 hpsam

hpsam

    Sacrée pipelette

  • Membre d'honneur
  • 1 713 messages
  • Localisation:Pas loin de la mer
  • Intérêts:Randos (pieds ou skis), barbecues, lecture et informatique<br />Natation, apnée<br />Mon CV : http://leconte-sylvain.hpsam.info/cv/

Posté 29 juin 2006 - 13:59

Il faut mettre le site Koreus dans les exceptions du filtre de contenu ou désactiver l'antipub pour voir.
Car certaines videos de koreus contiennent le mot banner dans l'url du fichier video et sont bloqués.

#4 Ldfa

Ldfa

    Le Boss

  • Admin
  • 17 837 messages
  • Genre:Homme
  • Localisation:Ardèche
  • Intérêts:Informatique et communication.

Posté 29 juin 2006 - 16:37

Il faut mettre le site Koreus dans les exceptions du filtre de contenu ou désactiver l'antipub pour voir.
Car certaines videos de koreus contiennent le mot banner dans l'url du fichier video et sont bloqués.


Bien vu HPSam, effectivement. ;)

#5 shantee

shantee

    Membre junior

  • Members
  • PipPip
  • 2 messages

Posté 29 juin 2006 - 21:59

Merci a tous pour vos réponses...hélas toujours ce probléme ...en effet j'ai le méme probléme sur IE je vais donc voir du coté des codec... (bien que j'ai réinstallé plusieurs fois ce foutu media player)


Si quelqu'un a le méme probléme ou bien connait une alternative a Media player faites moi signe ;)

#6 Ldfa

Ldfa

    Le Boss

  • Admin
  • 17 837 messages
  • Genre:Homme
  • Localisation:Ardèche
  • Intérêts:Informatique et communication.

Posté 30 juin 2006 - 06:26

Essaye de réinstaller Windows Media Video 10 ou Windows Media Video 11 bêta, je ne vois que cette solution car il ne me semble pas que le Media Player Classic réinstalle le codec correspondant aux fichiers .WMV. ;)

#7 Fredator

Fredator

    Sacrée pipelette

  • Membre d'honneur
  • 1 857 messages
  • Localisation:Grenoble

Posté 04 juillet 2006 - 02:00

J'ai eu exactement le même problème que Shantee, et ce depuis fort longtemps!

Les vidéos passaient très bien au format real, flash, flv ou quicktime, mais jamais en windaube media...

exemple koreus ici
ou ici une Bande annonce impossible à lire en windows media, nickel en real!

Perso j'ai essayé pas mal de trucs, à commencer par la réinstall de WMP10 et des codecs... mais sans succès!
Et évidemment j'ai essayé en désactivant tous les filtres de Maxthon...

J'utilise Media player classic 6.4.9 et le K-lite mega codec pack qui inclut les codecs real alternative et quicktime alternative (je n'ai donc ni real ni quicktime installés) et les codecs WMV sont bien installés et fonctionnaient au poil dans media player classic ou même dans WMP10, mais jamais dans les pages web...

Le truc qui a fonctionné chez moi est de lancer WMP10, d'aller dans outils/options/réseau et de cocher toutes les cases dans "protocoles de diffusion en continu"...

ça a relancé le processus d'install du soft, évidemment zone Alarm a demandé permission d'accès

Depuis ça fonctionne pour la bande annonce Image IPB mais toujours pas sur koreus Image IPB

et y'a quelques sites comme ça, où ça ne passe JAMAIS Image IPB

#8 Ldfa

Ldfa

    Le Boss

  • Admin
  • 17 837 messages
  • Genre:Homme
  • Localisation:Ardèche
  • Intérêts:Informatique et communication.

Posté 04 juillet 2006 - 07:11

Essaye d'installer Windows Media Lite qui contient les principaux composants de Windows Media Player sans le player afin de visualiser les fichier Windows Media Video avec son navigateur ou son client multimédia préféré. http://www.maxthon-f...tyle_emoticons/default/wacko.png

#9 Fredator

Fredator

    Sacrée pipelette

  • Membre d'honneur
  • 1 857 messages
  • Localisation:Grenoble

Posté 05 juillet 2006 - 18:09

Essaye d'installer Windows Media Lite qui contient les principaux composants de Windows Media Player sans le player afin de visualiser les fichier Windows Media Video avec son navigateur ou son client multimédia préféré. ;)



merci bien, je teste ça... http://www.maxthon-f...tyle_emoticons/default/wacko.png

#10 Fredator

Fredator

    Sacrée pipelette

  • Membre d'honneur
  • 1 857 messages
  • Localisation:Grenoble

Posté 09 juillet 2006 - 17:22

Essaye d'installer Windows Media Lite qui contient les principaux composants de Windows Media Player sans le player afin de visualiser les fichier Windows Media Video avec son navigateur ou son client multimédia préféré. :unsure:



installé, testé, ça n'a strictement aucun effet pour la page Koreus citée + haut, où chez moi il ne se passe strictement rien (tous filtres désactivés)! :unsure:

merci quand même :unsure:

#11 Mike_69290

Mike_69290

    Membre

  • Members
  • PipPipPip
  • 76 messages
  • Localisation:près de Lyon

Posté 20 juillet 2006 - 10:27

C'est marrant j'ai eu le même problème y'a quelques jours ! Je l'ai résolu ainsi:

Aller dans les paramètres d'IE, onglet "Avancé", et décocher puis recocher la case "Lire les vidéos des pages web", faire ok et ça marche. C'est stupide je sais mais moi ça a marché lol

#12 Fredator

Fredator

    Sacrée pipelette

  • Membre d'honneur
  • 1 857 messages
  • Localisation:Grenoble

Posté 20 juillet 2006 - 19:35

merci du tuyau Mike, j'ai essayé aussi, mais c'est sans effet chez moi :unsure:

#13 Mike_69290

Mike_69290

    Membre

  • Members
  • PipPipPip
  • 76 messages
  • Localisation:près de Lyon

Posté 20 juillet 2006 - 21:26

J'ai oublié de préciser que j'ai fais "Appliquer" entre le décochage puis recochage ! ca fait un espèce de reset de la fonction quoi...

#14 Fredator

Fredator

    Sacrée pipelette

  • Membre d'honneur
  • 1 857 messages
  • Localisation:Grenoble

Posté 21 juillet 2006 - 00:57

J'ai oublié de préciser que j'ai fais "Appliquer" entre le décochage puis recochage ! ca fait un espèce de reset de la fonction quoi...



oui j'avais fait ça de toute façon...

Voici ce que donne invariablement la vidéo Koreus chez moi:

Image IPB
(et idem dans IE6, par contre ça passe dans firefox...) Image IPB

Image IPB

en même temps ça m'empêche pas de dormir mais bon si ça pouvait fonctionner... Image IPB

#15 Mike_69290

Mike_69290

    Membre

  • Members
  • PipPipPip
  • 76 messages
  • Localisation:près de Lyon

Posté 21 juillet 2006 - 01:43

ca fait comme un controle activex qui ne se charge pas. T'as été voir dans IE/Outils/Gérer les modules complémentaires, ya plusieurs modules pour media player, vérifie que y'en ai pas un de désactivé ou regarde si tu peut les mettre à jour...

#16 Fredator

Fredator

    Sacrée pipelette

  • Membre d'honneur
  • 1 857 messages
  • Localisation:Grenoble

Posté 21 juillet 2006 - 02:15

ca fait comme un controle activex qui ne se charge pas. T'as été voir dans IE/Outils/Gérer les modules complémentaires, ya plusieurs modules pour media player, vérifie que y'en ai pas un de désactivé ou regarde si tu peut les mettre à jour...



j'ai 3 modules directement liés à WM:
wmp.dll
msdxm.ocx
drmstor.dll

tous les activeX sont activés sans exception et aucun ne peut être mis à jour à part "office update installation engine".

Par contre ils n'apparaissent pas dans "modules ACTUELLEMENT chargés dans IE" mais dans "modules qui ONT été utilisés par IE"

quand je lance la page koreus, ces activeX ne sont toujours pas dans "modules chargés"

J'avais un cookie qui était bloqué par le niveau de confidentialité "moyen", mais même en baissant et en laissant passer le cookie ça ne change rien pour les activeX et la vidéo :unsure:

néanmoins il semble que tu sois sur une piste sérieuse là Image IPB merci Image IPB

#17 Mike_69290

Mike_69290

    Membre

  • Members
  • PipPipPip
  • 76 messages
  • Localisation:près de Lyon

Posté 21 juillet 2006 - 04:46

Je ne peux pas t'aider plus désolé... Tu peut vérifier que ces dll soient sur ton disque dur et te renseigner sur leur fonctionement avec google... A+

#18 Dixours

Dixours

    Acharné de la parlotte

  • Admin
  • 5 035 messages
  • Genre:Homme

Posté 21 juillet 2006 - 09:09

Salut !

1) Tout d'abord vérifier qu'aucune mise à jour n'est dispo sur Windows Update.

2) Ensuite, as-tu essayer de charger les dll manuellement ?

-faire démarrer puis exécuter
-taper regsvr32 jscript.dll puis ok
-faire démarrer puis exécuter
-taper regsvr32 vbscript.dll puis ok

3) Et enfin, désinstaller et réinstaller Windows média Player :unsure:

#19 Fredator

Fredator

    Sacrée pipelette

  • Membre d'honneur
  • 1 857 messages
  • Localisation:Grenoble

Posté 22 juillet 2006 - 14:51

Hello Dixours :)

j'ai tenté tes manips mais sans succès, mais merci quand même pour l'aide! Image IPB

PAR CONTRE J'AI ENFIN ENFIN TROUVÉ LA SOLUCE Image IPB (en tous cas pour ma machine)

Et c'est totalement enfantin et idiot... Image IPB Image IPB

Chez moi tous les fichiers vidéo sont associés à Media Player classic et donc décochés dans les autres players...
Je suis allé dans WMP10 et j'ai juste coché la case WMV dans outils/options/types de fichiers, et là la page Koreus fonctionne enfin! Image IPB Image IPB

La bizarrerie c'est que les fichiers WMV "normaux" (pas ceux des pages web) s'ouvrent toujours dans Media player classic, mais ça tombe bien vu que c'est exactement ce que je veux Image IPB

Je ne sais pas par quel miracle les WMV (associées à MPC ET WM) s'ouvrent dans MPC, mais en tous cas ça le fait! Image IPB

Encore merci à tous pour votre aide Image IPB je vais vite me faire un ghost de tout ça Image IPB

#20 lian

lian

    Posteur fou

  • Modérateur
  • 946 messages
  • Genre:Homme
  • Localisation:Orléans
  • Intérêts:auteur BD

Posté 23 juillet 2006 - 11:22

Ah ben c'est un truc qui peut servir...




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


Faire un don via Paypal
Skin Maxthon3 réalisé par : Ray1
Skins Bulletin et Memory réalisés par FinalPrestige


Ce site a fait l'objet d'une déclaration à la CNIL sous le N° 861649,
conformément à l'article 27 de la loi n°78-17 du 6 janvier 1978,
relative à l'informatique, aux fichiers et aux libertés.

Powered by OVH