Aller au contenu

Le site de Support francophone de Maxthon utilise des cookies. Lisez la politique de confidentialité pour de plus amples informations. Pour supprimer ce message, cliquez sur   J'accepte l'utilisation des cookies

Photo

Mx5 et traduction d'une page


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 Cebe

Cebe

    Posteur fou

  • Généreux donateur
  • 524 messages
  • Genre:Homme
  • Localisation:Hautes-Alpes

Posté 28 décembre 2016 - 18:37

Bonjour,

Voilà : lorsque je demande la traduction d'une page, sous Mx5 dernière version 5.0.2.1000, la traduction donne ceci : "400. That’s an error.

Your client has issued a malformed or illegal request. That’s all we know."

J'ai tenté d'utiliser les deux autres traducteurs (Cf. options des paramètres avancés), mais là c'est du chinois (au sens propre !). Est-ce un bug de Max5, de Google, de complexité de page  ? Par contre, la traduction en utilisant "traduire le texte sélectionné" fonctionne (pour le texte ci-dessus, j'obtiens : "Votre client a émis une demande mal formée ou illégale. C'est tout ce que nous savons." ! Et je suis pas plus avancé !

Qu'en est-il chez vous ?



#2 POLAURENT

POLAURENT

    Membre senior

  • Members
  • PipPipPipPip
  • 296 messages
  • Genre:Homme
  • Localisation:clamart

Posté 28 décembre 2016 - 21:42

bonsoir Cebe,

 

Effectivement les moteurs Chinois , c'est du chinois ...

 

pour le reste, as tu une page d'exemple ,parce que je n'arrive pas à trouver de faille dans le fonctionnement de la traduction ..

 

Tu ne serais pas chez sosh, par hasard ( refrain connu ... )  



#3 Cebe

Cebe

    Posteur fou

  • Généreux donateur
  • 524 messages
  • Genre:Homme
  • Localisation:Hautes-Alpes

Posté 29 décembre 2016 - 07:28

bonsoir Cebe,

.....

 

Tu ne serais pas chez sosh, par hasard ( refrain connu ... )  

Bonjour Polaurent,

Comment as-tu deviné ?Pourtant, cela ne date pas d'hier, mon appartenance à Sosh ! et ces déboires ne sont apparus que depuis cette semaine (en fait, je ne fais pas de traduction tous les jours).

Vois dans ce lien, ce que j'obtiens lors d'un clic sur l'icone (au bout de la flèche rouge).

 

PS : Je viens de tester avec une même page et le navigateur SlimBrowser, ce dernier fait bien la traduction tandis que Max5 donne toujours une erreur, pourtant le moteur utilisé est toujours Google... J'y perds mon chinois  :trance:



#4 POLAURENT

POLAURENT

    Membre senior

  • Members
  • PipPipPipPip
  • 296 messages
  • Genre:Homme
  • Localisation:clamart

Posté 29 décembre 2016 - 19:14

Cebe ,

 

Aren't you fluent in Shakespeare's language ? 

 

Tu aurais pu me donner le lien , c'est plus simple :https://www.cnet.com...bp151dw/review/

 

Bon en l’occurrence , sur XP en Max 4.9.4.2000 , ça marche  :clap:  , et sur max 5.0.2.1000 , et ben .... aussi !!!  :mdr3:  .

 

Donc problème d'interface chaise - clavier :D .

 

 

au pire je ferai un essai sur W10 x64 pour voir .


Modifié par POLAURENT, 29 décembre 2016 - 23:10.


#5 Cebe

Cebe

    Posteur fou

  • Généreux donateur
  • 524 messages
  • Genre:Homme
  • Localisation:Hautes-Alpes

Posté 30 décembre 2016 - 07:07

Bonjour Polaurent,

Comme c'est bizarre... il n'y a qu'avec les versions 5 que j'ai ce phénomène ! Les versions 4 dernières me permettent de réaliser convenablement les traductions !

Je vais vérifier au niveau des installations de Max5, il se peut qu'il y ait un truc qui "foire" !

Bonne fin d'année, et utilise avec profit la seconde supplémentaire que nous aurons en plus...

 

 

PS : après avoir supprimé le dossier Maxthon5 dans le dossier Roaming, les traductions sont redevenues normales... Probablement une corruption dans un fichier...

Tout va mieux, maintenant, je vais pouvoir passer l'année tranquillement !



#6 ricouz

ricouz

    Acharné de la parlotte

  • Admin
  • 4 424 messages
  • Genre:Homme
  • Localisation:Paris

Posté 30 décembre 2016 - 09:06

Bonjour

 

Effectivement je viens de faire le test de traduction du lien donné par Polaurent, et pas de problème cela fonctionne.

BIzarre ton problème.

 

@+



#7 Cebe

Cebe

    Posteur fou

  • Généreux donateur
  • 524 messages
  • Genre:Homme
  • Localisation:Hautes-Alpes

Posté 30 décembre 2016 - 10:22

Bonjour

 

Effectivement je viens de faire le test de traduction du lien donné par Polaurent, et pas de problème cela fonctionne.

BIzarre ton problème.

 

@+

Bonjour Ricouz,

En fait j'ai supprimé (avec un .old) le fichier maxthon5 dans le dossier roaming, relancé Maxthon5 et, en remettant mot de passe et nouvelle synchronisation, tout est redevenu normal. Je n'ai pas le courage de vérifier parmi les 1900 fichiers lequel ou lesquels sont fautifs !

L'essentiel est d'avoir pu corriger.

Et bonne fin d'année, malgré cette sacrée seconde !



#8 Ldfa

Ldfa

    Le Boss

  • Admin
  • 22 228 messages
  • Genre:Homme
  • Localisation:Ardèche
  • Intérêts:Informatique et communication.

Posté 30 décembre 2016 - 23:47

Ce qui est dommage c'est que la vidéo ne soit pas traduite automatiquement... :s:


See ya, Ldfa.

Image IPB Image IPB Image IPB Image IPB

#9 Cebe

Cebe

    Posteur fou

  • Généreux donateur
  • 524 messages
  • Genre:Homme
  • Localisation:Hautes-Alpes

Posté 31 décembre 2016 - 07:02

Ce qui est dommage c'est que la vidéo ne soit pas traduite automatiquement... :s:

...et les images non plus....






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)


Skin Maxthon3 réalisé par Ray1
Skins Bulletin et Memory réalisés par Virteq LLC


Ce site a fait l'objet d'une déclaration à la CNIL sous le N° 861649,
conformément à l'article 27 de la loi n°78-17 du 6 janvier 1978,
relative à l'informatique, aux fichiers et aux libertés.

Powered by OVH
IPB Skin By Virteq